<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Updated: 10-year-old student arrested for possession of a toy gun | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://alextimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg" /><meta name="author" content="Alexandria Times Staff">

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[213,304] -->
<meta name="description" itemprop="description" content="Updated 10:58 a.m. Thursday Note to readers: This is the finished article as it appeared in today's edition of the Times. Earlier updates are posted below" />

<link rel="canonical" href="http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="http://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="http://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Updated: 10-year-old student arrested for possession of a toy gun Comments Feed" href="http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/4da711a1_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='http://alextimes.com/wp-content/plugins/nextgen-gallery-pro-1/modules/image_protection/static/custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/nextgen-gallery-pro-1/modules/image_protection/static/custom.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<link rel='https://api.w.org/' href='http://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://alextimes.com/?p=31334' />
<link rel="alternate" type="application/json+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.22.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.1.50" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '23e1fe948f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alextimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=49865c9640&wpp_id=31334';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Updated: 10-year-old student arrested for possession of a toy gun" />
<meta property="og:url" content="http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/" />
<meta property="og:description" content="Updated 10:58 a.m. Thursday Note to readers: This is the finished article as it appeared in today&#8217;s edition of the Times. Earlier updates are posted below. By Derrick Perkins A 10-year-old Do…" />
<meta property="article:published_time" content="2013-02-05T19:24:44+00:00" />
<meta property="article:modified_time" content="2013-02-07T15:59:49+00:00" />
<meta property="og:site_name" content="Alexandria Times" />
<meta property="og:image" content="http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="610" />
<meta property="og:locale" content="en_US" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #0176c3 !important;
        }
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #0176c3;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }




    
    .td-footer-wrapper {
        background-color: #ffffff;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date {
        color: #222222;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td {
        border-color: #222222;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-size:18px;
	line-height:21px;
	font-weight:bold;
	
    }
    
    .td-page-content h2 {
    	font-weight:bold;
	
    }
</style>

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-27585043-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='gpoll_css-css'  href='http://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
</head>

<body class="single single-post postid-31334 single-format-standard 10-year-old-student-arrested-for-possession-of-a-toy-gun wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
	<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://alextimes.com/around-town/lets-eat/">Let’s Eat</a></li>
	<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="http://alextimes.com/around-town/home-of-the-week/">Home of the Week</a></li>
	<li id="menu-item-39337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39337"><a href="http://alextimes.com/around-town/port-city-profile/">Port City Profile</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-40955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40955"><a href="http://alextimes.com/classified-listings/">Classifieds</a></li>
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>

	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a class="td-mobile-logo td-sticky-header" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>
					<a class="td-header-logo td-sticky-header" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39339"><a href="http://alextimes.com/around-town/lets-eat/">Let’s Eat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39338"><a href="http://alextimes.com/around-town/home-of-the-week/">Home of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39337"><a href="http://alextimes.com/around-town/port-city-profile/">Port City Profile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40955"><a href="http://alextimes.com/classified-listings/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://alextimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://alextimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://alextimes.com/category/local/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community" class="entry-crumb" itemprop="url" href="http://alextimes.com/category/local/community/"><span itemprop="title">Community</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Updated: 10-year-old student arrested for possession of a toy gun"><meta itemprop="url" content = "http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/">Updated: 10-year-old student arrested for possession of a toy gun</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31334" class="post-31334 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-crime category-featured-slider category-local category-schools" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://alextimes.com/category/local/">News</a></li><li class="entry-category"><a  href="http://alextimes.com/category/local/community/">Community</a></li><li class="entry-category"><a  href="http://alextimes.com/category/local/crime/">Crime</a></li><li class="entry-category"><a  href="http://alextimes.com/category/featured-slider/">Featured Slider</a></li><li class="entry-category"><a  href="http://alextimes.com/category/schools/">Schools</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Updated: 10-year-old student arrested for possession of a toy gun</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-02-05T14:24:44+00:00" >February 5, 2013</time></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31334">29896</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun&url=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F&via=AlexTimesNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/&amp;media=http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg&description=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun - http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="415" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg" alt="" title="School Bus"/><figcaption class="wp-caption-text">(File Photo)</figcaption></figure></div>
        <p><em><strong>Updated 10:58 a.m. Thursday</strong></em></p>
<p>Note to readers: This is the finished article as it appeared in today&#8217;s edition of the Times. Earlier updates are posted below.</p>
<p><strong>By Derrick Perkins</strong></p>
<p>A 10-year-old Douglas MacArthur Elementary School student was charged with brandishing a weapon after police officers found a toy gun in his backpack Tuesday morning.</p>
<p>Alexandria City Public Schools officials alerted authorities after learning the fifth-grade child had shown a “weapon” to classmates on the bus ride home Monday afternoon, said district spokeswoman Kelly Alexander. By the time district staff contacted ACPS’ transportation company, all of the children had been dropped off for the day, she said.</p>
<p>Though a surveillance camera taped the ride, administrators reviewing the film did not see a weapon. Attempts to contact the suspected child’s guardian likewise proved unsuccessful. The contact information they provided to the district was erroneous, Alexander said.<br />
School staff intercepted the child as he arrived Tuesday morning — he did not take the bus, Alexander said — and officers retrieved the toy gun from his bag, according to law enforcement officials.</p>
<p>Police department spokesman Jody Donaldson described the fake weapon as a silver handgun with a black handle and orange tip.</p>
<p>“The gun did not actually shoot or propel anything,” Donaldson said.</p>
<p>The child was taken into police custody on the misdemeanor charge following the incident and suspended from the Janneys Lane school, officials said. Superintendent Morton Sherman did not rule out the possibility of expulsion in a statement released after the incident.</p>
<p>“The safety of our students is always our first concern,” he said. “The school division will complete its investigation in cooperation with the police as we consider further disciplinary action, including expulsion. As always, we encourage direct communication from parents, including personal phone calls.”</p>
<p>Officials did not say why the toy gun rose to the level of an arrest, but police spokeswoman Ashley Hildebrandt described the department’s response as “pretty standard.”</p>
<p>Commonwealth’s Attorney Randy Sengel could not say whether his office would prosecute the case until he had reviewed police reports, witness statements and other evidence. He could not recall handling a similar case in his lengthy career as a prosecutor in Alexandria.</p>
<p>“We treat this like we do every case — we don’t make snap decisions,” Sengel said. “I can’t recall a case [that] has a similar fact pattern based on what I know. Of course, one of the things you do say in this business is that there’s always something new that comes up.”</p>
<p>The incident is not isolated. A student at Mount Vernon Community School allegedly handed out Airsoft pellet guns at the facility’s playground in mid-August, which also prompted a police response. The students involved were reprimanded, the principal said in a letter to parents sent out at the time.</p>
<p>And it’s a situation school officials across the country have dealt with in the wake of the Newtown, Conn., massacre. In recent weeks, a 6-year-old in South Carolina was expelled for bringing a plastic toy gun to school and a high school student in Arizona was suspended after using an image of an AK-47 as the desktop wallpaper of his school-issued computer. Locally, a 6-year-old Montgomery County student was initially suspended after making a pretend gun with his hand.</p>
<p>&nbsp;</p>
<p><strong><em>Updated 5:33 p.m. Tuesday</em></strong></p>
<p>A 10-year-old Douglas MacArthur Elementary school student was charged with brandishing a weapon after police officers found a toy gun in his backpack Tuesday morning.</p>
<p>Alexandria City Public Schools officials alerted authorities after learning from the parent of another student that the fifth grade child had shown a &#8220;weapon&#8221; to classmates on the bus ride home Monday afternoon, said district spokeswoman Kelly Alexander. By the time district staff contacted ACPS&#8217; transportation company, all of the children had been dropped off for the day, she said.</p>
<p>Though a surveillance camera filmed the ride, administrators reviewing the tape did not spot a weapon. Attempts to speak with the suspected child’s guardian likewise proved unsuccessful. The contact information they provided to the district was erroneous, Alexander said.</p>
<p>School staff intercepted the child as he arrived Tuesday morning — he did not take the bus, Alexander said — and officers retrieved the toy gun from his bag, according to police officials.</p>
<p>Police department spokesman Jody Donaldson described the replica weapon as a silver handgun with a black handle and orange tip.</p>
<p>“The gun did not actually shoot or propel anything,” Donaldson said.</p>
<p>The minor was taken into police custody on the misdemeanor charge following the incident and suspended from the Janney’s Lane school, officials said. Superintendent Morton Sherman did not rule out a possible expulsion in a statement released after the incident.</p>
<p>&#8220;The safety of our students is always our first concern,&#8221; he said. “The school division will complete its investigation in cooperation with the police as we consider further disciplinary action, including expulsion. As always, we encourage direct communication from parents, including personal phone calls.&#8221;</p>
<p><em>-Derrick Perkins</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="g g-1"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://www.fusionacademy.com/outreach-events/open-house-come-summer-fusion/"><img src="http://alextimes.com/wp-content/uploads/2017/01/ALX_AlexandriaTimes_1701-banner.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun&url=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F&via=AlexTimesNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/&amp;media=http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg&description=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Updated%3A+10-year-old+student+arrested+for+possession+of+a+toy+gun - http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/" data-text="Updated: 10-year-old student arrested for possession of a toy gun" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://alextimes.com/author/alexandria-times-staff/">Alexandria Times Staff</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandria Times Staff"></span><meta itemprop="datePublished" content="2013-02-05T14:24:44+00:00"><meta itemprop="dateModified" content="2013-02-07T10:59:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="Updated: 10-year-old student arrested for possession of a toy gun"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2012/02/School-Bus.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="610"></span>        </footer>

    </article> <!-- /.post -->

		
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>40 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-268753">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-268753">
                        <time pubdate="1360096744">February 5, 2013 at 3:39 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Unbelievable. There had better be more to this story like threats or a history of criminal or crazy behavior. Otherwise, the city is over the edge.</p>
                </div>

	            <div class="comment-meta" id="comment-268753">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-268820">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/86a982b8662a524fa2b22c79998bba42?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/86a982b8662a524fa2b22c79998bba42?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite><a href='http://www.alextimes.com' rel='external nofollow' class='url'>Derrick Perkins</a></cite>

                    <a class="comment-link" href="#li-comment-268820">
                        <time pubdate="1360109475">February 5, 2013 at 7:11 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Hi Dagny, </p>
<p>In response to your point, we&#8217;re still waiting on an explanation for why authorities pressed criminal charges against the child. We will update the story as soon as we learn more from the police department.</p>
                </div>

	            <div class="comment-meta" id="comment-268820">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-268889">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-268889">
                        <time pubdate="1360116384">February 5, 2013 at 9:06 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>My guess is that Mort Sherman is trying to make a name for himself by jumping on the current bandwagon.</p>
                </div>

	            <div class="comment-meta" id="comment-268889">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-268756">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/b31050f30bfb384b47561a71ef062fb8?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b31050f30bfb384b47561a71ef062fb8?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>deacon gray</cite>

                    <a class="comment-link" href="#li-comment-268756">
                        <time pubdate="1360100248">February 5, 2013 at 4:37 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>This is just disgusting.I hope the school board, the police, the district all gets to spend the nest 5 years in court. These people need slapped with common sense by way of monitary loss.</p>
                </div>

	            <div class="comment-meta" id="comment-268756">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268759">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-268759">
                        <time pubdate="1360102325">February 5, 2013 at 5:12 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The administrative actions here raise a number of questions which must be addressed by the school board? This incident reportedly occurred Monday afternoon with school officials being notified immediately after the incident. Why was there a lapse between school officials being notified Monday afternoon and police intervention Tuesday morning? Was there not a safety concern Monday afternoon and evening that this student could pose a danger to others or themselves with this reported weapon? Was there not a safety concern about the student riding the bus to school Tuesday morning? Was there not a concern that this student may pose a threat to others upon entering the school building? Why were police officers not sent to the students house when school officials notified them of the reported threat? Were the police made aware of this event only after the student had been allowed to enter the school Tuesday morning? After being made aware of the threat on Monday was the superintendent in contact with all parties involved to ensure the safety and well being of all students? This apparent administrative fumbling of a response after the events in Connecticut and recent events in Alabama is truly astounding.</p>
                </div>

	            <div class="comment-meta" id="comment-268759">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-278076">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/600f5d9eebc7365629422ef119562620?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/600f5d9eebc7365629422ef119562620?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>linda</cite>

                    <a class="comment-link" href="#li-comment-278076">
                        <time pubdate="1363044434">March 11, 2013 at 7:27 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>it was a toy gun u itdeit he is a child if any thing the questions should be towards the parents<br />
that child is just an elementary student and some you should be in elementary school as well<br />
the child dont no right from wrong if hes not being taught, the child dont watch the news about<br />
gun lawsss but im shore his mother knew all about it ,so why gang on a small helpless child which<br />
dont no any better hes in his learnin stage his mother should be a shame of her self for not paying<br />
attention to her sons book bag,parents have to protect there children from the evil men which is the<br />
police officers ,some of them shouldt have guns as well as the little boy im not here to judge but arresting<br />
the child was a disgrace some people just dont have no common since i will be happy wen this world ends<br />
that poor child i feel so bad for him</p>
                </div>

	            <div class="comment-meta" id="comment-278076">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-268788">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-268788">
                        <time pubdate="1360104596">February 5, 2013 at 5:49 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>It looks like they knew it was a toy. If they had thought it was real they would have acted earlier.</p>
                </div>

	            <div class="comment-meta" id="comment-268788">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268793">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/46acd15c6684f616070d2d672de201e9?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/46acd15c6684f616070d2d672de201e9?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Dan Schwartz</cite>

                    <a class="comment-link" href="#li-comment-268793">
                        <time pubdate="1360105955">February 5, 2013 at 6:12 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>bran·dish  (brndsh)<br />
tr.v. bran·dished, bran·dish·ing, bran·dish·es<br />
1. To wave or flourish (a weapon, for example) menacingly.<br />
2. To display ostentatiously. See Synonyms at flourish.<br />
n.<br />
A menacing or defiant wave or flourish.</p>
<p>Simply showing a toy gun to his classmates on the bus is not &#8220;brandishing&#8221; it. And it seems it has the orange tip which is intended to make it clear that it is a toy. I can&#8217;t believe that he could be convicted, but then, they probably just want to scare him, which they undoubtedly have done. Very, very sad.</p>
                </div>

	            <div class="comment-meta" id="comment-268793">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268799">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/f2a1dc8a9d5e40d8a63cb4a8ced9a111?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/f2a1dc8a9d5e40d8a63cb4a8ced9a111?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Dreb</cite>

                    <a class="comment-link" href="#li-comment-268799">
                        <time pubdate="1360106519">February 5, 2013 at 6:21 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The issue of school system reaction time is very different than the issue of arresting a 10 year old (without his parents present btw) and taking him to juvie for having a toy gun. I know this kid personally. He&#8217;s had some hard knocks in life and has been in trouble for fighting at school. But he is NOT a bad kid. By arresting and potentially suspending him we will have made a bad situation worse. And this kid may be forever lost. The next gun he &#8220;brandishes&#8221; just might be a real one. Bad choices and decisions on everyone&#8217;s part. Let the adults right their wrong before this goes even more horribly awry.</p>
                </div>

	            <div class="comment-meta" id="comment-268799">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268805">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/23277a1822c920b4d3ebbd0f78aaac14?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/23277a1822c920b4d3ebbd0f78aaac14?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Gerald</cite>

                    <a class="comment-link" href="#li-comment-268805">
                        <time pubdate="1360108033">February 5, 2013 at 6:47 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I doubt that any gov&#8217;t officials and/or law enforcement will even read these comments. They&#8217;re probably too proud of themselves for arresting innocent children with completely harmless TOYS. School protection is good, but taking it to the limits like this one here is just too deep down the common sense that even a 5 year old would disagree with what they did here. Unbelievable&#8230;</p>
                </div>

	            <div class="comment-meta" id="comment-268805">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268819">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-268819">
                        <time pubdate="1360108906">February 5, 2013 at 7:01 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>They &#8220;knew it was a toy&#8221; so they had the police arrive and take the student into custody the next day instead of contacting the child&#8217;s parent immediately upon learning of the alleged threat?  Get out of here.  The ball was dropped somewhere between this incident being reported to school officials and action being taken by the police.  The Times should ask some serious questions to connect the dots in this incident.  The thing was a toy this time, maybe next time we won&#8217;t be so lucky.</p>
                </div>

	            <div class="comment-meta" id="comment-268819">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268821">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-268821">
                        <time pubdate="1360110504">February 5, 2013 at 7:28 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I read this on another site regarding this situation, and it makes a lot of sense:</p>
<p>&#8220;If the child were criminally charged under Virginia Code § 18.2-282, this will not last long in court. That law provides that it is illegal to brandish a &#8220;firearm, air or gas operated weapon or object similar in appearance.&#8221; It is obviously meant for criminal using a real weapon and then claiming it was unloaded. TO remove any doubt, it then says &#8220;the word &#8220;firearm&#8221; means any weapon that will or is designed to or may readily be converted to expel single or multiple projectiles by the action of an explosion of a combustible material.&#8221; Clearly, the law applies to unloaded REAL weapons, not a child&#8217;s toy.</p>
<p>One really hopes there is alot more to this story cause it sure looks like foolishness. If that is the law they used (and it looks like it was), a lot of people are going to be greatly embarrassed.&#8221;</p>
<p>From what Dreb says, we are about to be the butte of a lot of jokes throughout the country, and have put an at risk child at even higher risk.</p>
                </div>

	            <div class="comment-meta" id="comment-268821">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268822">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/c823410fc25c9873941331fb544134a7?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c823410fc25c9873941331fb544134a7?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Pepper</cite>

                    <a class="comment-link" href="#li-comment-268822">
                        <time pubdate="1360110971">February 5, 2013 at 7:36 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Absurd. But not surprising.  And, no, I do not think that there is &#8220;more to this story&#8221;.  So often there is no more to the story then overzealous, arrogant school administrators who bully children and blow this ridiculousness out of proportion&#8230; all the while turning some family&#8217;s life upside and distroying a child&#8217;s life.   &#8220;Safety is our first concern&#8221;.  Laughable.</p>
<p> We need to get control of the out of control, counterproductive, ineffective zero tolerance practices in our schools  that do much more harm then good.  Arrested, suspended from school, and possibly expelled!  Then what???  We create another criminal.  Nice work Alexandria.</p>
                </div>

	            <div class="comment-meta" id="comment-268822">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268945">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/70b3414a0bc54525d047c558adf6c051?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/70b3414a0bc54525d047c558adf6c051?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Eric</cite>

                    <a class="comment-link" href="#li-comment-268945">
                        <time pubdate="1360130350">February 6, 2013 at 12:59 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Unbelievable.  I am stunned by the actions of the police.  If we have all the facts, it&#8217;s beyond ridiculous that the child was charged with brandishing.  We have only ourselves to blame for not demanding the resignation of the police chief, the DA, and any other official involved with these actions.  It is only going to get worse.  This country is turning into a police state.  It&#8217;s both the republicans and the democrats fault.  But most of all, it&#8217;s our own fault.  As long as we are fat and happy, we don&#8217;t care about anything else.  Shame on us.  Shame on all of us!</p>
                </div>

	            <div class="comment-meta" id="comment-268945">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-268953">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/173a766ee0e45646f04f862fbd8926c0?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/173a766ee0e45646f04f862fbd8926c0?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>mark</cite>

                    <a class="comment-link" href="#li-comment-268953">
                        <time pubdate="1360137689">February 6, 2013 at 3:01 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Its federal law that all toy gun tips be colored orange or red! They should have just checked the kid out and told him to leave his toys at home, end of story!! Now your state,police,school district ECT look like fools! Great job traumatizing yet another young child! Idiots!!</p>
                </div>

	            <div class="comment-meta" id="comment-268953">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269056">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/4f609203d750570448c5f88e5326d86f?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/4f609203d750570448c5f88e5326d86f?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Angie</cite>

                    <a class="comment-link" href="#li-comment-269056">
                        <time pubdate="1360166793">February 6, 2013 at 11:06 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>You need to read the full article.  The contact info the family had provided with the child&#8217;s registration was erroneous, they could not locate the child nor the family.  Also, the child did not ride the bus tuesday morning so they could not intercept him until he arrived at school Tuesday a.m.</p>
                </div>

	            <div class="comment-meta" id="comment-269056">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-269321">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/fd4b5bad230cc3d6e07a2ed113e26e2c?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fd4b5bad230cc3d6e07a2ed113e26e2c?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>yogi8</cite>

                    <a class="comment-link" href="#li-comment-269321">
                        <time pubdate="1360220975">February 7, 2013 at 2:09 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>It doesn&#8217;t take too much effort to contact the school bus driver and ask where the child is dropped off.  That&#8217;s the starting point.  Then you ask one of the other kidsf or whom you do have a proper address and are dropped off there where he lives.  Oh, but that might take a bit of police work.  AND if the officers didn&#8217;t contact the family, they wouldn&#8217;t know the child wouldn&#8217;t be riding the bus to school the next day.</p>
<p>I read the article, noted the part on contact info and still think if they thought the child was dangerous, they would have found him.</p>
                </div>

	            <div class="comment-meta" id="comment-269321">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-269400">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/5f1f0f0920bf0a66aa44d004efdc6a62?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5f1f0f0920bf0a66aa44d004efdc6a62?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Melissa</cite>

                    <a class="comment-link" href="#li-comment-269400">
                        <time pubdate="1360247647">February 7, 2013 at 9:34 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>At that point though, all the kids were at home and there was no imminent danger &#8211; even if they were still thinking it was a real weapon.  Was there any reason for school officials to go hunt the kid down right that second?  Again, there was no danger posed until the next morning, which is when they handled the situation.</p>
<p>I think the school acted responsibly and well up until the point where they had a 10 year old arrested for breaking a minor rule!  Have our schools lost all sense of how to discipline children that the only recourse is police?  What happened to detentions?  What about assigning the child an essay where he has to research kids who&#8217;ve been accidently shot by firearms?  What about making him apologize to the class?  All of these things would have been better solutions than the one the school taught.</p>
                </div>

	            <div class="comment-meta" id="comment-269400">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-269060">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/45e41156ad905cdc3a95c39e30d7bdf9?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/45e41156ad905cdc3a95c39e30d7bdf9?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Steve in Arlington</cite>

                    <a class="comment-link" href="#li-comment-269060">
                        <time pubdate="1360171348">February 6, 2013 at 12:22 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well that explains why Johnny can&#8217;t read.  Look at the nit wits who teach him.  In my day every boy in the school would have been suspended and arrested for playing cowboys and Indians (oops) I mean Cowboys and Native Americans.  This simply displays why the current establishment lacks wisdom and common sense.</p>
<p>I hope the child&#8217;s parents sue the Alexandria school system and wake someone up there.  Any of you lawyers who want to do a good deed pro bono should take this case.  The child should be completely exonerated for being charged with a misdemeanor and get compensated for the state terrorism he experienced.</p>
<p>Step it up lawyers. Don&#8217;t go along with the governmentacademicmedialegalindustrial complex.</p>
                </div>

	            <div class="comment-meta" id="comment-269060">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269062">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/52b14fafff9dc3ab25785c2b25ce8f29?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/52b14fafff9dc3ab25785c2b25ce8f29?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Chris Long</cite>

                    <a class="comment-link" href="#li-comment-269062">
                        <time pubdate="1360177246">February 6, 2013 at 2:00 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I sent Email to the morons at the school district and they sent a citation of Virginia law.</p>
<p>Hey !!! The passage of dumb laws and failings of the legislative processes in Virginia<br />
are not other peoples&#8217; problem.</p>
<p>AND the morons at the school district refuse to affix their names to Emails.  That is especially<br />
despicable, public employees hiding&#8230;.</p>
                </div>

	            <div class="comment-meta" id="comment-269062">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269064">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/bb5b90ecc53cb8fe4ddaf5ced45d74e4?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bb5b90ecc53cb8fe4ddaf5ced45d74e4?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>William</cite>

                    <a class="comment-link" href="#li-comment-269064">
                        <time pubdate="1360178556">February 6, 2013 at 2:22 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>(Whiny voice) &#8220;But&#8230;. but IF IT SAVES ONLY ONE CHILD!&#8221;  </p>
<p>From a TOY GUN. This is not mere silliness or wrong-headedness.  WE ARE BEING CONDITIONED.</p>
                </div>

	            <div class="comment-meta" id="comment-269064">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269103">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/7bacb41a213fcc86a508fc089de7a660?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7bacb41a213fcc86a508fc089de7a660?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Heather</cite>

                    <a class="comment-link" href="#li-comment-269103">
                        <time pubdate="1360193887">February 6, 2013 at 6:38 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I called ACPS directly today and told them how angry I was at their over-reaction to a toy gun.  I also told them I hope legal action is taken against the school system.  And yes, the psychological damage has been done.  I also called other Alexandria residents and told them to call ACPS.</p>
                </div>

	            <div class="comment-meta" id="comment-269103">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269110">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/c4899d0b277fdc45b392271adab04bcb?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c4899d0b277fdc45b392271adab04bcb?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Megan</cite>

                    <a class="comment-link" href="#li-comment-269110">
                        <time pubdate="1360196516">February 6, 2013 at 7:21 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>This is not the first time it&#8217;s happened in ACPS.  Many students at Hammond middle school have brought real weapons and BB guns in the past year.  Another student set a fire in the back of a classroom.  Why aren&#8217;t these being brought up??</p>
                </div>

	            <div class="comment-meta" id="comment-269110">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269145">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-269145">
                        <time pubdate="1360201510">February 6, 2013 at 8:45 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The central focus of this discussion and reporting should be the response by school administration following a report that a gun was shown by one student to other students on an ACPS school bus. Many things about this lack of appropriate response should have the public questioning ACPS’ ability to handle potentially dangerous situations. It is troubling that 15 hours elapsed before: 1) contact was made with the student 2) law enforcement responded 3) the gun was determined to be a toy 4) concerned parents were notified. The facts remain that a student who was reportedly carrying a gun was allowed to continue to ride the school bus, was not spoken to by any school or law enforcement officials before Tuesday morning, and was allowed to return to school property while still in the possession of the described gun. All of this before it had been verified that the gun was indeed a toy. The facts show that, despite statements in the press release issued by the superintendent, ACPS did not respond immediately. Had the response been truly immediate then contact would have been made with the student before they exited the bus or soon thereafter. That sort of actual immediate response could have eased many fears (both those of parents and students) and may have resulted in a consequence which did not involve law enforcement taking this child into custody at the school. If a call from a parent reporting a gun doesn’t invoke immediate and appropriate response, what will in ACPS?</p>
                </div>

	            <div class="comment-meta" id="comment-269145">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-269152">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/45e41156ad905cdc3a95c39e30d7bdf9?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/45e41156ad905cdc3a95c39e30d7bdf9?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Steve in Arlington</cite>

                    <a class="comment-link" href="#li-comment-269152">
                        <time pubdate="1360204636">February 6, 2013 at 9:37 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Really Edmund?  What the hell are you talking about?  Toy gun.  No criminal act.  Kid games.  Simple. No story.</p>
<p>No more idiots like yourself to ANALIZE nature and try to social engineer utopia.</p>
                </div>

	            <div class="comment-meta" id="comment-269152">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-269173">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-269173">
                        <time pubdate="1360209125">February 6, 2013 at 10:52 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Your response, while rude and inappropriate, is based on the flawed rationale that the end justifies the means.  Under your logic because the gun turned out to be a toy then the lapse in response between the reporting of this incident and the determination that the gun was a toy is acceptable.  Any parent, teacher, citizen, or school administrator who has been paying attention to events in our society for the past 20 years would say that this response was inadequate.  ACPS basically was presented with a dry run on how to appropriately respond to a potential threat and they failed miserably.</p>
                </div>

	            <div class="comment-meta" id="comment-269173">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269398">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-269398">
                        <time pubdate="1360244880">February 7, 2013 at 8:48 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Ugh. Exactly Jake. This type of hysteria will get some kid with a Hello Kitty bubble blower shot one day. The school should have discussed the issue with the child/parent and kept the police out of it.</p>
                </div>

	            <div class="comment-meta" id="comment-269398">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-269171">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-269171">
                        <time pubdate="1360207382">February 6, 2013 at 10:23 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The issue here is the administrative response before the gun in question was determined to be a toy.  It is pretty straightforward.  There was a concern raised by a parent about a gun being displayed on a school bus.  This concern was not addressed until 15 hours later when the boy returned to school with the same gun in his possession and then it was determined that it was indeed a toy.  There is something wrong when a parent contacts school administrators and it takes 15 hours to address their safety concern. There is something wrong with the fact that for 15 hours there was no contact with police, concerned parents, or this child to determine if this gun was real or a toy.  There is also something wrong with the fact that after those 15 hours a 10 year old child was arrested for possessing a toy.  Proper responses can prevent simple acts like a kid having a toy gun from turning into an arrest and can also prevent dangerous situations such as Monday&#8217;s incident in Henrico County.  No engineering degree needed to understand common sense.</p>
                </div>

	            <div class="comment-meta" id="comment-269171">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269203">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/c9ae6a00d121b1f2595b71cfd93d7354?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c9ae6a00d121b1f2595b71cfd93d7354?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Jake</cite>

                    <a class="comment-link" href="#li-comment-269203">
                        <time pubdate="1360214887">February 7, 2013 at 12:28 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>This is just a sophisticated form of child abuse. You people in Alexandria should be ashamed of yourself. You should have these people recalled or fired immediately.</p>
                </div>

	            <div class="comment-meta" id="comment-269203">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269415">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/6d7ef14e384dd6f4a540a5a24d06feea?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6d7ef14e384dd6f4a540a5a24d06feea?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Linda</cite>

                    <a class="comment-link" href="#li-comment-269415">
                        <time pubdate="1360271298">February 7, 2013 at 4:08 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The charge is &#8220;brandishing a weapon&#8221; but the incident does not meet the Virginia code definition of &#8220;brandishing&#8221; nor of &#8220;weapon&#8221;.</p>
<p>This War on Children must stop.  The precedent being established here must be crushed.  Officials need to admit they have made a huge mistake and apologize, then pray that our tax dollars will not be lost in a lawsuit.  </p>
<p>Mr. Perkins &#8212; Please keep up the pressure on this story and get to the bottom of it.  Officials are claiming there is &#8216;more to the story&#8217; and it&#8217;s &#8216;complex&#8217; &#8212; but if the kid has done other things wrong, then they should address those specific problems.  But they shouldn&#8217;t make a criminal case out of a toy gun.  If this is allowed to stand, then a plastic light saber will put your kid in jail.  Please realize how serious this is and make your voice heard.</p>
<p>Readers &#8212; Please call and express your concern.<br />
Police:  703-838-444 or 703-746-6600<br />
Superintendent: 703-824-6610<br />
Mayor&#8217;s Office:  703-746-4500</p>
                </div>

	            <div class="comment-meta" id="comment-269415">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-269508">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-269508">
                        <time pubdate="1360288803">February 7, 2013 at 9:00 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Correct, Linda.  The charges are bogus to the point of frivolous.  Sengel knows it and will now do what is necessary to protect the police from their own ineptitude.  And having acted stupidly, the government will close ranks and squeeze this poor kid and his family to cover up their own idiocy.</p>
                </div>

	            <div class="comment-meta" id="comment-269508">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-269500">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/60355aec8d4ae5d7dfc0d2446a54f7c1?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>dagny</cite>

                    <a class="comment-link" href="#li-comment-269500">
                        <time pubdate="1360288280">February 7, 2013 at 8:51 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>The police response is disturbing;  their response in this matter is &#8216;pretty standard&#8221;?????  Are they really saying they normally arrest and book 10 year olds, and THEN notify their parents/guardians?  Did they do that so the parent.guardian was not present during questioning?  Are we that weak and timid that we allow the police to bully our children like this?  Who the bleep do they think they are?  </p>
<p>Mr. Perkins, a FOIA request to ACPS to see what in the world was going on and who put pressure on whom to do what would be illuminating, to say hte least.</p>
                </div>

	            <div class="comment-meta" id="comment-269500">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269609">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a7f95098e1609f86d7f79295b0fcdf65?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Edmund</cite>

                    <a class="comment-link" href="#li-comment-269609">
                        <time pubdate="1360294185">February 7, 2013 at 10:29 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>&#8220;We know the student well, we know the family well.&#8221; Those were the exact words of the superintendent this evening when referring to the student who was arrested. This statement before the board goes directly against the statement given to the public by ACPS. Explaing why the school district did not make contact with the student after the report of a gun on a school bus the ACPS spokeswoman stated that the &#8220;contact information (the family) provided to the district was erroneous.&#8221; So which is it? Does ACPS &#8220;know the family well&#8221; or does ACPS have no way of contacting them? Again, the descrepancies here and the way this was handled between the time the incident was brought to the attention of school officials and the time the police arrested this child on school grounds deserve to be thoroughly examined by local press, citizens, and the school board. The superintendent and others should be ashamed and rightfully challenged as to why they allowed the events in this case to unfold in a way which led to this child&#8217;s arrest.</p>
                </div>

	            <div class="comment-meta" id="comment-269609">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-269811">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/b91556dacd25b89997406f67b47fa87d?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b91556dacd25b89997406f67b47fa87d?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Alex</cite>

                    <a class="comment-link" href="#li-comment-269811">
                        <time pubdate="1360330535">February 8, 2013 at 8:35 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I just had to comment from Canada.</p>
<p>Holy Crap.</p>
<p>THIS IS OUTRAGEOUS!</p>
<p>What&#8217;s wrong with public officials? They&#8217;ve gone full blown irrational!</p>
                </div>

	            <div class="comment-meta" id="comment-269811">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-270681">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/cb61d9ab9f86097c6a4b4ca2a06b83e3?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/cb61d9ab9f86097c6a4b4ca2a06b83e3?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Ken</cite>

                    <a class="comment-link" href="#li-comment-270681">
                        <time pubdate="1361251028">February 19, 2013 at 12:17 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Also from Canada. </p>
<p>I thought only the Soviets used to arrest children.</p>
                </div>

	            <div class="comment-meta" id="comment-270681">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-295459">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/98d38d7ea22f75de10bfcf3ead84c899?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/98d38d7ea22f75de10bfcf3ead84c899?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Bill Zimmerly</cite>

                    <a class="comment-link" href="#li-comment-295459">
                        <time pubdate="1370824930">June 9, 2013 at 8:42 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>This brainwashing is nation-wide and is getting worse. &#8211;&gt; <a href="http://www.youtube.com/watch?v=bIcSLhGvaTE" rel="nofollow">http://www.youtube.com/watch?v=bIcSLhGvaTE</a></p>
                </div>

	            <div class="comment-meta" id="comment-295459">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-299675">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/ad5c42d0a8c3de467fe93d4782e312f3?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ad5c42d0a8c3de467fe93d4782e312f3?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>michael</cite>

                    <a class="comment-link" href="#li-comment-299675">
                        <time pubdate="1372701614">July 1, 2013 at 2:00 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Another case of &#8220;Educated&#8221; people doing idiotic things, it&#8217;s becoming the norm now days.</p>
                </div>

	            <div class="comment-meta" id="comment-299675">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-332707">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/e0a098fd98d2dff4360e20b349a7e14f?s=50&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/e0a098fd98d2dff4360e20b349a7e14f?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Dee</cite>

                    <a class="comment-link" href="#li-comment-332707">
                        <time pubdate="1395118117">March 18, 2014 at 12:48 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I hope someone helps this boy and protects him from those Police who sound crazy.  Jesus help!</p>
                </div>

	            <div class="comment-meta" id="comment-332707">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-334194">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/97301195e8279f8590c588bf1312b1f9?s=50&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/97301195e8279f8590c588bf1312b1f9?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Teresa</cite>

                    <a class="comment-link" href="#li-comment-334194">
                        <time pubdate="1412116691">September 30, 2014 at 6:38 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I have to agree&#8230; It&#8217;s extreme punishment!!! Not to mention it&#8217;s a Toy!! Seriously&#8230; Why would any school want to ruin a students life by denying them a education by expelling for a toy gun&#8230; Wow!!! That&#8217;s just outrageous!!</p>
                </div>

	            <div class="comment-meta" id="comment-334194">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-396187">
			<article>
	            <footer>
                    <img alt="" src="https://graph.facebook.com/1263160443768017/picture?type=square" class="avatar avatar-social-login avatar-50 photo" height="50" width="50" />                    <cite><a href='https://www.facebook.com/app_scoped_user_id/1263160443768017/' rel='external nofollow' class='url'>Sal Wendy Narducci</a></cite>

                    <a class="comment-link" href="#li-comment-396187">
                        <time pubdate="1487804461">February 22, 2017 at 6:01 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well, this just happened to our 8 year old boy. He goes to an elementary school that seems to allow the students to bring toys to school to trade, and if they don&#8217;t, it&#8217;s not well enforced. We noticed several time that one of our 3 boys would have a new toy. When we asked them where they got it they replied, &#8220;we traded it with our friends at school&#8221;.  On Monday February 20th, 2017 our 8 year old took what he considered to be a toy to school to trade. It just happened to be his brothers airsoft pistol. His brother is 10, and we allow him to play with the airsoft pistol outside with his friends when they play cowboys and indians, or cops and robbers. We completely disabled the airsoft pistol so it would not cock, or be able to shoot a plastic bb.  However, our 8 year old put it in his book bag and headed to school. He had the pistol in his book bag and never took it out. He told one of his classmates that he had it with him to trade, that student then went to report him to the Principal. The School Principal subsequently called law enforcement officers to the school where our son was questioned. The school did not even notify us that this had happened, it turns out that my wife had to drop some vegetable plates off at the school and then realized what was going on. The school then released our son with his Mother and an incident report suspending him from school until a DHA Hearing could be scheduled. The DHA Hearing was scheduled for that following Wednesday at 2pm. WHAT A CIRCUS!  Present at the hearing was myself, my wife, and our son, along with the Principal of the school, the Principal of the alternative school, a deputy sheriff, a school counselor, some other lady, and of course, the DHA Hearing Officer, your typical over-weight ex-law enforcement officer with huge issues, sitting there wearing a holstered gun. It seemed to start out pretty normal and then all of a sudden the DHA Officer went into a series of &#8220;What If&#8217;s&#8221;&#8230;.. while stating the he would have shot and killed our son had he observed him at school with the airsoft pistol, not once, but several times. The DHA Officer even stated that any one of the attending staff members would do the same as he was pointing to each one of them. That though wasn&#8217;t enough for the maniacal DHA Officer as he stated that had he observed him playing in his neighborhood, or the DHA Officer&#8217;s neighborhood with the pistol that he would have shot and killed him there also, way before determining if the pistol was a toy! And again, this took up at least 15 minutes of the Hearing! Once the DHA Officer began to settle down, he went on to state to our son that the proceeding would be a part of his permanent school record, however, it would not have any negative effects on him what-so-ever! I interrupted him and told my son that the DHA Officer was lying&#8230;&#8230;  And then the DHA Officer snapped&#8230;. &#8220;I&#8217;m not lying, I&#8217;m not a liar and i don&#8217;t appreciate you calling me a liar&#8230;&#8221; (As his right hand was moving to rest on the butt of his gun), &#8220;you don&#8217;t say another word, shut up&#8221;! &#8220;I&#8217;m in control of this hearing, I control it&#8221;! Needless to say, I shut up due to me feeling as if my life was being threatened. And that&#8217;s where we are today. I now have to take my son to a psychologist to determine how bad this maniac has scared him. After arriving home he was crying for 2 hours scared to death that if he returned to school that one of the faculty would be inclined to shoot and kill him, not to mention him being scared to death to play outside now. I&#8217;m just curious as to how these control freaks with guns have taken over positions of trust? What&#8217;s really going on in this country!</p>
                </div>

	            <div class="comment-meta" id="comment-396187">
                    <a rel="nofollow" class="comment-reply-login" href="http://alextimes.com/ironaccess-s6uJb9Pl5f4d/?redirect_to=http%3A%2F%2Falextimes.com%2F2013%2F02%2F10-year-old-student-arrested-for-possession-of-a-toy-gun%2F">Log in to leave a comment</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

             <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9203381"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_9203381']);
 </script>
</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be logged in to post a comment.</p>		</div><!-- #respond -->
		    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget gpoll_poll_widget"><div class="block-title"><span>Poll of the Week</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_wrapper' id='gform_wrapper_60' ><form method='post' enctype='multipart/form-data'  id='gform_60' class='gpoll_enabled gpoll_show_results_link gpoll' action='/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/'>
                        <div class='gform_body'><ul id='gform_fields_60' class='gform_fields top_label form_sublabel_below description_below'><li id='field_60_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gpoll_field' ><label class='gfield_label'  >Did you attend the George Washington’s Birthday Parade on Monday?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_60_1'><li class='gchoice_60_1_0'><input name='input_1' type='radio' value='gpoll1e62938c7'  id='choice_60_1_0' tabindex='1'    /><label for='choice_60_1_0' id='label_60_1_0'>Yes.</label></li><li class='gchoice_60_1_1'><input name='input_1' type='radio' value='gpoll16a30a51e'  id='choice_60_1_1' tabindex='2'    /><label for='choice_60_1_1' id='label_60_1_1'>No.</label></li></ul></div></li><li id='field_60_2' class='gfield gform_validation_container field_sublabel_below field_description_below' ><label class='gfield_label' for='input_60_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_60_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_60' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_60"]){return false;}  if( !jQuery("#gform_60")[0].checkValidity || jQuery("#gform_60")[0].checkValidity()){window["gf_submitting_60"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_60"]){return false;} if( !jQuery("#gform_60")[0].checkValidity || jQuery("#gform_60")[0].checkValidity()){window["gf_submitting_60"]=true;}  jQuery("#gform_60").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_60' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='60' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_60' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_60' id='gform_target_page_number_60' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_60' id='gform_source_page_number_60' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=0&amp;gpoll_checksum=7729305f5af83d5ff21132cdd3656df4' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 60) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [60, 1]) } ); </script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<aside class="widget popular-posts">
<div class="block-title"><span>POPULAR THIS WEEK</span></div>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" title="Officials link Navy Federal Credit Union robberies" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43206-featured-100x70.jpg" width="100" height="70" title="Officials link Navy Federal Credit Union robberies" alt="Officials link Navy Federal Credit Union robberies" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" title="Officials link Navy Federal Credit Union robberies" class="wpp-post-title" target="_self">Officials link Navy Federal Credit Union robberies</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 23, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/alexandria-native-takes-the-reins-as-gm-of-the-minnesota-twins/" title="Alexandria native takes the reins as GM of the Minnesota Twins" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43152-featured-100x70.jpg" width="100" height="70" title="Alexandria native takes the reins as GM of the Minnesota Twins" alt="Alexandria native takes the reins as GM of the Minnesota Twins" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/alexandria-native-takes-the-reins-as-gm-of-the-minnesota-twins/" title="Alexandria native takes the reins as GM of the Minnesota Twins" class="wpp-post-title" target="_self">Alexandria native takes the reins as GM of the Min...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 17, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/arlington-nabs-nestle-alexandria-eyes-options/" title="Arlington nabs Nestle, Alexandria eyes options" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43146-featured-100x70.jpg" width="100" height="70" title="Arlington nabs Nestle, Alexandria eyes options" alt="Arlington nabs Nestle, Alexandria eyes options" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/arlington-nabs-nestle-alexandria-eyes-options/" title="Arlington nabs Nestle, Alexandria eyes options" class="wpp-post-title" target="_self">Arlington nabs Nestle, Alexandria eyes options</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 17, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2016/11/judge-rules-in-citys-favor-in-la-bergerie-lawsuit/" title="Judge rules in city’s favor in La Bergerie lawsuit" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/42463-featured-100x70.jpg" width="100" height="70" title="Judge rules in city’s favor in La Bergerie lawsuit" alt="Judge rules in city’s favor in La Bergerie lawsuit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2016/11/judge-rules-in-citys-favor-in-la-bergerie-lawsuit/" title="Judge rules in city’s favor in La Bergerie lawsuit" class="wpp-post-title" target="_self">Judge rules in city’s favor in La Bergerie lawsuit...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on November 10, 2016</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://ironistic.com/" target="_blank"><img src="http://alextimes.com/wp-content/uploads/2016/02/300x250_DriveTrafficToSite.jpg" /></a></div></div></aside>
<style scoped>
.td_uid_1_58b0f23a3aa56_rand .td_module_wrap:hover .entry-title a,
            .td_uid_1_58b0f23a3aa56_rand a.td-pulldown-filter-link:hover,
            .td_uid_1_58b0f23a3aa56_rand .td-subcat-item a:hover,
            .td_uid_1_58b0f23a3aa56_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_1_58b0f23a3aa56_rand .td_quote_on_blocks {
                color: #0176c3;
            }

            .td_uid_1_58b0f23a3aa56_rand .td-next-prev-wrap a:hover,
            .td_uid_1_58b0f23a3aa56_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }
            .td_uid_1_58b0f23a3aa56_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_1_58b0f23a3aa56_rand .td-post-category:hover {
                background-color: #0176c3;
            }

            .td_uid_1_58b0f23a3aa56_rand .block-title span,
            .td_uid_1_58b0f23a3aa56_rand .td-trending-now-title,
            .td_uid_1_58b0f23a3aa56_rand .block-title a,
            .td_uid_1_58b0f23a3aa56_rand .td-read-more a,
            .td_uid_1_58b0f23a3aa56_rand .td-weather-information:before,
            .td_uid_1_58b0f23a3aa56_rand .td-weather-week:before {
                background-color: #0176c3;
            }

            .td_uid_1_58b0f23a3aa56_rand .block-title {
                border-color: #0176c3;
            }

            
            .td_uid_1_58b0f23a3aa56_rand .block-title span,
            .td_uid_1_58b0f23a3aa56_rand .td-trending-now-title,
            .td_uid_1_58b0f23a3aa56_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_1_58b0f23a3aa56 = new tdBlock();
block_td_uid_1_58b0f23a3aa56.id = "td_uid_1_58b0f23a3aa56";
block_td_uid_1_58b0f23a3aa56.atts = '{"custom_title":"LATEST NEWS","custom_url":"\/news\/","header_text_color":"#ffffff","header_color":"#0176c3","post_ids":"","category_id":"237","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget td_uid_1_58b0f23a3aa56_rand"}';
block_td_uid_1_58b0f23a3aa56.td_column_number = "1";
block_td_uid_1_58b0f23a3aa56.block_type = "td_block_15";
block_td_uid_1_58b0f23a3aa56.post_count = "4";
block_td_uid_1_58b0f23a3aa56.found_posts = "4934";
block_td_uid_1_58b0f23a3aa56.header_color = "#0176c3";
block_td_uid_1_58b0f23a3aa56.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b0f23a3aa56.max_num_pages = "1234";
tdBlocksArray.push(block_td_uid_1_58b0f23a3aa56);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_1_58b0f23a3aa56_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/news/">LATEST NEWS</a></h4><div id=td_uid_1_58b0f23a3aa56 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/dennis-whitestone-local-auto-repairman-dies/" rel="bookmark" title="Dennis Whitestone, local auto repairman dies"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/02/Whitestone0217-218x150.jpg" alt="" title="Dennis Whitestone, local auto repairman dies"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/dennis-whitestone-local-auto-repairman-dies/" rel="bookmark" title="Dennis Whitestone, local auto repairman dies">Dennis Whitestone, local auto repairman dies</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" rel="bookmark" title="Officials link Navy Federal Credit Union robberies"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/02/Crime-BankRobbery1-218x150.jpg" alt="" title="Officials link Navy Federal Credit Union robberies"/></a></div>                <a href="http://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" rel="bookmark" title="Officials link Navy Federal Credit Union robberies">Officials link Navy Federal Credit Union robberies</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-unveil-72-hour-parking-rule-replacement-options/" rel="bookmark" title="Officials unveil 72-hour parking rule replacement options"><img width="218" height="146" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2015/08/MN-Parking1.jpg" alt="" title="Officials unveil 72-hour parking rule replacement options"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-unveil-72-hour-parking-rule-replacement-options/" rel="bookmark" title="Officials unveil 72-hour parking rule replacement options">Officials unveil 72-hour parking rule replacement options</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/man-charged-in-connection-with-del-ray-stabbing/" rel="bookmark" title="Man charged in connection with Del Ray stabbing"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-23-at-2.33.52-PM-218x150.png" alt="" title="Man charged in connection with Del Ray stabbing"/></a></div>                <a href="http://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/man-charged-in-connection-with-del-ray-stabbing/" rel="bookmark" title="Man charged in connection with Del Ray stabbing">Man charged in connection with Del Ray stabbing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_2_58b0f23a48d5b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_2_58b0f23a48d5b_rand a.td-pulldown-filter-link:hover,
            .td_uid_2_58b0f23a48d5b_rand .td-subcat-item a:hover,
            .td_uid_2_58b0f23a48d5b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_2_58b0f23a48d5b_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_2_58b0f23a48d5b_rand .td-next-prev-wrap a:hover,
            .td_uid_2_58b0f23a48d5b_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_2_58b0f23a48d5b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_2_58b0f23a48d5b_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_2_58b0f23a48d5b_rand .block-title span,
            .td_uid_2_58b0f23a48d5b_rand .td-trending-now-title,
            .td_uid_2_58b0f23a48d5b_rand .block-title a,
            .td_uid_2_58b0f23a48d5b_rand .td-read-more a,
            .td_uid_2_58b0f23a48d5b_rand .td-weather-information:before,
            .td_uid_2_58b0f23a48d5b_rand .td-weather-week:before {
                background-color: #;
            }

            .td_uid_2_58b0f23a48d5b_rand .block-title {
                border-color: #;
            }

            
            .td_uid_2_58b0f23a48d5b_rand .block-title span,
            .td_uid_2_58b0f23a48d5b_rand .td-trending-now-title,
            .td_uid_2_58b0f23a48d5b_rand .block-title a {
                color: #333;
            }
</style><script>var block_td_uid_2_58b0f23a48d5b = new tdBlock();
block_td_uid_2_58b0f23a48d5b.id = "td_uid_2_58b0f23a48d5b";
block_td_uid_2_58b0f23a48d5b.atts = '{"custom_title":"FEATURED NEWS","custom_url":"","header_text_color":"#333","header_color":"#","post_ids":"","category_id":"","category_ids":"260","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","rw_opt":{"widget_select":false},"class":"td_block_widget td_uid_2_58b0f23a48d5b_rand"}';
block_td_uid_2_58b0f23a48d5b.td_column_number = "1";
block_td_uid_2_58b0f23a48d5b.block_type = "td_block_21";
block_td_uid_2_58b0f23a48d5b.post_count = "3";
block_td_uid_2_58b0f23a48d5b.found_posts = "1937";
block_td_uid_2_58b0f23a48d5b.header_color = "#";
block_td_uid_2_58b0f23a48d5b.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b0f23a48d5b.max_num_pages = "646";
tdBlocksArray.push(block_td_uid_2_58b0f23a48d5b);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_2_58b0f23a48d5b_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>FEATURED NEWS</span></h4><div id=td_uid_2_58b0f23a48d5b class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/dennis-whitestone-local-auto-repairman-dies/" rel="bookmark" title="Dennis Whitestone, local auto repairman dies"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/02/Whitestone0217-150x150.jpg" alt="" title="Dennis Whitestone, local auto repairman dies"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/dennis-whitestone-local-auto-repairman-dies/" rel="bookmark" title="Dennis Whitestone, local auto repairman dies">Dennis Whitestone, local auto repairman dies</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T07:05:05+00:00" >February 24, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    By James Cullum 

Dennis Whitestone, the founder of the Automotive Service Garage and Olde Town Auto Body and Paint at 500 N. Fayette St., died...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" rel="bookmark" title="Officials link Navy Federal Credit Union robberies"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/02/Crime-BankRobbery1-150x150.jpg" alt="" title="Officials link Navy Federal Credit Union robberies"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" rel="bookmark" title="Officials link Navy Federal Credit Union robberies">Officials link Navy Federal Credit Union robberies</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T14:16:45+00:00" >February 23, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    By James Cullum

The man who robbed the Navy Federal Credit Union at 3725 Jefferson Davis Highway earlier this month is suspected of robbing a...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-unveil-72-hour-parking-rule-replacement-options/" rel="bookmark" title="Officials unveil 72-hour parking rule replacement options"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2015/08/MN-Parking1-150x150.jpg" alt="" title="Officials unveil 72-hour parking rule replacement options"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-unveil-72-hour-parking-rule-replacement-options/" rel="bookmark" title="Officials unveil 72-hour parking rule replacement options">Officials unveil 72-hour parking rule replacement options</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T13:41:33+00:00" >February 23, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    By James Cullum (File photo)

After more than a year of study, city officials hosted an open house at City Hall last week to get...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<aside class="widget popular-posts">
<div class="block-title"><span>POPULAR THIS WEEK</span></div>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" title="Officials link Navy Federal Credit Union robberies" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43206-featured-100x70.jpg" width="100" height="70" title="Officials link Navy Federal Credit Union robberies" alt="Officials link Navy Federal Credit Union robberies" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/officials-link-navy-federal-credit-union-robberies/" title="Officials link Navy Federal Credit Union robberies" class="wpp-post-title" target="_self">Officials link Navy Federal Credit Union robberies</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 23, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/alexandria-native-takes-the-reins-as-gm-of-the-minnesota-twins/" title="Alexandria native takes the reins as GM of the Minnesota Twins" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43152-featured-100x70.jpg" width="100" height="70" title="Alexandria native takes the reins as GM of the Minnesota Twins" alt="Alexandria native takes the reins as GM of the Minnesota Twins" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/alexandria-native-takes-the-reins-as-gm-of-the-minnesota-twins/" title="Alexandria native takes the reins as GM of the Minnesota Twins" class="wpp-post-title" target="_self">Alexandria native takes the reins as GM of the Min...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 17, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/02/arlington-nabs-nestle-alexandria-eyes-options/" title="Arlington nabs Nestle, Alexandria eyes options" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/43146-featured-100x70.jpg" width="100" height="70" title="Arlington nabs Nestle, Alexandria eyes options" alt="Arlington nabs Nestle, Alexandria eyes options" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/02/arlington-nabs-nestle-alexandria-eyes-options/" title="Arlington nabs Nestle, Alexandria eyes options" class="wpp-post-title" target="_self">Arlington nabs Nestle, Alexandria eyes options</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on February 17, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2016/11/judge-rules-in-citys-favor-in-la-bergerie-lawsuit/" title="Judge rules in city’s favor in La Bergerie lawsuit" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/42463-featured-100x70.jpg" width="100" height="70" title="Judge rules in city’s favor in La Bergerie lawsuit" alt="Judge rules in city’s favor in La Bergerie lawsuit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2016/11/judge-rules-in-citys-favor-in-la-bergerie-lawsuit/" title="Judge rules in city’s favor in La Bergerie lawsuit" class="wpp-post-title" target="_self">Judge rules in city’s favor in La Bergerie lawsuit...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on November 10, 2016</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_3_58b0f23a5a526_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_58b0f23a5a526_rand a.td-pulldown-filter-link:hover,
            .td_uid_3_58b0f23a5a526_rand .td-subcat-item a:hover,
            .td_uid_3_58b0f23a5a526_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_3_58b0f23a5a526_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_3_58b0f23a5a526_rand .td-next-prev-wrap a:hover,
            .td_uid_3_58b0f23a5a526_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_3_58b0f23a5a526_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_3_58b0f23a5a526_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_3_58b0f23a5a526_rand .block-title span,
            .td_uid_3_58b0f23a5a526_rand .td-trending-now-title,
            .td_uid_3_58b0f23a5a526_rand .block-title a,
            .td_uid_3_58b0f23a5a526_rand .td-read-more a,
            .td_uid_3_58b0f23a5a526_rand .td-weather-information:before,
            .td_uid_3_58b0f23a5a526_rand .td-weather-week:before {
                background-color: #;
            }

            .td_uid_3_58b0f23a5a526_rand .block-title {
                border-color: #;
            }

            
            .td_uid_3_58b0f23a5a526_rand .block-title span,
            .td_uid_3_58b0f23a5a526_rand .td-trending-now-title,
            .td_uid_3_58b0f23a5a526_rand .block-title a {
                color: #333;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_3_58b0f23a5a526_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://alextimes.com/category/local/">News<span class="td-cat-no">4050</span></a></li><li><a href="http://alextimes.com/category/local/community/">Community<span class="td-cat-no">2781</span></a></li><li><a href="http://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2280</span></a></li><li><a href="http://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">1937</span></a></li><li><a href="http://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1401</span></a></li><li><a href="http://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">753</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="http://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14127"><a href="http://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="http://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="http://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="http://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="http://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="http://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="http://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Alexandria Times                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>
	.cpcta-flyin *  { transition: 1s; }
	.cpcta-flyin {
		min-width: 300px;
		max-height: 100%;
		z-index: 999999;
	}
	.cpcta-flyin .cpcta-top-bar {
		position: fixed;
		z-index: 999999;
		top: 150px;
					right: 0px;
			border-top-right-radius: 5px;
			border-top-left-radius: 5px;
		    width: 300px;
		background: #0176c3;
		color: #ffffff;
		text-align: center;
	/*	border-top-right-radius: 5px; */
		padding: 8px 10px;
		font-size: 16px;
		font-weight: bold;
		cursor: pointer;
		            transform: rotate(-90deg);
                            transform-origin: bottom right;
            			}
	.cpcta-flyin .cpcta-top-bar .up {
		/*color: #E88C38;*/
		padding: 0 10px;
		font-weight: bold;
		font-size: 18px;
	}
	.cpcta-flyin .cpcta-content-panel .cpcta-close{
		color: #ffffff;
		background: #0176c3;
		padding: 0 7px;
		position: absolute;
		top: 5px;
					right: 10px;
				font-size: 11px;
		border-radius: 50%;
		cursor: pointer;
	}
	.cpcta-flyin .cpcta-content-panel {
		position: fixed;
		z-index: 999999;
					right: -400px;
				top: 0;
		background: #ffffff;
		color: #000000;
		padding: 10px 20px 30px 20px;
		box-sizing: border-box;
		/* text-align: center; */
		height: 100%;
		max-width: 100%;
		width: 400px;
	}
    .cpcta-flyin > div.cpcta-content-panel {
        overflow: auto;
    }
	.cpcta-flyin .cpcta-content-panel a{
		color: #000;
	}
	.cpcta-flyin .cpcta-content-panel .cta{
		margin-top: 15px;
	}
	.cpcta-flyin .cpcta-content-panel a.button{
		color: #000;
		background: #6C942F;
		text-transform: uppercase;
		padding: 10px;
		margin: 15px 0 0 0;
	}
	
	div.cpcta-content-panel.slidOut {
	right: 0px;	}
	div.cpcta-top-bar.slidOut { 
	right: 400px;	
	}
	
		
</style><script>
jQuery( document ).ready(function( $ ) {

//change cpcta-top-bar content on click
	//gets base cpcta-top-bar content
	var CTA = 'Sign Up For E-Edition';
			
	function slideOut(){
		//toggle's content in/out by adding or removing slidOut
		jQuery('.cpcta-flyin .cpcta-content-panel').toggleClass('slidOut');

		//cta tab behaves differently on mobile / desktop
		if( jQuery(window).width() > 480) {
			jQuery('.cpcta-flyin .cpcta-top-bar').toggleClass('slidOut'); //top-bar follows content-panel on tablet and desktop
			//change cpcta-top-bar content based on position
			if(jQuery('.cpcta-flyin .cpcta-top-bar').hasClass('slidOut')){
				jQuery('.cpcta-flyin .cpcta-top-bar').text('Close');
			} else {
				jQuery('.cpcta-flyin .cpcta-top-bar').text(CTA);
			}
		}	
	}
	
	//auto-pop out cta
    	
	//toggle content when cpcta-top-bar is clicked
	jQuery('.cpcta-flyin .cpcta-top-bar').click(function(){
		slideOut();
	});
	//toggle content when 'x' is clicked
	jQuery('.cpcta-flyin .cpcta-content-panel .cpcta-close').click(function(){
		slideOut();
	});
	
	
	/* compensate for logged in admin bar */
	});
</script>     
	<div class="cpcta-flyin">
        <div class="cpcta-top-bar">Sign Up For E-Edition</div>
        <div class="cpcta-content-panel">
            <span class="cpcta-close">X</span>
            <h2>Sign up to receive an electronic version of the Alexandria Times via email every Thursday.</h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15'  action='/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label gfield_label_before_complex' for='input_15_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_15_1'>
                            
                            <span id='input_15_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_15_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_3' >First</label>
                                                </span>
                            
                            <span id='input_15_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_15_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_15_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_15_2' type='email' value='' class='medium' tabindex='6'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_15"]){return false;}  if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>	    </div>
	</div>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share the Times"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/fb.png" alt="Share On Facebook" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/&text=Updated%3A%2010-year-old%20student%20arrested%20for%20possession%20of%20a%20toy%20gun','_blank','width=800,height=300')" title="Share On Twitter" ><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/tw.png" alt="Share On Twitter" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/gp.png" alt="Share On Google Plus" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/in.png" alt="Share On Linkedin" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://alextimes.com/2013/02/10-year-old-student-arrested-for-possession-of-a-toy-gun/&amp;title=Updated%3A%2010-year-old%20student%20arrested%20for%20possession%20of%20a%20toy%20gun','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/reddit.png" alt="Share On Reddit" width="35" height="35" ></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 58b0f23a74961
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

@media screen and (max-width: 990px) {
 .cpcta-flyin {
     display: none;
 }   
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>