<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://alextimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1.jpg" /><meta name="author" content="Alexa Epitropoulos">

<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[213,315] -->
<meta name="description"  content="By Alexa Epitropoulos and Evan Berkowitz As city residents continue processing the June 14 shooting at Eugene Simpson Stadium Park, Alexandria Times" />

<meta name="keywords"  content="baseball,belleville,bill blackburn,bill euille,del ray,eugene simpson stadium park,holy cow,illinois,james t. hodgkinson,little league,pork barrel bbq,rep steve scalise,south china" />

<link rel="canonical" href="http://alextimes.com/2017/06/shooterinourmidst/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="http://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="http://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria Comments Feed" href="http://alextimes.com/2017/06/shooterinourmidst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/4da711a1_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='http://alextimes.com/wp-content/plugins/nextgen-gallery-pro-1/modules/image_protection/static/custom.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/nextgen-gallery-pro-1/modules/image_protection/static/custom.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<link rel='https://api.w.org/' href='http://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://alextimes.com/?p=44365' />
<link rel="alternate" type="application/json+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.22.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.3" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'cb39afa3fa';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alextimes.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a939dd7e09&wpp_id=44365';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #0176c3 !important;
        }
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #0176c3;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }




    
    .td-footer-wrapper {
        background-color: #ffffff;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date {
        color: #222222;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td {
        border-color: #222222;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-size:18px;
	line-height:21px;
	font-weight:bold;
	
    }
    
    .td-page-content h2 {
    	font-weight:bold;
	
    }
</style>

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-27585043-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='gpoll_css-css'  href='http://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-44365 single-format-standard shooterinourmidst wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
	<li id="menu-item-39339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39339"><a href="http://alextimes.com/around-town/lets-eat/">Let’s Eat</a></li>
	<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="http://alextimes.com/around-town/home-of-the-week/">Home of the Week</a></li>
	<li id="menu-item-39337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39337"><a href="http://alextimes.com/around-town/port-city-profile/">Port City Profile</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-40955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40955"><a href="http://alextimes.com/classified-listings/">Classifieds</a></li>
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
            		<a class="td-logo" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>

	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        			<a class="td-mobile-logo td-sticky-header" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>
					<a class="td-header-logo td-sticky-header" href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39339"><a href="http://alextimes.com/around-town/lets-eat/">Let’s Eat</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39338"><a href="http://alextimes.com/around-town/home-of-the-week/">Home of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39337"><a href="http://alextimes.com/around-town/port-city-profile/">Port City Profile</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40955"><a href="http://alextimes.com/classified-listings/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://alextimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://alextimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://alextimes.com/category/local/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Crime" class="entry-crumb" itemprop="url" href="http://alextimes.com/category/local/crime/"><span itemprop="title">Crime</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A shooter in our midst: How James T. Hodgkinson spent his time..."><meta itemprop="url" content = "http://alextimes.com/2017/06/shooterinourmidst/">A shooter in our midst: How James T. Hodgkinson spent his time...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-44365" class="post-44365 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured-slider category-local tag-baseball tag-belleville tag-bill-blackburn tag-bill-euille tag-del-ray tag-eugene-simpson-stadium-park tag-holy-cow tag-illinois tag-james-t-hodgkinson tag-little-league tag-pork-barrel-bbq tag-rep-steve-scalise tag-south-china" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://alextimes.com/category/local/">News</a></li><li class="entry-category"><a  href="http://alextimes.com/category/local/crime/">Crime</a></li><li class="entry-category"><a  href="http://alextimes.com/category/featured-slider/">Featured Slider</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T17:18:31+00:00" >June 22, 2017</time></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44365">472</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria&url=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F&via=AlexTimesNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://alextimes.com/2017/06/shooterinourmidst/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://alextimes.com/2017/06/shooterinourmidst/&amp;media=http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1.jpg&description=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria - http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="462" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1-696x462.jpg" alt="" title="Bench at Walgreen's"/><figcaption class="wp-caption-text">The bench in front of the Del Ray Walgreen's where James T. Hodgkinson was often spotted (Photo Credit: Tina Gehring)</figcaption></figure></div>
        <p><strong>By Alexa Epitropoulos and Evan Berkowitz</strong></p>
<p>As city residents continue processing the June 14 shooting at Eugene Simpson Stadium Park, Alexandria Times reporters walked through the surrounding Del Ray neighborhood in an attempt to retrace the footsteps of gunman James T. Hodgkinson.</p>
<p>Those footsteps led to a number of Del Ray businesses on the neighborhood&#8217;s main drag, Mt. Vernon Avenue. Owners and employees at Junction Bakery &amp; Bistro, South China restaurant, Pork Barrel BBQ and the Del Ray Service Center all had encounters with or sightings of Hodgkinson in the weeks – and days – before his early morning attack at the ball field that left Rep. Steve Scalise (R-LA), two Capitol police officers, a lobbyist and a congressional aide injured.</p>
<p>Hodgkinson also visited public libraries to use free wifi, according to the FBI investigation’s findings. Some attendees of a little league baseball game at Simpson Field on June 13, the night before the shooting, also sighted him at the game sitting in the stands.</p>
<p>Hodgkinson had been living in Del Ray&#8217;s midst for about two and a half months before his attack – he even had a number of conversations with former Alexandria Mayor Bill Euille. The Belleville, Illinois native had been living in his van, parked near the YMCA on East Monroe Avenue, since late March. He died from injuries sustained during the June 14 shootout with two Capitol police and three Alexandria police officers. President Donald Trump announced Hodgkinson’s death in an address at 11:30 a.m. that morning.</p>
<p>Euille, a member of the YMCA, had daily conversations with Hodgkinson for about a month before the attack. Euille noticed that Hodgkinson was always in the YMCA’s lobby on his laptop when Euille arrived between 7 and 7:30 every morning and was still there as he finished his exercise routine at 8:45 a.m.</p>
<p>After Hodgkinson overheard others at the YMCA calling Euille “mayor,” he began to strike up conversations on everything ranging from&nbsp;restaurant suggestions to employment opportunities.</p>
<p>“He seemed to be a loner and new to the area,” Euille said. “He was maybe exclusively having conversations with me. He felt comfortable with me, he saw me as someone held in high regard.”</p>
<p>Euille said that he never witnessed Hodgkinson going on political rants. There were a number of things, however, that made Hodgkinson stand out, including Euille’s observation shortly before the shooting that he was carrying almost all of his belongings in a duffel bag.</p>
<p>“When I first met him, I assumed, since we have a lot of transient folks that come into the Y from time to time, that he was one of them. I’ve seen folks wash their clothes in the shower and hang them in the sauna to dry,” Euille said. “Somebody like him doesn’t throw me for a loop in terms of being an ‘odd person.’”</p>
<p>Euille was five to ten minutes away from the YMCA when Hodgkinson began shooting at Simpson Field shortly after 7 a.m. that Wednesday morning. He found out that the shooter was the man he’d been having conversations with from a YMCA front desk employee at the same time news broke about Hodgkinson’s identity.</p>
<p>Euille said, though he doesn’t believe there are red flags he missed, he wishes he could’ve helped.</p>
<p>“The reality is I wish I could have learned more about this gentleman and could have known what was inside of him,” Euille said.</p>
<p>Euille wasn’t the only Alexandria resident to encounter Hodgkinson.</p>
<figure id="attachment_44367" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-44367" src="http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-300x199.jpg" alt="" width="300" height="199" srcset="http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-300x199.jpg 300w, http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-768x510.jpg 768w, http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-1024x680.jpg 1024w, http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-696x462.jpg 696w, http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-1068x709.jpg 1068w, http://alextimes.com/wp-content/uploads/2017/06/South-China-Jiminez-632x420.jpg 632w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Levis Jiminez, receptionist at South China (Photo Credit: Tina Gehring)</figcaption></figure>
<p>Employees at South China, a small Chinese restaurant located on the 1300 block of Mt. Vernon Avenue, frequently saw Hodgkinson. Receptionist Levis Jimenez recalled that Hodgkinson ate lunch there every day for about two to three weeks.</p>
<p>He ordered the same meal, General Tso’s chicken and fried rice to-go, each day, Jimenez said. On Tuesday, June 13, the day before the shooting, Jimenez said Hodgkinson ate his lunch later than usual, between 1:30 and 2 p.m., and dined in at the restaurant for a change.</p>
<p>She asked him if he enjoyed the food, and Hodgkinson said he did.</p>
<p>“I saw him like a normal guy,” Jimenez said. “I [was] surprised when they showed me the picture. You know people, but you don’t know who’s who.”</p>
<p>At the Del Ray Service Station, manager Crist Dauberman serviced Hodgkinson&#8217;s van earlier that morning of June 13 at around 10 a.m. Hodgkinson had come to the service station to get air put in his tires.</p>
<p>Dauberman was having a conversation with Hodgkinson about home pest control when the</p>
<figure id="attachment_44371" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-44371" src="http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-300x199.jpg" alt="" width="300" height="199" srcset="http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-300x199.jpg 300w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-768x510.jpg 768w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-1024x680.jpg 1024w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-696x462.jpg 696w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-1068x709.jpg 1068w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman-632x420.jpg 632w, http://alextimes.com/wp-content/uploads/2017/06/Crist-Dauberman.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Crist Dauberman, manager at Del Ray Service Center (Photo Credit: Tina Gehring)</figcaption></figure>
<p>customer began ranting loudly about Trump.</p>
<p>&#8220;I thought &#8216;wow, I&#8217;m going to stay away,'&#8221; Dauberman said.</p>
<p>Dauberman tried to backpedal from the conversation at that point, turning back to fill Hodgkinson&#8217;s tires. The conversation stuck out in his mind as unusual due to the emotional and angry nature of Hodgkinson&#8217;s rant. He remembered Hodgkinson asking if the tires would make it back to Illinois.</p>
<p>It wasn&#8217;t until hours after the shooting that a cashier informed him that the man who owned the van with the Illinois tags was the shooter.</p>
<p>&#8220;It went from being weird to scary,&#8221; Dauberman said. &#8220;It was strange to talk to someone and then the next day, something like that happens.&#8221;</p>
<p>Other local businesses had more innocuous encounters with Dauberman.</p>
<figure id="attachment_44368" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-44368" src="http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-300x199.jpg" alt="" width="300" height="199" srcset="http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-300x199.jpg 300w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-768x510.jpg 768w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-1024x680.jpg 1024w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-696x462.jpg 696w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-1068x710.jpg 1068w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior-632x420.jpg 632w, http://alextimes.com/wp-content/uploads/2017/06/Pork-Barrel-BBQ-interior.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The bar at Pork Barrel BBQ, where Hodgkinson would drink beer and watch golf (Photo Credit: Tina Gehring)</figcaption></figure>
<p>Bill Blackburn, co-owner of Holy Cow, Pork Barrel BBQ and The Sushi Bar, said Hodgkinson had been a frequent visitor at Pork Barrel BBQ. Blackburn never met Hodgkinson personally, but bartenders who served him said he frequently came in to drink beer and watch golf.</p>
<p>&#8220;It&#8217;s spooky that he was in our midst,&#8221; Blackburn said.</p>
<p>Blackburn, who helped feed 150 police officers and investigators the day after the shooting, said his staff is burnt out from the constant barrage of media attention over the week. He said his staff – like the larger community – are ready to move on.</p>
<p>&#8220;People are shaken up. It&#8217;s hard when this happens in your backyard,&#8221; Blackburn said. &#8220;People will heal. We&#8217;ll be stronger as a community.&#8221;</p>
<p>Tami Hatridge, manager at Junction, a bakery and bistro, said she’d seen Hodgkinson frequently on a sidewalk bench across from her restaurant, at the corner of Mt. Vernon and East Monroe avenues. She said he hadn’t come into Junction though.</p>
<p>“It all started coming together when you saw the photos [in post-attack news reports],&#8221; Hatridge said. “He sticks out. He’s different than our other homeless guys. We know our population.”</p>
<p>Following the shooting, Hatridge said the Del Ray community was “in shock and awe.”</p>
<figure id="attachment_44370" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-44370" src="http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-300x199.jpg" alt="" width="300" height="199" srcset="http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-300x199.jpg 300w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-768x510.jpg 768w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-1024x680.jpg 1024w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-696x462.jpg 696w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-1068x709.jpg 1068w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior-632x420.jpg 632w, http://alextimes.com/wp-content/uploads/2017/06/Junction-interior.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The interior of Junction Bakery &amp; Bistro, just down the street from Simpson Field (Photo Credit: Tina Gehring)</figcaption></figure>
<p>“He was living amongst us and we didn’t notice … because we don’t see with those kinds of eyes,&#8221; Hatridge said.</p>
<p>Amid the chaos of the police and FBI presence, as well as an “intense, but unobtrusive&#8221; media presence, Hatridge said she admired that community members remained calm.</p>
<p>“No one knew what to say,” she said. “That doesn’t happen in Del Ray.”</p>
<p>It&#8217;s been a month of adversity for Del Ray, with the shooting coming just weeks after a flurry of racist flyers appeared on trees and telephone poles in the community. That came shortly after Georgetown professor C. Christine Fair confronted Alexandria-based alt-right leader Richard Spencer at a gym, leading to Spencer’s membership being suspended.</p>
<p>Del Ray residents quickly tore down the flyers and replaced them with counter-messages.</p>
<p>After all that’s happened, though, Hatridge is sure the neighborhood will remain a welcoming place.</p>
<p>“All the years I’ve lived here, Del Ray … has had one of everybody,” she said. “This neighborhood really is all about peace and community and love and dogs and babies.”</p>
<p>Hatridge said June 14&#8217;s attack won’t change anything.</p>
<p>“This will not take this neighborhood down,” she said. “It will remain a welcoming community.”</p>
<p>That’s something YMCA employees agreed with after it reopened on June 17, three days after the shooting.</p>
<p>“We are like a family here,” Dana Rucker, associate director of communications for the YMCA of Metropolitan Washington, said. “We’re not going to allow this one incident to change that.”</p>
<p><strong>Questions or comments? Email Alexa <a href="mailto:aepitropoulos@alextimes.com">here</a> and Evan <a href="mailto:eberkowitz@alextimes.com">here</a>.</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="g g-1"><div class="g-single a-62"><a href="https://www.johnmarshallbank.com/personal/step-up-cd/?utm_source=HomepageBanner&utm_campaign=StepUpCD"><img src="http://alextimes.com/wp-content/uploads/2017/05/JMB-Ad.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://alextimes.com/tag/baseball/">baseball</a></li><li><a href="http://alextimes.com/tag/belleville/">belleville</a></li><li><a href="http://alextimes.com/tag/bill-blackburn/">bill blackburn</a></li><li><a href="http://alextimes.com/tag/bill-euille/">bill euille</a></li><li><a href="http://alextimes.com/tag/del-ray/">del ray</a></li><li><a href="http://alextimes.com/tag/eugene-simpson-stadium-park/">eugene simpson stadium park</a></li><li><a href="http://alextimes.com/tag/holy-cow/">holy cow</a></li><li><a href="http://alextimes.com/tag/illinois/">illinois</a></li><li><a href="http://alextimes.com/tag/james-t-hodgkinson/">james t. hodgkinson</a></li><li><a href="http://alextimes.com/tag/little-league/">little league</a></li><li><a href="http://alextimes.com/tag/pork-barrel-bbq/">pork barrel bbq</a></li><li><a href="http://alextimes.com/tag/rep-steve-scalise/">rep steve scalise</a></li><li><a href="http://alextimes.com/tag/south-china/">south china</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria&url=http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F&via=AlexTimesNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://alextimes.com/2017/06/shooterinourmidst/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://alextimes.com/2017/06/shooterinourmidst/&amp;media=http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1.jpg&description=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+shooter+in+our+midst%3A+How+James+T.+Hodgkinson+spent+his+time+in+Alexandria - http%3A%2F%2Falextimes.com%2F2017%2F06%2Fshooterinourmidst%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://alextimes.com/2017/06/shooterinourmidst/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://alextimes.com/2017/06/shooterinourmidst/" data-text="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexa Epitropoulos"></span><meta itemprop="datePublished" content="2017-06-22T17:18:31+00:00"><meta itemprop="dateModified" content="2017-06-22T17:21:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://alextimes.com/2017/06/shooterinourmidst/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1063"></span>        </footer>

    </article> <!-- /.post -->

		
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

             <!-- OneAll.com / Social Login for WordPress / v5.0 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8522696"></div>
 <script type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','instagram','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_8522696']);
 </script>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/shooterinourmidst/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be logged in to post a comment.</p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget gpoll_poll_widget"><div class="block-title"><span>Poll of the Week</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_84' ><form method='post' enctype='multipart/form-data'  id='gform_84' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2017/06/shooterinourmidst/'>
                        <div class='gform_body'><ul id='gform_fields_84' class='gform_fields top_label form_sublabel_below description_below'><li id='field_84_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gpoll_field' ><label class='gfield_label'  >Have you ever been to a baseball game at Eugene Simpson Stadium Park?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_84_1'><li class='gchoice_84_1_0'><input name='input_1' type='radio' value='gpoll1e62938c7'  id='choice_84_1_0' tabindex='1'    /><label for='choice_84_1_0' id='label_84_1_0'>Yes</label></li><li class='gchoice_84_1_1'><input name='input_1' type='radio' value='gpoll16a30a51e'  id='choice_84_1_1' tabindex='2'    /><label for='choice_84_1_1' id='label_84_1_1'>No</label></li></ul></div></li><li id='field_84_2' class='gfield gform_validation_container field_sublabel_below field_description_below' ><label class='gfield_label' for='input_84_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_84_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_84' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_84"]){return false;}  if( !jQuery("#gform_84")[0].checkValidity || jQuery("#gform_84")[0].checkValidity()){window["gf_submitting_84"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_84"]){return false;} if( !jQuery("#gform_84")[0].checkValidity || jQuery("#gform_84")[0].checkValidity()){window["gf_submitting_84"]=true;}  jQuery("#gform_84").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_84' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='84' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_84' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_84' id='gform_target_page_number_84' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_84' id='gform_source_page_number_84' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 84) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [84, 1]) } ); </script></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<aside class="widget popular-posts">
<div class="block-title"><span>POPULAR THIS WEEK</span></div>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44329-featured-100x70.jpg" width="100" height="70" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" alt="Alexandria Police Department releases details about officers who responded to Del Ray shooting" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" class="wpp-post-title" target="_self">Alexandria Police Department releases details abou...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 19, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" title="Carluccio&#8217;s closes Old Town restaurant" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44342-featured-100x70.jpg" width="100" height="70" title="Carluccio&#8217;s closes Old Town restaurant" alt="Carluccio&#8217;s closes Old Town restaurant" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" title="Carluccio&#8217;s closes Old Town restaurant" class="wpp-post-title" target="_self">Carluccio&#8217;s closes Old Town restaurant</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 20, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" title="FBI releases details of Del Ray shooter&#8217;s path, motives" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44349-featured-100x70.jpg" width="100" height="70" title="FBI releases details of Del Ray shooter&#8217;s path, motives" alt="FBI releases details of Del Ray shooter&#8217;s path, motives" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" title="FBI releases details of Del Ray shooter&#8217;s path, motives" class="wpp-post-title" target="_self">FBI releases details of Del Ray shooter&#8217;s pa...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 21, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/lucretia-jackson-leaves-behind-legacy-at-matthew-maury-elementary-school/" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44290-featured-100x70.jpg" width="100" height="70" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" alt="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/lucretia-jackson-leaves-behind-legacy-at-matthew-maury-elementary-school/" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" class="wpp-post-title" target="_self">Lucretia Jackson leaves behind legacy at Matthew M...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 15, 2017</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-5"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://ironistic.com/" target="_blank"><img src="http://alextimes.com/wp-content/uploads/2016/02/300x250_ContentMktgWorks.jpg" /></a></div></div></aside>
<style scoped>
.td_uid_1_594d238ab2077_rand .td_module_wrap:hover .entry-title a,
            .td_uid_1_594d238ab2077_rand a.td-pulldown-filter-link:hover,
            .td_uid_1_594d238ab2077_rand .td-subcat-item a:hover,
            .td_uid_1_594d238ab2077_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_1_594d238ab2077_rand .td_quote_on_blocks {
                color: #0176c3;
            }

            .td_uid_1_594d238ab2077_rand .td-next-prev-wrap a:hover,
            .td_uid_1_594d238ab2077_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }
            .td_uid_1_594d238ab2077_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_1_594d238ab2077_rand .td-post-category:hover {
                background-color: #0176c3;
            }

            .td_uid_1_594d238ab2077_rand .block-title span,
            .td_uid_1_594d238ab2077_rand .td-trending-now-title,
            .td_uid_1_594d238ab2077_rand .block-title a,
            .td_uid_1_594d238ab2077_rand .td-read-more a,
            .td_uid_1_594d238ab2077_rand .td-weather-information:before,
            .td_uid_1_594d238ab2077_rand .td-weather-week:before {
                background-color: #0176c3;
            }

            .td_uid_1_594d238ab2077_rand .block-title {
                border-color: #0176c3;
            }

            
            .td_uid_1_594d238ab2077_rand .block-title span,
            .td_uid_1_594d238ab2077_rand .td-trending-now-title,
            .td_uid_1_594d238ab2077_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_1_594d238ab2077 = new tdBlock();
block_td_uid_1_594d238ab2077.id = "td_uid_1_594d238ab2077";
block_td_uid_1_594d238ab2077.atts = '{"custom_title":"LATEST NEWS","custom_url":"\/news\/","header_text_color":"#ffffff","header_color":"#0176c3","post_ids":"","category_id":"237","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget td_uid_1_594d238ab2077_rand"}';
block_td_uid_1_594d238ab2077.td_column_number = "1";
block_td_uid_1_594d238ab2077.block_type = "td_block_15";
block_td_uid_1_594d238ab2077.post_count = "4";
block_td_uid_1_594d238ab2077.found_posts = "5012";
block_td_uid_1_594d238ab2077.header_color = "#0176c3";
block_td_uid_1_594d238ab2077.ajax_pagination_infinite_stop = "";
block_td_uid_1_594d238ab2077.max_num_pages = "1253";
tdBlocksArray.push(block_td_uid_1_594d238ab2077);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_1_594d238ab2077_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/news/">LATEST NEWS</a></h4><div id=td_uid_1_594d238ab2077 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/shooterinourmidst/" rel="bookmark" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1-218x150.jpg" alt="" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria"/></a></div>                <a href="http://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/shooterinourmidst/" rel="bookmark" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria">A shooter in our midst: How James T. Hodgkinson spent his...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" rel="bookmark" title="FBI releases details of Del Ray shooter&#8217;s path, motives"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/5941973774c9e.image_-218x150.jpg" alt="" title="FBI releases details of Del Ray shooter&#8217;s path, motives"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" rel="bookmark" title="FBI releases details of Del Ray shooter&#8217;s path, motives">FBI releases details of Del Ray shooter&#8217;s path, motives</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" rel="bookmark" title="Carluccio&#8217;s closes Old Town restaurant"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/IMG_4860-e1497971444491-218x150.jpg" alt="" title="Carluccio&#8217;s closes Old Town restaurant"/></a></div>                <a href="http://alextimes.com/category/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" rel="bookmark" title="Carluccio&#8217;s closes Old Town restaurant">Carluccio&#8217;s closes Old Town restaurant</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" rel="bookmark" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/Collage-for-web-1-218x150.jpg" alt="" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" rel="bookmark" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting">Alexandria Police Department releases details about officers who responded to Del...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_2_594d238abe9e4_rand .td_module_wrap:hover .entry-title a,
            .td_uid_2_594d238abe9e4_rand a.td-pulldown-filter-link:hover,
            .td_uid_2_594d238abe9e4_rand .td-subcat-item a:hover,
            .td_uid_2_594d238abe9e4_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_2_594d238abe9e4_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_2_594d238abe9e4_rand .td-next-prev-wrap a:hover,
            .td_uid_2_594d238abe9e4_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_2_594d238abe9e4_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_2_594d238abe9e4_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_2_594d238abe9e4_rand .block-title span,
            .td_uid_2_594d238abe9e4_rand .td-trending-now-title,
            .td_uid_2_594d238abe9e4_rand .block-title a,
            .td_uid_2_594d238abe9e4_rand .td-read-more a,
            .td_uid_2_594d238abe9e4_rand .td-weather-information:before,
            .td_uid_2_594d238abe9e4_rand .td-weather-week:before {
                background-color: #;
            }

            .td_uid_2_594d238abe9e4_rand .block-title {
                border-color: #;
            }

            
            .td_uid_2_594d238abe9e4_rand .block-title span,
            .td_uid_2_594d238abe9e4_rand .td-trending-now-title,
            .td_uid_2_594d238abe9e4_rand .block-title a {
                color: #333;
            }
</style><script>var block_td_uid_2_594d238abe9e4 = new tdBlock();
block_td_uid_2_594d238abe9e4.id = "td_uid_2_594d238abe9e4";
block_td_uid_2_594d238abe9e4.atts = '{"custom_title":"FEATURED NEWS","custom_url":"","header_text_color":"#333","header_color":"#","post_ids":"","category_id":"","category_ids":"260","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","rw_opt":{"widget_select":false},"class":"td_block_widget td_uid_2_594d238abe9e4_rand"}';
block_td_uid_2_594d238abe9e4.td_column_number = "1";
block_td_uid_2_594d238abe9e4.block_type = "td_block_21";
block_td_uid_2_594d238abe9e4.post_count = "3";
block_td_uid_2_594d238abe9e4.found_posts = "2021";
block_td_uid_2_594d238abe9e4.header_color = "#";
block_td_uid_2_594d238abe9e4.ajax_pagination_infinite_stop = "";
block_td_uid_2_594d238abe9e4.max_num_pages = "674";
tdBlocksArray.push(block_td_uid_2_594d238abe9e4);
</script><div class="td_block_wrap td_block_21 td_block_widget td_uid_2_594d238abe9e4_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>FEATURED NEWS</span></h4><div id=td_uid_2_594d238abe9e4 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/shooterinourmidst/" rel="bookmark" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/Bench-at-Walgreens-1-150x150.jpg" alt="" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/shooterinourmidst/" rel="bookmark" title="A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria">A shooter in our midst: How James T. Hodgkinson spent his time in Alexandria</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T17:18:31+00:00" >June 22, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    By Alexa Epitropoulos and Evan Berkowitz

As city residents continue processing the June 14 shooting at Eugene Simpson Stadium Park, Alexandria Times reporters walked through...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" rel="bookmark" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/Collage-for-web-1-150x150.jpg" alt="" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" rel="bookmark" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting">Alexandria Police Department releases details about officers who responded to Del Ray shooting</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T17:12:22+00:00" >June 19, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    By Denise Dunbar |&nbsp;ddunbar@alextimes.com

Three Alexandria police officers were on the scene at Eugene Simpson field on June 14 within two minutes of the emergency...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/del-ray-streets-ymca-reopen-after-three-days-of-being-closed/" rel="bookmark" title="Del Ray streets, YMCA reopen after three days of being closed"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/06/20170616_113841-150x150.jpg" alt="" title="Del Ray streets, YMCA reopen after three days of being closed"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/del-ray-streets-ymca-reopen-after-three-days-of-being-closed/" rel="bookmark" title="Del Ray streets, YMCA reopen after three days of being closed">Del Ray streets, YMCA reopen after three days of being closed</a></h3>
                <div class="td-module-meta-info">
                                                            <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T11:37:27+00:00" >June 17, 2017</time></div>                                    </div>

                <div class="td-excerpt">
                    The Alexandria Police Department has opened all streets in Del Ray that were closed in the aftermath of Wednesday&#039;s shooting at Eugene Simpson Field.

Though...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<aside class="widget popular-posts">
<div class="block-title"><span>POPULAR THIS WEEK</span></div>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44329-featured-100x70.jpg" width="100" height="70" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" alt="Alexandria Police Department releases details about officers who responded to Del Ray shooting" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/alexandria-police-department-releases-details-about-officers-who-responded-to-del-ray-shooting/" title="Alexandria Police Department releases details about officers who responded to Del Ray shooting" class="wpp-post-title" target="_self">Alexandria Police Department releases details abou...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 19, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" title="Carluccio&#8217;s closes Old Town restaurant" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44342-featured-100x70.jpg" width="100" height="70" title="Carluccio&#8217;s closes Old Town restaurant" alt="Carluccio&#8217;s closes Old Town restaurant" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/carluccios-closes-old-town-restaurant/" title="Carluccio&#8217;s closes Old Town restaurant" class="wpp-post-title" target="_self">Carluccio&#8217;s closes Old Town restaurant</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 20, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" title="FBI releases details of Del Ray shooter&#8217;s path, motives" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44349-featured-100x70.jpg" width="100" height="70" title="FBI releases details of Del Ray shooter&#8217;s path, motives" alt="FBI releases details of Del Ray shooter&#8217;s path, motives" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/fbi-releases-details-of-del-ray-shooters-path-motives/" title="FBI releases details of Del Ray shooter&#8217;s path, motives" class="wpp-post-title" target="_self">FBI releases details of Del Ray shooter&#8217;s pa...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 21, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/06/lucretia-jackson-leaves-behind-legacy-at-matthew-maury-elementary-school/" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/44290-featured-100x70.jpg" width="100" height="70" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" alt="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/06/lucretia-jackson-leaves-behind-legacy-at-matthew-maury-elementary-school/" title="Lucretia Jackson leaves behind legacy at Matthew Maury Elementary School" class="wpp-post-title" target="_self">Lucretia Jackson leaves behind legacy at Matthew M...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on June 15, 2017</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
            </div>

            <div class="td-pb-span4">
                
<style scoped>
.td_uid_3_594d238ad5ca0_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_594d238ad5ca0_rand a.td-pulldown-filter-link:hover,
            .td_uid_3_594d238ad5ca0_rand .td-subcat-item a:hover,
            .td_uid_3_594d238ad5ca0_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_3_594d238ad5ca0_rand .td_quote_on_blocks {
                color: #;
            }

            .td_uid_3_594d238ad5ca0_rand .td-next-prev-wrap a:hover,
            .td_uid_3_594d238ad5ca0_rand .td-load-more-wrap a:hover {
                background-color: #;
                border-color: #;
            }
            .td_uid_3_594d238ad5ca0_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_3_594d238ad5ca0_rand .td-post-category:hover {
                background-color: #;
            }

            .td_uid_3_594d238ad5ca0_rand .block-title span,
            .td_uid_3_594d238ad5ca0_rand .td-trending-now-title,
            .td_uid_3_594d238ad5ca0_rand .block-title a,
            .td_uid_3_594d238ad5ca0_rand .td-read-more a,
            .td_uid_3_594d238ad5ca0_rand .td-weather-information:before,
            .td_uid_3_594d238ad5ca0_rand .td-weather-week:before {
                background-color: #;
            }

            .td_uid_3_594d238ad5ca0_rand .block-title {
                border-color: #;
            }

            
            .td_uid_3_594d238ad5ca0_rand .block-title span,
            .td_uid_3_594d238ad5ca0_rand .td-trending-now-title,
            .td_uid_3_594d238ad5ca0_rand .block-title a {
                color: #333;
            }
</style><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_3_594d238ad5ca0_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://alextimes.com/category/local/">News<span class="td-cat-no">4128</span></a></li><li><a href="http://alextimes.com/category/local/community/">Community<span class="td-cat-no">2837</span></a></li><li><a href="http://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2305</span></a></li><li><a href="http://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">2021</span></a></li><li><a href="http://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1403</span></a></li><li><a href="http://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">775</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="http://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14127"><a href="http://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="http://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="http://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="http://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="http://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="http://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="http://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Alexandria Times                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>
	.cpcta-flyin *  { transition: 1s; }
	.cpcta-flyin {
		min-width: 300px;
		max-height: 100%;
		z-index: 999999;
	}
	.cpcta-flyin .cpcta-top-bar {
		position: fixed;
		z-index: 999999;
		top: 150px;
					right: 0px;
			border-top-right-radius: 5px;
			border-top-left-radius: 5px;
		    width: 300px;
		background: #0176c3;
		color: #ffffff;
		text-align: center;
	/*	border-top-right-radius: 5px; */
		padding: 8px 10px;
		font-size: 16px;
		font-weight: bold;
		cursor: pointer;
		            transform: rotate(-90deg);
                            transform-origin: bottom right;
            			}
	.cpcta-flyin .cpcta-top-bar .up {
		/*color: #E88C38;*/
		padding: 0 10px;
		font-weight: bold;
		font-size: 18px;
	}
	.cpcta-flyin .cpcta-content-panel .cpcta-close{
		color: #ffffff;
		background: #0176c3;
		padding: 0 7px;
		position: absolute;
		top: 5px;
					right: 10px;
				font-size: 11px;
		border-radius: 50%;
		cursor: pointer;
	}
	.cpcta-flyin .cpcta-content-panel {
		position: fixed;
		z-index: 999999;
					right: -400px;
				top: 0;
		background: #ffffff;
		color: #000000;
		padding: 10px 20px 30px 20px;
		box-sizing: border-box;
		/* text-align: center; */
		height: 100%;
		max-width: 100%;
		width: 400px;
	}
    .cpcta-flyin > div.cpcta-content-panel {
        overflow: auto;
    }
	.cpcta-flyin .cpcta-content-panel a{
		color: #000;
	}
	.cpcta-flyin .cpcta-content-panel .cta{
		margin-top: 15px;
	}
	.cpcta-flyin .cpcta-content-panel a.button{
		color: #000;
		background: #6C942F;
		text-transform: uppercase;
		padding: 10px;
		margin: 15px 0 0 0;
	}
	
	div.cpcta-content-panel.slidOut {
	right: 0px;	}
	div.cpcta-top-bar.slidOut { 
	right: 400px;	
	}
	
		
</style><script>
jQuery( document ).ready(function( $ ) {

//change cpcta-top-bar content on click
	//gets base cpcta-top-bar content
	var CTA = 'Sign Up For E-Edition';
			
	function slideOut(){
		//toggle's content in/out by adding or removing slidOut
		jQuery('.cpcta-flyin .cpcta-content-panel').toggleClass('slidOut');

		//cta tab behaves differently on mobile / desktop
		if( jQuery(window).width() > 480) {
			jQuery('.cpcta-flyin .cpcta-top-bar').toggleClass('slidOut'); //top-bar follows content-panel on tablet and desktop
			//change cpcta-top-bar content based on position
			if(jQuery('.cpcta-flyin .cpcta-top-bar').hasClass('slidOut')){
				jQuery('.cpcta-flyin .cpcta-top-bar').text('Close');
			} else {
				jQuery('.cpcta-flyin .cpcta-top-bar').text(CTA);
			}
		}	
	}
	
	//auto-pop out cta
    	
	//toggle content when cpcta-top-bar is clicked
	jQuery('.cpcta-flyin .cpcta-top-bar').click(function(){
		slideOut();
	});
	//toggle content when 'x' is clicked
	jQuery('.cpcta-flyin .cpcta-content-panel .cpcta-close').click(function(){
		slideOut();
	});
	
	
	/* compensate for logged in admin bar */
	});
</script>     
	<div class="cpcta-flyin">
        <div class="cpcta-top-bar">Sign Up For E-Edition</div>
        <div class="cpcta-content-panel">
            <span class="cpcta-close">X</span>
            <h2>Sign up to receive an electronic version of the Alexandria Times via email every Thursday.</h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15'  action='/2017/06/shooterinourmidst/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label gfield_label_before_complex' for='input_15_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_15_1'>
                            
                            <span id='input_15_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_15_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_3' >First</label>
                                                </span>
                            
                            <span id='input_15_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_15_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_15_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_15_2' type='email' value='' class='medium' tabindex='6'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_15"]){return false;}  if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>	    </div>
	</div>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share the Times"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://alextimes.com/2017/06/shooterinourmidst/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://alextimes.com/2017/06/shooterinourmidst/&text=A%20shooter%20in%20our%20midst%3A%20How%20James%20T.%20Hodgkinson%20spent%20his%20time%20in%20Alexandria','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://alextimes.com/2017/06/shooterinourmidst/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://alextimes.com/2017/06/shooterinourmidst/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://alextimes.com/2017/06/shooterinourmidst/&amp;title=A%20shooter%20in%20our%20midst%3A%20How%20James%20T.%20Hodgkinson%20spent%20his%20time%20in%20Alexandria','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 594d238af1da0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

@media screen and (max-width: 990px) {
 .cpcta-flyin {
     display: none;
 }   
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>