<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alexandria Sports Roundup: Week of October 12 | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://alextimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://alextimes.com/wp-content/uploads/2017/10/social-media-square.jpg" />
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[213,284] -->
<meta name="description"  content="The Alexandria Times&#039; sports roundup includes records and game results for the prior week in two sports per season for Alexandria&#039;s four local high schools:" />

<meta name="keywords"  content="alexandria,bishop ireton,episcopal high school,football,st. stephen\'s &amp; st. agnes,t.c. williams high school,volleyball" />

<link rel="canonical" href="http://alextimes.com/2017/10/sportsroundup-101217/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="http://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="http://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Alexandria Sports Roundup: Week of October 12 Comments Feed" href="http://alextimes.com/2017/10/sportsroundup-101217/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/6f0a218e_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='http://alextimes.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45671","token":"4c6da40dcd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js' defer='defer'></script>
<link rel='https://api.w.org/' href='http://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: ‘Are you now, or have you ever been…’' href='http://alextimes.com/2017/10/theatrereview/' />
<link rel='next' title='Two robberies in Alexandria over the weekend' href='http://alextimes.com/2017/10/robberies/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://alextimes.com/?p=45671' />
<link rel="alternate" type="application/json+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.12" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e33d429742';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//alextimes.com/?wordfence_logHuman=1&hid=F642AAD16BB026DEB8738E6C658C034D');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"e7d28e337b","wpRestUrl":"http:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-27585043-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106744844-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='gpoll_css-css'  href='http://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alextimes.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-45671 single-format-standard sportsroundup-101217 global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="http://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="http://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="http://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="http://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://alextimes.com/">
				<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://alextimes.com/">
			<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://alextimes.com/">
			<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45275"><a href="http://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://alextimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-45671" class="post-45671 post type-post status-publish format-standard has-post-thumbnail hentry category-alexandria-aces-sports category-bishop-ireton category-episcopal category-sports category-sports-roundup category-st-stephens-st-agnes category-t-c-williams tag-alexandria tag-bishop-ireton tag-episcopal-high-school tag-football tag-st-stephens-st-agnes tag-t-c-williams-high-school tag-volleyball" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://alextimes.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports/alexandria-aces-sports/">Alexandria Aces</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports/bishop-ireton/">Bishop Ireton</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports/episcopal/">Episcopal</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports-roundup/">Sports Roundup</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports/st-stephen%e2%80%99s-st-agnes/">St. Stephen’s &amp; St. Agnes</a></li><li class="entry-category"><a  href="http://alextimes.com/category/sports/t-c-williams/">T.C. Williams</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Alexandria Sports Roundup: Week of October 12</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:26:56+00:00" >October 16, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45671">255</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="696" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/10/social-media-square-696x696.jpg" srcset="http://alextimes.com/wp-content/uploads/2017/10/social-media-square-696x696.jpg 696w, http://alextimes.com/wp-content/uploads/2017/10/social-media-square-150x150.jpg 150w, http://alextimes.com/wp-content/uploads/2017/10/social-media-square-300x300.jpg 300w, http://alextimes.com/wp-content/uploads/2017/10/social-media-square-420x420.jpg 420w, http://alextimes.com/wp-content/uploads/2017/10/social-media-square.jpg 709w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Alexandria Times Logo"/></div>
        <div class="has-content-area" data-url="http://alextimes.com/2017/10/sportsroundup-101217/" data-title="Alexandria Sports Roundup: Week of October 12"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;t=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fsocial-media-square.jpg&#038;p&#091;title&#093;=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;title=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;media=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fsocial-media-square.jpg&#038;description=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;title=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012&#038;body=Hey%2C%20check%20this%20out%21:%20http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p>The Alexandria Times’ sports roundup includes records and game results for the prior week in two sports per season for Alexandria’s four local high schools: Bishop Ireton, Episcopal, St. Stephens and St. Agnes School and T.C. Williams High School. Records are presented alphabetically, while results will be listed by date.</p>
<p><strong>Alexandria football roundup</strong></p>
<p><strong>Bishop Ireton</strong> – 0-6<strong><br />
Episcopal –</strong> 2-2<strong><br />
St. Stephens &amp; St. Agnes – </strong>1-4<strong><br />
T.C. Williams –</strong> 4-2</p>
<p><strong>Scores this week:</strong></p>
<p><strong>Oct. 6 –</strong> Episcopal W 40-7 @ SSSAS</p>
<p><strong>Oct. 7 –</strong> BI L 35-28 @ Concordia Prep TC W 14-8 vs. West Potomac<br />
<strong><br />
Alexandria volleyball roundup</strong></p>
<p><strong>Bishop Ireton</strong> –&nbsp;14-4<strong><br />
Episcopal –&nbsp;</strong>8-6<strong><br />
St. Stephens &amp; St. Agnes – </strong>5-8<strong><br />
T.C. Williams –&nbsp;</strong>9-10-1<strong><br />
</strong></p>
<p><strong>Scores this week:</strong></p>
<p><strong>Oct. 5</strong>&nbsp;– BI L 3-2 @ St. John’s SSSAS W 2-0 @ Sidwell Friends TC L 3-1 vs. Hayfield</p>
<p><strong>Oct 6 –</strong> Episcopal W 3-0 vs. Georgetown Day</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;t=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fsocial-media-square.jpg&#038;p&#091;title&#093;=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;title=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;media=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F10%2Fsocial-media-square.jpg&#038;description=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F&#038;title=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012&#038;body=Hey%2C%20check%20this%20out%21:%20http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_59e5cd94b46dd_rand td_block_template_1"><div class="g g-1"><div class="g-single a-87"><a href="http://havennationalharbor.com/?utm_source=AlexandriaTimes&utm_medium=digital&utm_campaign=bannerads&utm_content=leaderboard" target=_blank><img src="http://alextimes.com/wp-content/uploads/2017/09/Haven_DIG_728X90.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://alextimes.com/tag/alexandria/">Alexandria</a></li><li><a href="http://alextimes.com/tag/bishop-ireton/">Bishop Ireton</a></li><li><a href="http://alextimes.com/tag/episcopal-high-school/">Episcopal High School</a></li><li><a href="http://alextimes.com/tag/football/">Football</a></li><li><a href="http://alextimes.com/tag/st-stephens-st-agnes/">St. Stephen's &amp; St. Agnes</a></li><li><a href="http://alextimes.com/tag/t-c-williams-high-school/">T.C. Williams High School</a></li><li><a href="http://alextimes.com/tag/volleyball/">volleyball</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexa Epitropoulos"></span><meta itemprop="datePublished" content="2017-10-16T12:26:56+00:00"><meta itemprop="dateModified" content="2017-10-16T12:35:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://alextimes.com/2017/10/sportsroundup-101217/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="Alexandria Sports Roundup: Week of October 12"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2017/10/social-media-square.jpg"><meta itemprop="width" content="709"><meta itemprop="height" content="709"></span>        </footer>

    </article> <!-- /.post -->

			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/sportsroundup-101217/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://alextimes.com/ironaccess-GHLj78HRmQ/?redirect_to=http%3A%2F%2Falextimes.com%2F2017%2F10%2Fsportsroundup-101217%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_101' ><form method='post' enctype='multipart/form-data'  id='gform_101' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2017/10/sportsroundup-101217/'>
                        <div class='gform_body'><ul id='gform_fields_101' class='gform_fields top_label form_sublabel_below description_below'><li id='field_101_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Have you attended Del Ray's Art on the Avenue?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_101_1"><li class="gchoice_101_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_101_1_0" tabindex="1"/><label for="choice_101_1_0" id="label_101_1_0">Yes</label></li><li class="gchoice_101_1_1"><input name="input_1" type="radio" value="gpoll17220d9de" id="choice_101_1_1" tabindex="2"/><label for="choice_101_1_1" id="label_101_1_1">No</label></li></ul></div></li><li id='field_101_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_101_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_101_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_101' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_101"]){return false;}  if( !jQuery("#gform_101")[0].checkValidity || jQuery("#gform_101")[0].checkValidity()){window["gf_submitting_101"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_101"]){return false;} if( !jQuery("#gform_101")[0].checkValidity || jQuery("#gform_101")[0].checkValidity()){window["gf_submitting_101"]=true;}  jQuery("#gform_101").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_101' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='101' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_101' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_101' id='gform_target_page_number_101' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_101' id='gform_source_page_number_101' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 101) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [101, 1]) } ); </script></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/potomacyard/" title="Clash over condo development in Potomac Yard heats up" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45611-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/potomacyard/" title="Clash over condo development in Potomac Yard heats up" class="wpp-post-title" target="_self">Clash over condo development in Potomac Yard heats...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 12, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/local-boxer-aims-for-olympics/" title="Local boxer aims for Olympics" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45539-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/local-boxer-aims-for-olympics/" title="Local boxer aims for Olympics" class="wpp-post-title" target="_self">Local boxer aims for Olympics</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 5, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/robberies/" title="Two robberies in Alexandria over the weekend" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45676-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/robberies/" title="Two robberies in Alexandria over the weekend" class="wpp-post-title" target="_self">Two robberies in Alexandria over the weekend</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 16, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/carpentersshelter/" title="Carpenter&#8217;s Shelter eyes Landmark Mall for temporary move" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45550-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/carpentersshelter/" title="Carpenter&#8217;s Shelter eyes Landmark Mall for temporary move" class="wpp-post-title" target="_self">Carpenter&#8217;s Shelter eyes Landmark Mall for t...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 5, 2017</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://ironistic.com/" target="_blank"><img src="http://alextimes.com/wp-content/uploads/2016/02/300x250_DriveTrafficToSite.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_3_59e5cd94d5d6f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_59e5cd94d5d6f" >
<style>
body .td_uid_3_59e5cd94d5d6f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_59e5cd94d5d6f_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-subcat-item a:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_59e5cd94d5d6f_rand .td_quote_on_blocks,
            body .td_uid_3_59e5cd94d5d6f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-instagram-user a {
                color: #0176c3;
            }

            body .td_uid_3_59e5cd94d5d6f_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_59e5cd94d5d6f_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }

            body .td_uid_3_59e5cd94d5d6f_rand .block-title > *,
            body .td_uid_3_59e5cd94d5d6f_rand .td-trending-now-title,
            body .td_uid_3_59e5cd94d5d6f_rand .td-read-more a,
            body .td_uid_3_59e5cd94d5d6f_rand .td-weather-information:before,
            body .td_uid_3_59e5cd94d5d6f_rand .td-weather-week:before,
            body .td_uid_3_59e5cd94d5d6f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_59e5cd94d5d6f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_59e5cd94d5d6f_rand .td-post-category,
            body .td_uid_3_59e5cd94d5d6f_rand .td-post-category:hover {
                background-color: #0176c3;
            }
            body .td-footer-wrapper .td_uid_3_59e5cd94d5d6f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_59e5cd94d5d6f_rand .block-title {
                border-color: #0176c3;
            }

            
            body .td_uid_3_59e5cd94d5d6f_rand .block-title > *,
            body .td_uid_3_59e5cd94d5d6f_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_3_59e5cd94d5d6f = new tdBlock();
block_td_uid_3_59e5cd94d5d6f.id = "td_uid_3_59e5cd94d5d6f";
block_td_uid_3_59e5cd94d5d6f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"237","category_ids":"","custom_title":"LATEST NEWS","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0176c3","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_59e5cd94d5d6f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59e5cd94d5d6f_rand","tdc_css_class_style":"td_uid_3_59e5cd94d5d6f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59e5cd94d5d6f.td_column_number = "1";
block_td_uid_3_59e5cd94d5d6f.block_type = "td_block_15";
block_td_uid_3_59e5cd94d5d6f.post_count = "4";
block_td_uid_3_59e5cd94d5d6f.found_posts = "5094";
block_td_uid_3_59e5cd94d5d6f.header_color = "#0176c3";
block_td_uid_3_59e5cd94d5d6f.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e5cd94d5d6f.max_num_pages = "1274";
tdBlocksArray.push(block_td_uid_3_59e5cd94d5d6f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=td_uid_3_59e5cd94d5d6f class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/robberies/" rel="bookmark" title="Two robberies in Alexandria over the weekend"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-218x150.jpeg" srcset="http://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-218x150.jpeg 218w, http://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two robberies in Alexandria over the weekend"/></a></div>                <a href="http://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/robberies/" rel="bookmark" title="Two robberies in Alexandria over the weekend">Two robberies in Alexandria over the weekend</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/debate-on-sewer-fees-dominates-council-legislative-session/" rel="bookmark" title="Debate on sewer fees dominates council legislative session"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/04/Sewer-photo-James-Cullum-218x150.jpg" srcset="http://alextimes.com/wp-content/uploads/2017/04/Sewer-photo-James-Cullum-218x150.jpg 218w, http://alextimes.com/wp-content/uploads/2017/04/Sewer-photo-James-Cullum-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Debate on sewer fees dominates council legislative session"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/debate-on-sewer-fees-dominates-council-legislative-session/" rel="bookmark" title="Debate on sewer fees dominates council legislative session">Debate on sewer fees dominates council legislative session</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/td-tree-days-transforms-four-mile-run-park/" rel="bookmark" title="TD Tree Days transforms Four Mile Run Park"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/10/IMG_2566-218x150.jpg" srcset="http://alextimes.com/wp-content/uploads/2017/10/IMG_2566-218x150.jpg 218w, http://alextimes.com/wp-content/uploads/2017/10/IMG_2566-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TD Tree Days transforms Four Mile Run Park"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/td-tree-days-transforms-four-mile-run-park/" rel="bookmark" title="TD Tree Days transforms Four Mile Run Park">TD Tree Days transforms Four Mile Run Park</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/eugenesimpson-2/" rel="bookmark" title="Commonwealth&#8217;s attorney report details harrowing June 14 shooting at Simpson Field"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/10/WA-SimpsonField-2_preview-218x150.jpeg" srcset="http://alextimes.com/wp-content/uploads/2017/10/WA-SimpsonField-2_preview-218x150.jpeg 218w, http://alextimes.com/wp-content/uploads/2017/10/WA-SimpsonField-2_preview-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commonwealth&#8217;s attorney report details harrowing June 14 shooting at Simpson Field"/></a></div>                <a href="http://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/eugenesimpson-2/" rel="bookmark" title="Commonwealth&#8217;s attorney report details harrowing June 14 shooting at Simpson Field">Commonwealth&#8217;s attorney report details harrowing June 14 shooting at Simpson Field</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_59e5cd94e58ab_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_59e5cd94e58ab" >
<style>
body .td_uid_5_59e5cd94e58ab_rand .block-title > *,
            body .td_uid_5_59e5cd94e58ab_rand .td-trending-now-title {
                color: #333;
            }
</style><script>var block_td_uid_5_59e5cd94e58ab = new tdBlock();
block_td_uid_5_59e5cd94e58ab.id = "td_uid_5_59e5cd94e58ab";
block_td_uid_5_59e5cd94e58ab.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"260","custom_title":"FEATURED NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#333","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_59e5cd94e58ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59e5cd94e58ab_rand","tdc_css_class_style":"td_uid_5_59e5cd94e58ab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59e5cd94e58ab.td_column_number = "1";
block_td_uid_5_59e5cd94e58ab.block_type = "td_block_21";
block_td_uid_5_59e5cd94e58ab.post_count = "3";
block_td_uid_5_59e5cd94e58ab.found_posts = "2096";
block_td_uid_5_59e5cd94e58ab.header_color = "#";
block_td_uid_5_59e5cd94e58ab.ajax_pagination_infinite_stop = "";
block_td_uid_5_59e5cd94e58ab.max_num_pages = "699";
tdBlocksArray.push(block_td_uid_5_59e5cd94e58ab);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_5_59e5cd94e58ab class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/potomacyard-2/" rel="bookmark" title="City council approves 138-unit Potomac Yard development"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/10/Screen-shot-2017-10-12-at-2.52.07-PM-150x150.png" alt="" title="City council approves 138-unit Potomac Yard development"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/potomacyard-2/" rel="bookmark" title="City council approves 138-unit Potomac Yard development">City council approves 138-unit Potomac Yard development</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T13:57:22+00:00" >October 16, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    City council approved at its public hearing a new 138-unit condo development at 2551 Main Line Blvd. in Potomac Yard that has attracted controversy...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/robberies/" rel="bookmark" title="Two robberies in Alexandria over the weekend"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-150x150.jpeg" alt="" title="Two robberies in Alexandria over the weekend"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/robberies/" rel="bookmark" title="Two robberies in Alexandria over the weekend">Two robberies in Alexandria over the weekend</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T12:48:51+00:00" >October 16, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Police reported two robberies over the weekend in Alexandria.

The first robbery occurred near the King Street Metro on the 1600 block of King Street...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/local-soccer-star-earns-national-award/" rel="bookmark" title="Local soccer star earns national award"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2017/10/temporary-150x150.jpg" alt="" title="Local soccer star earns national award"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/local-soccer-star-earns-national-award/" rel="bookmark" title="Local soccer star earns national award">Local soccer star earns national award</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T15:38:16+00:00" >October 12, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    By Missy Schrott | mschrott@alextimes.com 

Walking around the field at T.C. Williams High School, Claire Constant is at home – she waves to almost everyone...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/potomacyard/" title="Clash over condo development in Potomac Yard heats up" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45611-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/potomacyard/" title="Clash over condo development in Potomac Yard heats up" class="wpp-post-title" target="_self">Clash over condo development in Potomac Yard heats...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 12, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/local-boxer-aims-for-olympics/" title="Local boxer aims for Olympics" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45539-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/local-boxer-aims-for-olympics/" title="Local boxer aims for Olympics" class="wpp-post-title" target="_self">Local boxer aims for Olympics</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 5, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/robberies/" title="Two robberies in Alexandria over the weekend" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45676-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/robberies/" title="Two robberies in Alexandria over the weekend" class="wpp-post-title" target="_self">Two robberies in Alexandria over the weekend</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 16, 2017</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2017/10/carpentersshelter/" title="Carpenter&#8217;s Shelter eyes Landmark Mall for temporary move" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/45550-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2017/10/carpentersshelter/" title="Carpenter&#8217;s Shelter eyes Landmark Mall for temporary move" class="wpp-post-title" target="_self">Carpenter&#8217;s Shelter eyes Landmark Mall for t...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on October 5, 2017</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_6_59e5cd950ad23_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_59e5cd950ad23" >
<style>
body .td_uid_6_59e5cd950ad23_rand .block-title > *,
            body .td_uid_6_59e5cd950ad23_rand .td-trending-now-title {
                color: #333;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://alextimes.com/category/local/">News<span class="td-cat-no">4210</span></a></li><li><a href="http://alextimes.com/category/local/community/">Community<span class="td-cat-no">2885</span></a></li><li><a href="http://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2345</span></a></li><li><a href="http://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">2096</span></a></li><li><a href="http://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1415</span></a></li><li><a href="http://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">782</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="http://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="http://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14130"><a href="http://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="http://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="http://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="http://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="http://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="http://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","twitter_username":"AlexTimesNews","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"http:\/\/alextimes.com?action=has_email&nonce=4a2db7abe8&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>
	.cpcta-flyin *  { transition: 1s; }
	.cpcta-flyin {
		min-width: 300px;
		max-height: 100%;
		z-index: 999999;
	}
	.cpcta-flyin .cpcta-top-bar {
		position: fixed;
		z-index: 999999;
		top: 150px;
					right: 0px;
			border-top-right-radius: 5px;
			border-top-left-radius: 5px;
		    width: 300px;
		background: #0176c3;
		color: #ffffff;
		text-align: center;
	/*	border-top-right-radius: 5px; */
		padding: 8px 10px;
		font-size: 16px;
		font-weight: bold;
		cursor: pointer;
		            transform: rotate(-90deg);
                            transform-origin: bottom right;
            			}
	.cpcta-flyin .cpcta-top-bar .up {
		/*color: #E88C38;*/
		padding: 0 10px;
		font-weight: bold;
		font-size: 18px;
	}
	.cpcta-flyin .cpcta-content-panel .cpcta-close{
		color: #ffffff;
		background: #0176c3;
		padding: 0 7px;
		position: absolute;
		top: 5px;
					right: 10px;
				font-size: 11px;
		border-radius: 50%;
		cursor: pointer;
	}
	.cpcta-flyin .cpcta-content-panel {
		position: fixed;
		z-index: 999999;
					right: -400px;
				top: 0;
		background: #ffffff;
		color: #000000;
		padding: 10px 20px 30px 20px;
		box-sizing: border-box;
		/* text-align: center; */
		height: 100%;
		max-width: 100%;
		width: 400px;
	}
    .cpcta-flyin > div.cpcta-content-panel {
        overflow: auto;
    }
	.cpcta-flyin .cpcta-content-panel a{
		color: #000;
	}
	.cpcta-flyin .cpcta-content-panel .cta{
		margin-top: 15px;
	}
	.cpcta-flyin .cpcta-content-panel a.button{
		color: #000;
		background: #6C942F;
		text-transform: uppercase;
		padding: 10px;
		margin: 15px 0 0 0;
	}
	
	div.cpcta-content-panel.slidOut {
	right: 0px;	}
	div.cpcta-top-bar.slidOut { 
	right: 400px;	
	}
	
		
</style><script>
jQuery( document ).ready(function( $ ) {

//change cpcta-top-bar content on click
	//gets base cpcta-top-bar content
	var CTA = 'Sign Up For E-Edition';
			
	function slideOut(){
		//toggle's content in/out by adding or removing slidOut
		jQuery('.cpcta-flyin .cpcta-content-panel').toggleClass('slidOut');

		//cta tab behaves differently on mobile / desktop
		if( jQuery(window).width() > 480) {
			jQuery('.cpcta-flyin .cpcta-top-bar').toggleClass('slidOut'); //top-bar follows content-panel on tablet and desktop
			//change cpcta-top-bar content based on position
			if(jQuery('.cpcta-flyin .cpcta-top-bar').hasClass('slidOut')){
				jQuery('.cpcta-flyin .cpcta-top-bar').text('Close');
			} else {
				jQuery('.cpcta-flyin .cpcta-top-bar').text(CTA);
			}
		}	
	}
	
	//auto-pop out cta
    	
	//toggle content when cpcta-top-bar is clicked
	jQuery('.cpcta-flyin .cpcta-top-bar').click(function(){
		slideOut();
	});
	//toggle content when 'x' is clicked
	jQuery('.cpcta-flyin .cpcta-content-panel .cpcta-close').click(function(){
		slideOut();
	});
	
	
	/* compensate for logged in admin bar */
	});
</script>     
	<div class="cpcta-flyin">
        <div class="cpcta-top-bar">Sign Up For E-Edition</div>
        <div class="cpcta-content-panel">
            <span class="cpcta-close">X</span>
            <h2>Sign up to receive an electronic version of the Alexandria Times via email every Thursday.</h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15'  action='/2017/10/sportsroundup-101217/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_15_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_15_1'>
                            
                            <span id='input_15_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_15_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_3' >First</label>
                                                </span>
                            
                            <span id='input_15_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_15_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_15_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_15_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_15_2' type='email' value='' class='large' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_15_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Subscription<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_15_4'><li class='gchoice_15_4_1'>
								<input name='input_4.1' type='checkbox'  value='E-Edition'  id='choice_15_4_1' tabindex='7'  />
								<label for='choice_15_4_1' id='label_15_4_1'>E-Edition</label>
							</li><li class='gchoice_15_4_2'>
								<input name='input_4.2' type='checkbox'  value='Breaking News'  id='choice_15_4_2' tabindex='8'  />
								<label for='choice_15_4_2' id='label_15_4_2'>Breaking News</label>
							</li><li class='gchoice_15_4_3'>
								<input name='input_4.3' type='checkbox'  value='Alexandria Times Updates'  id='choice_15_4_3' tabindex='9'  />
								<label for='choice_15_4_3' id='label_15_4_3'>Alexandria Times Updates</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_15"]){return false;}  if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>	    </div>
	</div>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share the Times"  style="top:25%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://alextimes.com/2017/10/sportsroundup-101217/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" alt="Share On Facebook" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://alextimes.com/2017/10/sportsroundup-101217/&text=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012','_blank','width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" alt="Share On Twitter" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://alextimes.com/2017/10/sportsroundup-101217/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" alt="Share On Google Plus" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://alextimes.com/2017/10/sportsroundup-101217/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" alt="Share On Linkedin" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://alextimes.com/2017/10/sportsroundup-101217/&amp;media=http://alextimes.com/wp-content/uploads/2017/10/social-media-square.jpg&amp;description=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012 :http://alextimes.com/2017/10/sportsroundup-101217/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Pinterest"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" alt="Share On Pinterest" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://alextimes.com/2017/10/sportsroundup-101217/&amp;title=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Reddit"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" alt="Share On Reddit" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=Alexandria%20Sports%20Roundup%3A%20Week%20of%20October%2012&body=http://alextimes.com/2017/10/sportsroundup-101217/" title="Contact us"  style="background:#ffffff;" ><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" alt="Contact us" width="35" height="35" ></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59e5cd9513727
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.page-id-26125 .td-page-header {
	display: none;
}

.td_block_template_1 .block-title > * {
	padding: 7px 12px 4px;
}

.td-main-page-wrap .tdc-row:first-child .wpb_wrapper >  .td_block_trending_now:first-child {
	margin: 0 0 48px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
	line-height: 1;
}

.td-a-rec-id-sidebar  {
	margin-top: 13px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

.must-log-in {
    background-color: #0176c3;
    padding: 7px 12px 7px 12px;
    font-size: 18px;
    line-height: 21px;
    font-weight: bold;
    width: fit-content;
    min-width:315px;
    position:relative;
    
    background-image: url(http://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);
    background-repeat: no-repeat;
    background-position: right;
    background-origin: content-box;
    border: 1px solid #0176c3;
}
.must-log-in a{
    color: white;
    padding-right:30px;
    
}

.csbwfs-sbutton img{
    width: 45px;
    height: 45px;
}

@media screen and (max-width: 414px) {
    .must-log-in {
    background-color: #0176c3;
    padding: 0 12px 0 12px ;
    font-size: 14px;
    line-height: 14px;
    text-decoration:none;
     min-width:unset;
     text-transform:none;
     text-align:left;
    }
    .must-log-in a{
    padding: 10px 30px 10px 0;
    line-height: 14px;
    
}
}

@media screen and (min-width: 768px) {
#td-header-menu {
    float: right;
} 
}

@media screen and (max-width: 990px) {
.cpcta-flyin {
    display: none;
}
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e5cd951419a"></textarea>
						<div id="td_live_css_uid_1_59e5cd951419a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e5cd951419a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e5cd951419a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>