<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>St. Mary reflects on legacy of faith after basilica designation | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://alextimes.com/xmlrpc.php" />
    <meta property="og:image" content="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1.jpg" />
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[213,302] -->
<meta name="description"  content="By Alexa Epitropoulos | aepitropoulos@alextimes.com St. Mary Catholic Church has become the region of Northern Virginia&#039;s – and the diocese of Arlington&#039;s –" />

<meta name="keywords"  content="basilica,basilica of st. mary,catholic church,catholic faith,commonwealth of virginia,holy see,john fitzgerald,michael burbidge,rochambeau,south washington street,vatican" />

<link rel="canonical" href="http://alextimes.com/2018/01/basilica-2/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="http://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="http://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; St. Mary reflects on legacy of faith after basilica designation Comments Feed" href="http://alextimes.com/2018/01/basilica-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/6f0a218e_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='http://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='http://alextimes.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"46941","token":"1cf04561c0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js' defer='defer'></script>
<link rel='https://api.w.org/' href='http://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alexandria Sports Roundup: Week of Jan. 18' href='http://alextimes.com/2018/01/alexandria-sports-roundup-week-of-jan-18/' />
<link rel='next' title='Live Oak owners to open Charlie&#8217;s on the Avenue' href='http://alextimes.com/2018/01/charlies/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://alextimes.com/?p=46941' />
<link rel="alternate" type="application/json+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alextimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.12" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'http://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '785788aeba';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//alextimes.com/?wordfence_logHuman=1&hid=02D87C74FC94D4B975F22B6C13E855A0');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"79962ee17c","wpRestUrl":"http:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-27585043-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106744844-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='gpoll_css-css'  href='http://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alextimes.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-46941 single-format-standard basilica-2 global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="http://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="http://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="http://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="http://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://alextimes.com/">
				<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://alextimes.com/">
			<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://alextimes.com/">
			<img src="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="http://alextimes.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="http://alextimes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="http://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="http://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="http://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="http://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45275"><a href="http://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="http://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="http://alextimes.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="http://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="http://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="http://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="http://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="http://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="http://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="http://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="http://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="http://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="http://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="http://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="http://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="http://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39276"><a href="http://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="http://alextimes.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="http://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="http://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="http://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="http://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39336"><a href="http://alextimes.com/around-town/">Around Town</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="http://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="http://alextimes.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="http://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="http://alextimes.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="http://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="http://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="http://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="http://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="http://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="http://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://alextimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-46941" class="post-46941 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured-slider category-local tag-basilica tag-basilica-of-st-mary tag-catholic-church tag-catholic-faith tag-commonwealth-of-virginia tag-holy-see tag-john-fitzgerald tag-michael-burbidge tag-rochambeau tag-south-washington-street tag-vatican" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://alextimes.com/category/local/">News</a></li><li class="entry-category"><a  href="http://alextimes.com/category/local/community/">Community</a></li><li class="entry-category"><a  href="http://alextimes.com/category/featured-slider/">Featured Slider</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">St. Mary reflects on legacy of faith after basilica designation</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-01-18T16:34:18+00:00" >January 18, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46941">472</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="391" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-696x391.jpg" srcset="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-696x391.jpg 696w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-300x169.jpg 300w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-768x432.jpg 768w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-1024x576.jpg 1024w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-1068x600.jpg 1068w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-747x420.jpg 747w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1.jpg 1197w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Basilica of St. Mary"/><figcaption class="wp-caption-text">St. Mary, a sanctuary for Alexandria Catholics since 1795, is now a basilica (Photo Credit: Alexa Epitropoulos)</figcaption></figure></div>
        <div class="has-content-area" data-url="http://alextimes.com/2018/01/basilica-2/" data-title="St. Mary reflects on legacy of faith after basilica designation"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;t=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F01%2Funnamed-1-1.jpg&#038;p&#091;title&#093;=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;title=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;media=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F01%2Funnamed-1-1.jpg&#038;description=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;title=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation&#038;body=Hey%2C%20check%20this%20out%21:%20http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p><strong>By Alexa Epitropoulos | <a href="mailto:aepitropoulos@alextimes.com">aepitropoulos@alextimes.com</a></strong></p>
<p>St. Mary Catholic Church has become the region of Northern Virginia&#8217;s – and the diocese of Arlington’s – first basilica.</p>
<p>The Holy See, or the Vatican, named the historic St. Mary a minor basilica earlier this month. Founded in 1795 on South Washington Street with the help of a loan from George Washington, the church relocated in the 19th century to its current building at 310 S. Royal St. The church announced the designation during mass on Sunday.</p>
<p>The basilica designation is given to Catholic churches for a number of reasons, said Father Edward Hathaway, pastor of St. Mary. It can be given to a church that has the relic of a saint or due to a church’s style of architecture. There’s also a third reasoning.</p>
<p>“Our case for being named a basilica is because of the important role that St.&nbsp;Mary played in the history of the Commonwealth of Virginia … It was the first Catholic church in the region and many daughter parishes were nurtured through St. Mary,” Hathaway said. “As the region has grown, so has the&nbsp;influence of St. Mary.”</p>
<p>The church’s history can be traced to a time when Catholics couldn’t openly practice their religion in the Commonwealth of Virginia.&nbsp;That would change with the founding of the United States and the introduction of the Virginia Bill of Rights.</p>
<p>A chaplain who was part&nbsp;of Rochambeau’s French Army held the first open mass in Alexandria while the French forces were on their way to aid General George Washington in the Battle of Yorktown, according to the Office of Historic Alexandria.</p>
<figure id="attachment_46943" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-46943" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-300x225.jpg" alt="" width="300" height="225" srcset="http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-300x225.jpg 300w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-768x576.jpg 768w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-1024x768.jpg 1024w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-80x60.jpg 80w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-265x198.jpg 265w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-696x522.jpg 696w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-1068x801.jpg 1068w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3-560x420.jpg 560w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-3.jpg 1197w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The interior of St. Mary. The structure has been in existence since 1826 (Photo Credit: Missy Schrott)</figcaption></figure>
<p>Though not a Catholic,&nbsp;Washington gave Colonel&nbsp;John Fitzgerald, one of the church’s founding parishioners, a donation to start&nbsp;the church. The church was founded in 1795 and moved into the building it now occupies in 1826.&nbsp;The church – and its congregation – have continued&nbsp;to grow. Since its founding, Hathaway said the church has stood at the center of Alexandria’s ever-expanding&nbsp;community.</p>
<p>“It’s a history tied in with the history of our nation and has connections with the father of our country and who we might call the most significant resident of Alexandria, George Washington,&nbsp;and his aide de camp and friend Colonel Fitzgerald,” Hathaway said.</p>
<p>“Now, [our congregation] is about 7,500 and we have a large school that was founded in 1869. Its 150th anniversary is coming up in 2019.&nbsp;We have over 700 students in grades pre-K through 8 for the parish school,” Hathaway said. “It’s a thriving parish with a lot going on, but with this designation, we’re thinking about the sacrifices and the faith and the fidelity for over 223 years.”</p>
<p>Hathaway started the&nbsp;process of applying for the basilica designation from Rome upon the suggestion of a parishioner. At the time, though, the Bishop of the Diocese of Arlington was close to retirement. Hathaway waited until the Most&nbsp;Reverend Michael Burbidge became bishop in December 2016.</p>
<p>“He did not wait long. I was bishop for about three minutes before he talked with me about this,” Burbidge joked.</p>
<p>“It was one of the first churches I visited after being named the bishop and&nbsp;he asked ‘Bishop, isn’t this church magnificent?’ I said, ‘It truly is,’ especially when he explained the history of the church, which dates back to the 1700s. He said ‘It’s so beautiful, it’s worthy of the title basilica.’ I said, ‘Yes, it is. When can we start?’” Burbidge said.</p>
<p>The process of becoming a basilica involved a number of steps over the course of 2017, including putting together a thorough proposal that displays the history of the church, shows that the church has a vibrant parish, explains how the church plans to open its doors to those who choose to make a pilgrimage, as well as statements concerning the church’s financial stability.</p>
<p>The proposal then went&nbsp;in front of the U.S. Conference of Catholic Bishops, to&nbsp;the pope’s representative in the U.S. and, finally, to Pope Francis.</p>
<p>“This is not something the church at the Holy See in Rome takes lightly,” Burbidge said. “… When they&nbsp;granted it, it was the fruition of a lot of hope.”</p>
<p>St. Mary’s basilica designation indicates the church&nbsp;has a direct relationship with the</p>
<figure id="attachment_46944" style="width: 225px" class="wp-caption alignright"><img class="size-medium wp-image-46944" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-4-225x300.jpg" alt="" width="225" height="300" srcset="http://alextimes.com/wp-content/uploads/2018/01/unnamed-4-225x300.jpg 225w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-4-696x928.jpg 696w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-4-315x420.jpg 315w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-4.jpg 736w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption class="wp-caption-text">The church&#8217;s figure of St. Thomas More, which was dedicated in 2014 (Photo Credit: Missy Schrott)</figcaption></figure>
<p>Vatican and with Pope Francis. It also means that the church will install physical signs that indicate the church is a basilica, including the papal symbol of&nbsp;crossed keys.</p>
<p>Burbidge said the new&nbsp;designation will, ultimately, bring more visitors to St.<br />
Mary and serve as a destination for members of the community, as well as those from<br />
outside the community.</p>
<p>“If they’re in Alexandria, in Old Town, they’ve&nbsp;heard or read about St. Mary church. That’s what a basilica is supposed to do – to open its doors to visitors or people who find their way there who can learn about its role, not only in the Catholic Church, but in the community,” he said.</p>
<p>A number of parishioners expressed excitement about the church’s designation.</p>
<p>“It’s a big honor for the neighborhood. There’s only one basilica within the region.<br />
You either have to go&nbsp;up to Baltimore or down to Norfolk,” Kenneth Wolfe, an Old Town resident and longtime St. Mary member said.&nbsp;“… It means that our church is now directly connected with the Holy See.”</p>
<p>Wolfe said St. Mary is particularly suited to be a basilica&nbsp;due to its status as a visitor-friendly parish.</p>
<p>“One of the many attributes of St. Mary’s is&nbsp;its accessibility. You go to an average church around the region and it’s usually locked, except for mass. In St.&nbsp;Mary, you can go there until 9 at night and it’s completely open for anyone to come in, kneel down and pray,” Wolfe said. “That’s a beauty that will be enhanced with a basilica.&nbsp;I do think more people<br />
will be drawn to St. Mary now that it’s been given this honorific title.”</p>
<p>Kitty Guy, the parish historian who spearheaded writing the bicentennial history of the church, said St.&nbsp;Mary, of all Catholic parishes in the region, deserved the title.</p>
<p>“I think if there’s any Catholic church that deserved it, it would be St.&nbsp;Mary,” Guy said.<br />
A lifetime member of St.&nbsp;Mary, Guy was baptized,&nbsp;received first communion at and was married in the church.</p>
<p>She first became interested in writing a history&nbsp;of the church after a family member died and she was in the midst of settling her estate.&nbsp;At that point, Guy found family records that, in turn, led to St. Mary records. She spent two years writing the volume, which was published in 1995.</p>
<p>“As I kept going back, I became more and more&nbsp;interested,” Guy said. “I thought ‘We’re</p>
<figure id="attachment_46945" style="width: 225px" class="wp-caption alignleft"><img class="size-medium wp-image-46945" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-2-2-225x300.jpg" alt="" width="225" height="300" srcset="http://alextimes.com/wp-content/uploads/2018/01/unnamed-2-2-225x300.jpg 225w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-2-2-696x928.jpg 696w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-2-2-315x420.jpg 315w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-2-2.jpg 736w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption class="wp-caption-text">One of St. Mary&#8217;s more stunning attributes: its stained glass windows (Photo Credit: Missy Schrott)</figcaption></figure>
<p>going to have a 200th anniversary before too long, so I would like to be the person to write the facts of the church. I had relatives and friends and grandparents and great grandparents’ friends in the church, so it just all tied together.”</p>
<p>Guy said the new designation reflects the overall legacy of the church.</p>
<p>“Today the parish has a vibrant and broad number of spiritual and social programs for all ages which draw members closer to the church.&nbsp;Spiritual services run the gamut, from traditional Latin to contemporary. The&nbsp;St. Vincent de Paul Society has provided needy persons with help, from rent or housing, food and other material&nbsp;needs. St. Mary’s has always been an active participant in A.L.I.V.E and other local service programs. Priests and<br />
parishioners regularly visit the Alexandria jail and nursing homes, bring spiritual<br />
solace and friendship to their residents,” Guy said.</p>
<p>“Many basilicas are large, historically important edifices.&nbsp;This is certainly significant, but more important is&nbsp;a parish’s record of fulfilling Jesus Christ’s mandate to serve all people, even ‘the least of our brothers and sisters’ throughout its history&nbsp;– and hopefully, long into its future.”</p>
<p>Hathaway said the church expects to learn more about special privileges involved in its new status soon. In the meantime, Hathaway&nbsp;is proud to lead a growing congregation and hopes the announcement will attract more potential visitors to the parish – including from those already living in Alexandria.</p>
<p>“I hope that people find it an important part of our community. We’re one of the largest providers of charity through the St. Vincent de Paul society. I hope they find St. Mary is integrated into the local community and&nbsp;that the basilica title creates an opportunity to rediscover the beauty of St. Mary,” Hathaway said.</p>
<p>Burbidge said that the&nbsp;basilica’s creation will be remembered decades – and centuries – from now.</p>
<p>“It makes us part of history.&nbsp;If you look at the history of St. Mary, there’s all kinds of dates that mark different events associated with the church. Now, at this particular date in history, 100&nbsp;years from now, people will learn ‘Oh, yes, it was in 2018 that this church was named a basilica,’” Burbidge said.&nbsp;“We’re part of living history … It’s a gift to the parish, it’s a gift to the diocese, but we want our basilica to be a gift to the City of Alexandria and a gift to our community. We hope that all of the people in Alexandria, of every creed, share our joy. We want to share our joy with them.”</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;t=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F01%2Funnamed-1-1.jpg&#038;p&#091;title&#093;=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;title=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;media=http%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F01%2Funnamed-1-1.jpg&#038;description=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F&#038;title=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation&#038;body=Hey%2C%20check%20this%20out%21:%20http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5a6185567b8ad_rand td_block_template_1"><div class="g g-1"><div class="g-single a-102"><a href="http://www.brandycare.com/our-communities/alexandria-coming-soon" target=_blank><img src="http://alextimes.com/wp-content/uploads/2018/01/Alex_720x90-03-2.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://alextimes.com/tag/basilica/">basilica</a></li><li><a href="http://alextimes.com/tag/basilica-of-st-mary/">basilica of st. mary</a></li><li><a href="http://alextimes.com/tag/catholic-church/">catholic church</a></li><li><a href="http://alextimes.com/tag/catholic-faith/">catholic faith</a></li><li><a href="http://alextimes.com/tag/commonwealth-of-virginia/">commonwealth of virginia</a></li><li><a href="http://alextimes.com/tag/holy-see/">holy see</a></li><li><a href="http://alextimes.com/tag/john-fitzgerald/">john fitzgerald</a></li><li><a href="http://alextimes.com/tag/michael-burbidge/">michael burbidge</a></li><li><a href="http://alextimes.com/tag/rochambeau/">rochambeau</a></li><li><a href="http://alextimes.com/tag/south-washington-street/">south washington street</a></li><li><a href="http://alextimes.com/tag/vatican/">vatican</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexa Epitropoulos"></span><meta itemprop="datePublished" content="2018-01-18T16:34:18+00:00"><meta itemprop="dateModified" content="2018-01-18T16:34:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://alextimes.com/2018/01/basilica-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="St. Mary reflects on legacy of faith after basilica designation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1.jpg"><meta itemprop="width" content="1197"><meta itemprop="height" content="673"></span>        </footer>

    </article> <!-- /.post -->

			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/basilica-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="http://alextimes.com/ironaccess-GHLj78HRmQ/?redirect_to=http%3A%2F%2Falextimes.com%2F2018%2F01%2Fbasilica-2%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_114' ><form method='post' enctype='multipart/form-data'  id='gform_114' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2018/01/basilica-2/'>
                        <div class='gform_body'><ul id='gform_fields_114' class='gform_fields top_label form_sublabel_below description_below'><li id='field_114_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">How should city councilors vote regarding parking at Saturday's public hearing? They should:<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_114_1"><li class="gchoice_114_1_2"><input name="input_1" type="radio" value="gpoll1ecb45fc9" id="choice_114_1_2" tabindex="3"/><label for="choice_114_1_2" id="label_114_1_2">Set a cap but not lower the minimum</label></li><li class="gchoice_114_1_1"><input name="input_1" type="radio" value="gpoll17220d9de" id="choice_114_1_1" tabindex="2"/><label for="choice_114_1_1" id="label_114_1_1">Lower the minimum but not cap</label></li><li class="gchoice_114_1_3"><input name="input_1" type="radio" value="gpoll1525280cb" id="choice_114_1_3" tabindex="4"/><label for="choice_114_1_3" id="label_114_1_3">Keep existing standards and enforce them</label></li><li class="gchoice_114_1_4"><input name="input_1" type="radio" value="gpoll1289b2ee3" id="choice_114_1_4" tabindex="5"/><label for="choice_114_1_4" id="label_114_1_4">Require more parking</label></li><li class="gchoice_114_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_114_1_0" tabindex="1"/><label for="choice_114_1_0" id="label_114_1_0">Approve the task force recommendations to lower the minimum and also cap the amount businesses can provide</label></li></ul></div></li><li id='field_114_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_114_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_114_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_114' class='gform_button button' value='Submit' tabindex='6' onclick='if(window["gf_submitting_114"]){return false;}  if( !jQuery("#gform_114")[0].checkValidity || jQuery("#gform_114")[0].checkValidity()){window["gf_submitting_114"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_114"]){return false;} if( !jQuery("#gform_114")[0].checkValidity || jQuery("#gform_114")[0].checkValidity()){window["gf_submitting_114"]=true;}  jQuery("#gform_114").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_114' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='114' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_114' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_114' id='gform_target_page_number_114' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_114' id='gform_source_page_number_114' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 114) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [114, 1]) } ); </script></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/lockdown/" title="Updated: Francis C. Hammond Middle School cleared after threat" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46922-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/lockdown/" title="Updated: Francis C. Hammond Middle School cleared after threat" class="wpp-post-title" target="_self">Updated: Francis C. Hammond Middle School cleared...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 18, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/bgr/" title="BGR Old Town location closes" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46871-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/bgr/" title="BGR Old Town location closes" class="wpp-post-title" target="_self">BGR Old Town location closes</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 12, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/basilica/" title="St. Mary Catholic Church in Old Town named a basilica" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46893-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/basilica/" title="St. Mary Catholic Church in Old Town named a basilica" class="wpp-post-title" target="_self">St. Mary Catholic Church in Old Town named a basil...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/charlies/" title="Live Oak owners to open Charlie&#8217;s on the Avenue" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46950-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/charlies/" title="Live Oak owners to open Charlie&#8217;s on the Avenue" class="wpp-post-title" target="_self">Live Oak owners to open Charlie&#8217;s on the Ave...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 18, 2018</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://ironistic.com/" target="_blank"><img src="http://alextimes.com/wp-content/uploads/2016/02/300x250_DriveTrafficToSite.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_3_5a618556a4009_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_5a618556a4009" >
<style>
body .td_uid_3_5a618556a4009_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5a618556a4009_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5a618556a4009_rand .td-subcat-item a:hover,
            body .td_uid_3_5a618556a4009_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5a618556a4009_rand .td_quote_on_blocks,
            body .td_uid_3_5a618556a4009_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5a618556a4009_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5a618556a4009_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5a618556a4009_rand .td-instagram-user a {
                color: #0176c3;
            }

            body .td_uid_3_5a618556a4009_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5a618556a4009_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }

            body .td_uid_3_5a618556a4009_rand .block-title > *,
            body .td_uid_3_5a618556a4009_rand .td-trending-now-title,
            body .td_uid_3_5a618556a4009_rand .td-read-more a,
            body .td_uid_3_5a618556a4009_rand .td-weather-information:before,
            body .td_uid_3_5a618556a4009_rand .td-weather-week:before,
            body .td_uid_3_5a618556a4009_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5a618556a4009_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5a618556a4009_rand .td-post-category,
            body .td_uid_3_5a618556a4009_rand .td-post-category:hover {
                background-color: #0176c3;
            }
            body .td-footer-wrapper .td_uid_3_5a618556a4009_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5a618556a4009_rand .block-title {
                border-color: #0176c3;
            }

            
            body .td_uid_3_5a618556a4009_rand .block-title > *,
            body .td_uid_3_5a618556a4009_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_3_5a618556a4009 = new tdBlock();
block_td_uid_3_5a618556a4009.id = "td_uid_3_5a618556a4009";
block_td_uid_3_5a618556a4009.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"237","category_ids":"","custom_title":"LATEST NEWS","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0176c3","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5a618556a4009_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a618556a4009_rand","tdc_css_class_style":"td_uid_3_5a618556a4009_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a618556a4009.td_column_number = "1";
block_td_uid_3_5a618556a4009.block_type = "td_block_15";
block_td_uid_3_5a618556a4009.post_count = "4";
block_td_uid_3_5a618556a4009.found_posts = "5219";
block_td_uid_3_5a618556a4009.header_color = "#0176c3";
block_td_uid_3_5a618556a4009.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a618556a4009.max_num_pages = "1305";
tdBlocksArray.push(block_td_uid_3_5a618556a4009);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=td_uid_3_5a618556a4009 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/georgewashingtonmiddleschool-2/" rel="bookmark" title="After Francis C. Hammond threat, ACPS reports copycat threat"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/GW-Middle-School-S-Stanton-for-Visit-Alexandria-1024x682-218x150.jpg" srcset="http://alextimes.com/wp-content/uploads/2018/01/GW-Middle-School-S-Stanton-for-Visit-Alexandria-1024x682-218x150.jpg 218w, http://alextimes.com/wp-content/uploads/2018/01/GW-Middle-School-S-Stanton-for-Visit-Alexandria-1024x682-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After Francis C. Hammond threat, ACPS reports copycat threat"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/georgewashingtonmiddleschool-2/" rel="bookmark" title="After Francis C. Hammond threat, ACPS reports copycat threat">After Francis C. Hammond threat, ACPS reports copycat threat</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/basilica-2/" rel="bookmark" title="St. Mary reflects on legacy of faith after basilica designation"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-218x150.jpg" srcset="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-218x150.jpg 218w, http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St. Mary reflects on legacy of faith after basilica designation"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/basilica-2/" rel="bookmark" title="St. Mary reflects on legacy of faith after basilica designation">St. Mary reflects on legacy of faith after basilica designation</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/vance-hall-dies-at-87/" rel="bookmark" title="Vance Hall dies at 87"><img width="218" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/CLX-3180_20180117_12214101-218x150.jpg" srcset="http://alextimes.com/wp-content/uploads/2018/01/CLX-3180_20180117_12214101-218x150.jpg 218w, http://alextimes.com/wp-content/uploads/2018/01/CLX-3180_20180117_12214101-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vance Hall dies at 87"/></a></div>                <a href="http://alextimes.com/category/local/obituaries/" class="td-post-category">Obituaries</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/vance-hall-dies-at-87/" rel="bookmark" title="Vance Hall dies at 87">Vance Hall dies at 87</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/controversial-topics-slated-for-council-hearing/" rel="bookmark" title="Controversial topics slated for council hearing"><img width="218" height="139" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2012/02/City-Hall-Flags-e1331210310723.jpg" srcset="http://alextimes.com/wp-content/uploads/2012/02/City-Hall-Flags-e1331210310723.jpg 2425w, http://alextimes.com/wp-content/uploads/2012/02/City-Hall-Flags-e1331210310723-300x191.jpg 300w, http://alextimes.com/wp-content/uploads/2012/02/City-Hall-Flags-e1331210310723-1024x654.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Controversial topics slated for council hearing"/></a></div>                <a href="http://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/controversial-topics-slated-for-council-hearing/" rel="bookmark" title="Controversial topics slated for council hearing">Controversial topics slated for council hearing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5a618556b4108_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_5a618556b4108" >
<style>
body .td_uid_5_5a618556b4108_rand .block-title > *,
            body .td_uid_5_5a618556b4108_rand .td-trending-now-title {
                color: #333;
            }
</style><script>var block_td_uid_5_5a618556b4108 = new tdBlock();
block_td_uid_5_5a618556b4108.id = "td_uid_5_5a618556b4108";
block_td_uid_5_5a618556b4108.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"260","custom_title":"FEATURED NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#333","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5a618556b4108_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a618556b4108_rand","tdc_css_class_style":"td_uid_5_5a618556b4108_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a618556b4108.td_column_number = "1";
block_td_uid_5_5a618556b4108.block_type = "td_block_21";
block_td_uid_5_5a618556b4108.post_count = "3";
block_td_uid_5_5a618556b4108.found_posts = "2195";
block_td_uid_5_5a618556b4108.header_color = "#";
block_td_uid_5_5a618556b4108.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a618556b4108.max_num_pages = "732";
tdBlocksArray.push(block_td_uid_5_5a618556b4108);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_5_5a618556b4108 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/georgewashingtonmiddleschool-2/" rel="bookmark" title="After Francis C. Hammond threat, ACPS reports copycat threat"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/GW-Middle-School-S-Stanton-for-Visit-Alexandria-1024x682-150x150.jpg" alt="" title="After Francis C. Hammond threat, ACPS reports copycat threat"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/georgewashingtonmiddleschool-2/" rel="bookmark" title="After Francis C. Hammond threat, ACPS reports copycat threat">After Francis C. Hammond threat, ACPS reports copycat threat</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T19:46:06+00:00" >January 18, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Alexa Epitropoulos | aepitropoulos@alextimes.com

After a Twitter threat led to the&nbsp;lockdown and evacuation at Francis C. Hammond Middle School Thursday morning, Alexandria City Public...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/basilica-2/" rel="bookmark" title="St. Mary reflects on legacy of faith after basilica designation"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-150x150.jpg" alt="" title="St. Mary reflects on legacy of faith after basilica designation"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/basilica-2/" rel="bookmark" title="St. Mary reflects on legacy of faith after basilica designation">St. Mary reflects on legacy of faith after basilica designation</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/aepitropoulos/">Alexa Epitropoulos</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T16:34:18+00:00" >January 18, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Alexa Epitropoulos | aepitropoulos@alextimes.com

St. Mary Catholic Church has become the region of Northern Virginia&#039;s – and the diocese of Arlington’s – first basilica.

The...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/controversial-topics-slated-for-council-hearing/" rel="bookmark" title="Controversial topics slated for council hearing"><img width="150" height="150" class="entry-thumb" src="http://alextimes.com/wp-content/uploads/2012/02/City-Hall-Flags-e1331210310723-150x150.jpg" alt="" title="Controversial topics slated for council hearing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/controversial-topics-slated-for-council-hearing/" rel="bookmark" title="Controversial topics slated for council hearing">Controversial topics slated for council hearing</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T15:30:42+00:00" >January 18, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Denise Dunbar and Missy Schrott

Although at 14 items the docket is fairly slim, Saturday’s city council public hearing is shaping up to be...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/lockdown/" title="Updated: Francis C. Hammond Middle School cleared after threat" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46922-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/lockdown/" title="Updated: Francis C. Hammond Middle School cleared after threat" class="wpp-post-title" target="_self">Updated: Francis C. Hammond Middle School cleared...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 18, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/bgr/" title="BGR Old Town location closes" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46871-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/bgr/" title="BGR Old Town location closes" class="wpp-post-title" target="_self">BGR Old Town location closes</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 12, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/basilica/" title="St. Mary Catholic Church in Old Town named a basilica" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46893-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/basilica/" title="St. Mary Catholic Church in Old Town named a basilica" class="wpp-post-title" target="_self">St. Mary Catholic Church in Old Town named a basil...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="http://alextimes.com/2018/01/charlies/" title="Live Oak owners to open Charlie&#8217;s on the Avenue" target="_self"><img src="http://alextimes.com/wp-content/uploads/wordpress-popular-posts/46950-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="http://alextimes.com/2018/01/charlies/" title="Live Oak owners to open Charlie&#8217;s on the Avenue" class="wpp-post-title" target="_self">Live Oak owners to open Charlie&#8217;s on the Ave...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on January 18, 2018</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_6_5a618556ce60b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a618556ce60b" >
<style>
body .td_uid_6_5a618556ce60b_rand .block-title > *,
            body .td_uid_6_5a618556ce60b_rand .td-trending-now-title {
                color: #333;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://alextimes.com/category/local/">News<span class="td-cat-no">4332</span></a></li><li><a href="http://alextimes.com/category/local/community/">Community<span class="td-cat-no">2942</span></a></li><li><a href="http://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2385</span></a></li><li><a href="http://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">2195</span></a></li><li><a href="http://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1432</span></a></li><li><a href="http://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">808</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://alextimes.com/"><img src="http://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="http://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14127"><a href="http://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="http://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="http://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="http://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="http://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="http://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="http://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","twitter_username":"AlexTimesNews","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"http:\/\/alextimes.com?action=has_email&nonce=bd79e990a8&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js' defer='defer'></script>
<script type='text/javascript' src='http://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"http:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"http:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>
	.cpcta-flyin *  { transition: 1s; }
	.cpcta-flyin {
		min-width: 300px;
		max-height: 100%;
		z-index: 999999;
	}
	.cpcta-flyin .cpcta-top-bar {
		position: fixed;
		z-index: 999999;
		top: 150px;
					right: 0px;
			border-top-right-radius: 5px;
			border-top-left-radius: 5px;
		    width: 300px;
		background: #0176c3;
		color: #ffffff;
		text-align: center;
	/*	border-top-right-radius: 5px; */
		padding: 8px 10px;
		font-size: 16px;
		font-weight: bold;
		cursor: pointer;
		            transform: rotate(-90deg);
                            transform-origin: bottom right;
            			}
	.cpcta-flyin .cpcta-top-bar .up {
		/*color: #E88C38;*/
		padding: 0 10px;
		font-weight: bold;
		font-size: 18px;
	}
	.cpcta-flyin .cpcta-content-panel .cpcta-close{
		color: #ffffff;
		background: #0176c3;
		padding: 0 7px;
		position: absolute;
		top: 5px;
					right: 10px;
				font-size: 11px;
		border-radius: 50%;
		cursor: pointer;
	}
	.cpcta-flyin .cpcta-content-panel {
		position: fixed;
		z-index: 999999;
					right: -400px;
				top: 0;
		background: #ffffff;
		color: #000000;
		padding: 10px 20px 30px 20px;
		box-sizing: border-box;
		/* text-align: center; */
		height: 100%;
		max-width: 100%;
		width: 400px;
	}
    .cpcta-flyin > div.cpcta-content-panel {
        overflow: auto;
    }
	.cpcta-flyin .cpcta-content-panel a{
		color: #000;
	}
	.cpcta-flyin .cpcta-content-panel .cta{
		margin-top: 15px;
	}
	.cpcta-flyin .cpcta-content-panel a.button{
		color: #000;
		background: #6C942F;
		text-transform: uppercase;
		padding: 10px;
		margin: 15px 0 0 0;
	}
	
	div.cpcta-content-panel.slidOut {
	right: 0px;	}
	div.cpcta-top-bar.slidOut { 
	right: 400px;	
	}
	
		
</style><script>
jQuery( document ).ready(function( $ ) {

//change cpcta-top-bar content on click
	//gets base cpcta-top-bar content
	var CTA = 'Sign Up For E-Edition';
			
	function slideOut(){
		//toggle's content in/out by adding or removing slidOut
		jQuery('.cpcta-flyin .cpcta-content-panel').toggleClass('slidOut');

		//cta tab behaves differently on mobile / desktop
		if( jQuery(window).width() > 480) {
			jQuery('.cpcta-flyin .cpcta-top-bar').toggleClass('slidOut'); //top-bar follows content-panel on tablet and desktop
			//change cpcta-top-bar content based on position
			if(jQuery('.cpcta-flyin .cpcta-top-bar').hasClass('slidOut')){
				jQuery('.cpcta-flyin .cpcta-top-bar').text('Close');
			} else {
				jQuery('.cpcta-flyin .cpcta-top-bar').text(CTA);
			}
		}	
	}
	
	//auto-pop out cta
    	
	//toggle content when cpcta-top-bar is clicked
	jQuery('.cpcta-flyin .cpcta-top-bar').click(function(){
		slideOut();
	});
	//toggle content when 'x' is clicked
	jQuery('.cpcta-flyin .cpcta-content-panel .cpcta-close').click(function(){
		slideOut();
	});
	
	
	/* compensate for logged in admin bar */
	});
</script>     
	<div class="cpcta-flyin">
        <div class="cpcta-top-bar">Sign Up For E-Edition</div>
        <div class="cpcta-content-panel">
            <span class="cpcta-close">X</span>
            <h2>Sign up to receive an electronic version of the Alexandria Times via email every Thursday.</h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15'  action='/2018/01/basilica-2/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_15_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_15_1'>
                            
                            <span id='input_15_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_15_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_3' >First</label>
                                                </span>
                            
                            <span id='input_15_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_15_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_15_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_15_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_15_2' type='email' value='' class='large' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_15_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Subscription<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_15_4'><li class='gchoice_15_4_1'>
								<input name='input_4.1' type='checkbox'  value='E-Edition'  id='choice_15_4_1' tabindex='7'  />
								<label for='choice_15_4_1' id='label_15_4_1'>E-Edition</label>
							</li><li class='gchoice_15_4_2'>
								<input name='input_4.2' type='checkbox'  value='Breaking News'  id='choice_15_4_2' tabindex='8'  />
								<label for='choice_15_4_2' id='label_15_4_2'>Breaking News</label>
							</li><li class='gchoice_15_4_3'>
								<input name='input_4.3' type='checkbox'  value='Alexandria Times Updates'  id='choice_15_4_3' tabindex='9'  />
								<label for='choice_15_4_3' id='label_15_4_3'>Alexandria Times Updates</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_15"]){return false;}  if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>	    </div>
	</div>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share the Times"  style="top:25%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://alextimes.com/2018/01/basilica-2/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" alt="Share On Facebook" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://alextimes.com/2018/01/basilica-2/&text=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation','_blank','width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" alt="Share On Twitter" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://alextimes.com/2018/01/basilica-2/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" alt="Share On Google Plus" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://alextimes.com/2018/01/basilica-2/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"  style="background:#ffffff;"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" alt="Share On Linkedin" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://alextimes.com/2018/01/basilica-2/&amp;media=http://alextimes.com/wp-content/uploads/2018/01/unnamed-1-1-1024x576.jpg&amp;description=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation :http://alextimes.com/2018/01/basilica-2/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Pinterest"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" alt="Share On Pinterest" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://alextimes.com/2018/01/basilica-2/&amp;title=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Reddit"><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" alt="Share On Reddit" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=St.%20Mary%20reflects%20on%20legacy%20of%20faith%20after%20basilica%20designation&body=http://alextimes.com/2018/01/basilica-2/" title="Contact us"  style="background:#ffffff;" ><img src="http://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" alt="Contact us" width="35" height="35" ></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a618556d865e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.page-id-26125 .td-page-header {
	display: none;
}

.td_block_template_1 .block-title > * {
	padding: 7px 12px 4px;
}

.td-main-page-wrap .tdc-row:first-child .wpb_wrapper >  .td_block_trending_now:first-child {
	margin: 0 0 48px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
	line-height: 1;
}

.td-a-rec-id-sidebar  {
	margin-top: 13px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

.must-log-in {
    background-color: #0176c3;
    padding: 7px 12px 7px 12px;
    font-size: 18px;
    line-height: 21px;
    font-weight: bold;
    width: fit-content;
    min-width:315px;
    position:relative;
    
    background-image: url(http://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);
    background-repeat: no-repeat;
    background-position: right;
    background-origin: content-box;
    border: 1px solid #0176c3;
}
.must-log-in a{
    color: white;
    padding-right:30px;
    
}

.csbwfs-sbutton img{
    width: 45px;
    height: 45px;
}

@media screen and (max-width: 414px) {
    .must-log-in {
    background-color: #0176c3;
    padding: 0 12px 0 12px ;
    font-size: 14px;
    line-height: 14px;
    text-decoration:none;
     min-width:unset;
     text-transform:none;
     text-align:left;
    }
    .must-log-in a{
    padding: 10px 30px 10px 0;
    line-height: 14px;
    
}
}

@media screen and (min-width: 768px) {
#td-header-menu {
    float: right;
} 
}

@media screen and (max-width: 990px) {
.cpcta-flyin {
    display: none;
}
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a618556d9261"></textarea>
						<div id="td_live_css_uid_1_5a618556d9261" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a618556d9261');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a618556d9261");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>