<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Holiday Gift Guide: Experience the fun of Alexandria | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alextimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3.jpg" />
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[213,291] -->
<meta name="description"  content="By Eileen Abbott A Christmas or Hanukkah gift doesn&#039;t have to be something you wear or look at or use in your home. Experiential gifts are a great way" />

<meta name="keywords"  content="alexandria,experience,holiday gift guide,little theatre of alexandria,shadowland laser adventures,stitch sew shop,sur la table,the art league,the birchmere" />

<link rel="canonical" href="https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="https://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="https://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Holiday Gift Guide: Experience the fun of Alexandria Comments Feed" href="https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/6f0a218e_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='https://assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://alextimes.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='https://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='https://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://alextimes.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript' src='https://assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"51804","token":"1ea5d42881"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Foodie: Entertain like a pro this holiday season' href='https://alextimes.com/2018/12/foodie-cheesetique/' />
<link rel='next' title='Filling in the Blanks with Dr. Gregory Hutchings: The future of the high school should be more than a fleeting holiday wish' href='https://alextimes.com/2018/12/filling-in-the-blanks-with-dr-gregory-hutchings-the-future-of-the-high-school-should-be-more-than-a-fleeting-holiday-wish/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='https://alextimes.com/?p=51804' />
<link rel="alternate" type="application/json+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.12" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function($) {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })(jQuery);
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '9c11f55853';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//alextimes.com/?wordfence_logHuman=1&hid=89EA073AE888CD3608EF45734C5BBA2C');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"7582d102fe","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-27585043-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script><link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-270x270.jpg" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-106744844-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='gpoll_css-css'  href='https://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://alextimes.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-51804 single-format-standard holiday-gift-guide-experience-the-fun-of-alexandria global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="https://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="https://alextimes.com/news/business/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="https://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48992"><a href="https://alextimes.com/news/election-2018/">Election 2018</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="https://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="https://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="https://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="https://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39336"><a href="https://alextimes.com/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="https://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="https://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://alextimes.com/">
				<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://alextimes.com/">
			<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://alextimes.com/">
			<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="https://alextimes.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="https://alextimes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45275"><a href="https://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48992"><a href="https://alextimes.com/news/election-2018/">Election 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="https://alextimes.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="https://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="https://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39276"><a href="https://alextimes.com/arts-culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="https://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39336"><a href="https://alextimes.com/around-town/">Around Town</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="https://alextimes.com/around-town/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="https://alextimes.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://alextimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-51804" class="post-51804 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-alexandria tag-experience tag-holiday-gift-guide tag-little-theatre-of-alexandria tag-shadowland-laser-adventures tag-stitch-sew-shop tag-sur-la-table tag-the-art-league tag-the-birchmere" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://alextimes.com/category/arts/">Arts &amp; Culture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Holiday Gift Guide: Experience the fun of Alexandria</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-13T14:36:44+00:00" >December 13, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-51804">245</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="690" height="591" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3.jpg" srcset="https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3.jpg 690w, https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3-300x257.jpg 300w, https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3-490x420.jpg 490w" sizes="(max-width: 690px) 100vw, 690px" alt="" title="Holiday Gift Guide"/><figcaption class="wp-caption-text">Graphic by Sasha Kochurova</figcaption></figure></div>
        <div class="has-content-area" data-url="https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/" data-title="Holiday Gift Guide: Experience the fun of Alexandria"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;t=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F11%2Funnamed-1-3.jpg&#038;p&#091;title&#093;=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;title=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;media=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F11%2Funnamed-1-3.jpg&#038;description=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;title=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria&#038;body=Hey%2C%20check%20this%20out%21:%20https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p><strong>By Eileen Abbott&nbsp;</strong></p>
<p>A Christmas or Hanukkah gift doesn’t have to be something you wear or look at or use in your home. Experiential gifts are a great way to show friends and loved ones you care, and an opportunity to give them something perhaps they wouldn’t have splurged on for themselves. Theater tickets, yoga classes, a massage, a cooking or a sewing class are just some of the many experiential gifts available in Alexandria.</p>
<p>Plus, by shopping locally, you get to enjoy the ambiance of the Port City all aglow with holiday decorations.</p>
<p>“Our shops and restaurants take great pride in making sure our streets are decked out in holiday cheer,” Joe Haggerty, CEO and president of the Alexandria Chamber of Commerce, said.</p>
<p>In this week’s holiday gift guide, we offer suggestions on capturing that exceptional Alexandria experience with thoughtful hands-on or in-person memory makers. Here are some of our picks:</p>
<p><strong>Sur La Table</strong></p>
<p>How does this tantalize your taste buds – Horseradish Crusted Beef Tenderloin, Wild Mushroom and Green Bean Gratin and Mousse au Chocolate. Are you hungry yet? Even better, would you like to learn how to make this exquisite meal yourself? At Sur La Table, you can.</p>
<p>General Manager Foster Pacine said, “We not only have the retail, but the culinary school. It’s something different, not offered elsewhere. You’re with renowned chefs, meeting fellow foodies. You eat an amazing dinner, then shop here. It’s a perfect day.” Treat yourself or someone you love to this deliciousness.</p>
<p>You can check out the company website www.surlatable.com to purchase gift cards and get more details on upcoming classes, or visit Sur La Table in person at 326 King St.</p>
<p><strong>The Art League at the Torpedo Factory Art Center</strong></p>
<figure id="attachment_51806" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-51806 size-medium" src="https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-300x222.jpg" alt="" width="300" height="222" srcset="https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-300x222.jpg 300w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-768x569.jpg 768w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-1024x759.jpg 1024w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-80x60.jpg 80w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-696x516.jpg 696w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-1068x792.jpg 1068w, https://alextimes.com/wp-content/uploads/2018/12/theartleaguebasic-drawing-scott-hutchison-566x420.jpg 566w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Students enrolled in the Art League&#8217;s basic drawing with Scott Hutchison pose with their finished drawing. Art league offers classes ranging from beginner to advanced in mediums such as printmaking, felting, calligraphy, painting and<br /> more. (Courtesy Photo)</figcaption></figure>
<p>At The Art League, located in the landmark Torpedo Factory Art Center, you can treat yourself or gift your loved ones to a palette of classes ranging from printmaking to painting, and let your van Gogh glow.</p>
<p>“Giving the gift of art classes or art work from The Art League provides friends and loved ones with oneof-a kind gifts and experiences and supports Alexandria’s world-class, vibrant community of artists,” Art League Communications Director Ariane D’Souza said.</p>
<p>Those who’ve participated in the art workshops say it is time well spent to create tangible joy from your own talent.</p>
<p>Check out The Art League’s website at www.theartleague.org for workshop offerings and registration, gift card purchases and announcements about upcoming art sales where you can find professional artwork on a wallet-friendly budget. Even better, visit The Art League in person at 105 N. Union St. to see this firsthand.</p>
<p><strong>Stitch Sew Shop</strong></p>
<figure id="attachment_51805" style="width: 300px" class="wp-caption alignright"><img class="wp-image-51805 size-medium" src="https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-300x225.jpeg" alt="" width="300" height="225" srcset="https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-300x225.jpeg 300w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-768x576.jpeg 768w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-1024x768.jpeg 1024w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-80x60.jpeg 80w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-265x198.jpeg 265w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-696x522.jpeg 696w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-1068x801.jpeg 1068w, https://alextimes.com/wp-content/uploads/2018/12/Stitch-Sew-Shop-class-courtesy-Miriam-Lein-manager-560x420.jpeg 560w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">A class at Stitch Sew Shop is in full swing. (Courtesy Photo)</figcaption></figure>
<p>Feeling nostalgic? Yearning for a gift made with lots of love? You’ll find that when you visit Old Town’s Stitch Sew Shop, which keeps alive the old-fashioned craft of sewing, with classes for the modern maker. According to manager Miriam Lein, “Every year as we approach the holidays, we offer several classes geared toward gift giving. These ‘Selfless Sewing’ classes are fun and interactive and are geared towards projects you can complete in one class period. The results – bag, pouch, wallet or pillow – are bound to be perfect for someone on your holiday list. Whether you are sewing for yourself or for others, we are here to help you learn new skills and perfect the ones you already have.”</p>
<p>A sewing sanctuary that offers high-quality fabrics, you’ll have the satisfaction of making a gorgeous gift with your own hands.</p>
<p>“At Stitch we are passionate about the handmade process,” said Lein. “Though we all love to sew for ourselves, we also love to give handmade gifts.”</p>
<p>Gift certificates are available for both classes and sewing supplies. You can go to the Stitch website for all the details at www.stitchsewshop.com or visit in person at 102 N. Fayette St.</p>
<p><strong>Little Theatre of Alexandria</strong></p>
<p>The enchantment of being immersed in live theater is a gift likely to delight and make treasured memories. Supporting the Little Theatre of Alexandria is a winwin proposition.</p>
<p>“We’re a community theater made up of volunteers who are passionate about the theater,” LTA Business Office Manager Tina McCrea said. “By purchasing a gift certificate for tickets to our performances, you are giving something you can’t buy at a store. You are giving an experience.”</p>
<p>LTA also offers acting classes for adults and children, so you don’t just have to watch a performance, you can let your inner Shakespeare go to action. Details are available on the website at www.thelittletheatre.com along with a full listing of upcoming theater performances, which include Charles Dickens’s classic “A Christmas Carol” continuing through Sunday, and the musical “The Fantasticks” greeting the new year beginning on Jan. 12.</p>
<p>Gift certificates may also be purchased by phone at 703-683-0496 or you can visit Little Theatre of Alexandria in person at 600 Wolfe St.</p>
<p><strong>ShadowLand Laser Adventures</strong></p>
<p>Looking for a family-friendly, fun time? Here’s a high-tech way to energize and have a blast – take everyone to Shadowland Adventures, at its Alexandria location. This is a holiday gift experience everyone will remember.</p>
<p>“It’s more than just laser-tag,” ShadowLand Director Randall Briggs said. “ShadowLand’s adventure system creates a rich, diverse playing environment where a player’s intellect is more important than physical skills and where strategy setting is key to advancing your position and winning the game.”</p>
<p>Shadowland employee Donovan Jones added, “Anybody of all ages can enjoy this. It’s a unique adventure with a great all-around atmosphere and staff. We also often have corporate team building groups.”</p>
<p>For gift certificates, go to their website: www.shadowlandadventures.com or visit in person at 5508 Franconia Road. Or call Shadowland at 703-921-1004.</p>
<p><strong>The Birchmere</strong></p>
<p>Music makes the soul smile, and happiness permeates The Birchmere. For an uplifting, memorable experience, consider a holiday gift to an upcoming concert at the legendary music hall.</p>
<p>Birchmere promoter Michael Jaworek said, “In my experience, attending concerts is important to folks for several reasons. First, music speaks to a person’s definition of self. Second, the uniqueness of a live show – where something, anything can happen – always adds to the excitement of going out. Finally, like-minded souls enjoy being together, and a concert is a wonderful way to share. A show at The Birchmere embodies all the above.”</p>
<p>Upcoming performances to welcome 2019 include Ricky Skaggs &amp; Kentucky Thunder on Jan. 11 and Northern Virginia’s hometown band Eddie from Ohio on Jan. 18.</p>
<p>For more information on The Birchmere, visit their website at www.birchmere.com for the full concert calendar and details on purchasing gift cards. Located at 701 Mt. Vernon Ave., you can stop by in person or call 703-549-7500.</p>
<p>You can’t go wrong when you choose a local experience for your loved ones this holiday. One big bonus is that many businesses are currently offering specials on gift cards, so be sure and ask when you call or stop by.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;t=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F11%2Funnamed-1-3.jpg&#038;p&#091;title&#093;=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;title=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;media=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2017%2F11%2Funnamed-1-3.jpg&#038;description=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F&#038;title=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria&#038;body=Hey%2C%20check%20this%20out%21:%20https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5c138d021ec31_rand td_block_template_1"><div class="g g-1"><div class="g-single a-144"><a href="http://bit.ly/2S3U9ZU" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2018/11/Alex-Times-Online-Banner-Ad-Holiday-Gift-Guide.png" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://alextimes.com/tag/alexandria/">Alexandria</a></li><li><a href="https://alextimes.com/tag/experience/">experience</a></li><li><a href="https://alextimes.com/tag/holiday-gift-guide/">holiday gift guide</a></li><li><a href="https://alextimes.com/tag/little-theatre-of-alexandria/">little theatre of alexandria</a></li><li><a href="https://alextimes.com/tag/shadowland-laser-adventures/">shadowland laser adventures</a></li><li><a href="https://alextimes.com/tag/stitch-sew-shop/">stitch sew shop</a></li><li><a href="https://alextimes.com/tag/sur-la-table/">sur la table</a></li><li><a href="https://alextimes.com/tag/the-art-league/">the art league</a></li><li><a href="https://alextimes.com/tag/the-birchmere/">the birchmere</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Missy Schrott"></span><meta itemprop="datePublished" content="2018-12-13T14:36:44+00:00"><meta itemprop="dateModified" content="2018-12-13T14:36:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="Holiday Gift Guide: Experience the fun of Alexandria"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="591"></span>        </footer>

    </article> <!-- /.post -->

			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://alextimes.com/ironaccess-GHLj78HRmQ/?redirect_to=https%3A%2F%2Falextimes.com%2F2018%2F12%2Fholiday-gift-guide-experience-the-fun-of-alexandria%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_162' ><form method='post' enctype='multipart/form-data'  id='gform_162' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/'>
                        <div class='gform_body'><ul id='gform_fields_162' class='gform_fields top_label form_sublabel_below description_below'><li id='field_162_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">What should the school board's priority be when it votes on the T.C. Williams capacity issue?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_162_1"><li class="gchoice_162_1_1"><input name="input_1" type="radio" value="gpoll17f78fa0c" id="choice_162_1_1" tabindex="2"/><label for="choice_162_1_1" id="label_162_1_1">Immediate capacity for the 2019-2020 school year</label></li><li class="gchoice_162_1_2"><input name="input_1" type="radio" value="gpoll11cde654e" id="choice_162_1_2" tabindex="3"/><label for="choice_162_1_2" id="label_162_1_2">A Minnie Howard rebuild</label></li><li class="gchoice_162_1_5"><input name="input_1" type="radio" value="gpoll1fc038470" id="choice_162_1_5" tabindex="6"/><label for="choice_162_1_5" id="label_162_1_5">I'm not sure</label></li><li class="gchoice_162_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_162_1_0" tabindex="1"/><label for="choice_162_1_0" id="label_162_1_0">A programmatic approach</label></li><li class="gchoice_162_1_4"><input name="input_1" type="radio" value="gpoll10aadfbf9" id="choice_162_1_4" tabindex="5"/><label for="choice_162_1_4" id="label_162_1_4">Something else</label></li><li class="gchoice_162_1_3"><input name="input_1" type="radio" value="gpoll185f217c9" id="choice_162_1_3" tabindex="4"/><label for="choice_162_1_3" id="label_162_1_3">A second, comprehensive high school</label></li></ul></div></li><li id='field_162_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_162_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_162_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_162' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_162"]){return false;}  if( !jQuery("#gform_162")[0].checkValidity || jQuery("#gform_162")[0].checkValidity()){window["gf_submitting_162"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_162"]){return false;} if( !jQuery("#gform_162")[0].checkValidity || jQuery("#gform_162")[0].checkValidity()){window["gf_submitting_162"]=true;}  jQuery("#gform_162").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_162' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='162' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_162' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_162' id='gform_target_page_number_162' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_162' id='gform_source_page_number_162' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a' />
            
        </div>
                        </form>
                        </div></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/homicide-2/" title="Update: Suspect charged in fatal shooting" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51771-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/homicide-2/" title="Update: Suspect charged in fatal shooting" class="wpp-post-title" target="_self">Update: Suspect charged in fatal shooting</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on December 7, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/11/amazon/" title="Amazon selects Crystal City for HQ2" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51431-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/11/amazon/" title="Amazon selects Crystal City for HQ2" class="wpp-post-title" target="_self">Amazon selects Crystal City for HQ2</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on November 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/overcrowding/" title="Solution to T.C. Williams overcrowding remains elusive" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51787-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/overcrowding/" title="Solution to T.C. Williams overcrowding remains elusive" class="wpp-post-title" target="_self">Solution to T.C. Williams overcrowding remains elu...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on December 13, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/03/tying-the-knot-say-yes-to-the-dress-atlanta-star-and-fbi-agent-married-nearly-20-years-after-meeting/" title="Tying the Knot: &#8216;Say Yes to the Dress: Atlanta&#8217; star and FBI agent married nearly 20 years after meeting" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/47780-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/03/tying-the-knot-say-yes-to-the-dress-atlanta-star-and-fbi-agent-married-nearly-20-years-after-meeting/" title="Tying the Knot: &#8216;Say Yes to the Dress: Atlanta&#8217; star and FBI agent married nearly 20 years after meeting" class="wpp-post-title" target="_self">Tying the Knot: &#8216;Say Yes to the Dress: Atlan...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on March 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://ironistic.com/" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2016/02/300x250_DriveTrafficToSite.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_3_5c138d0250c68_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_5c138d0250c68" >
<style>
body .td_uid_3_5c138d0250c68_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5c138d0250c68_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5c138d0250c68_rand .td-subcat-item a:hover,
            body .td_uid_3_5c138d0250c68_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5c138d0250c68_rand .td_quote_on_blocks,
            body .td_uid_3_5c138d0250c68_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5c138d0250c68_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5c138d0250c68_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5c138d0250c68_rand .td-instagram-user a {
                color: #0176c3;
            }

            body .td_uid_3_5c138d0250c68_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5c138d0250c68_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }

            body .td_uid_3_5c138d0250c68_rand .block-title > *,
            body .td_uid_3_5c138d0250c68_rand .td-trending-now-title,
            body .td_uid_3_5c138d0250c68_rand .td-read-more a,
            body .td_uid_3_5c138d0250c68_rand .td-weather-information:before,
            body .td_uid_3_5c138d0250c68_rand .td-weather-week:before,
            body .td_uid_3_5c138d0250c68_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5c138d0250c68_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5c138d0250c68_rand .td-post-category,
            body .td_uid_3_5c138d0250c68_rand .td-post-category:hover {
                background-color: #0176c3;
            }
            body .td-footer-wrapper .td_uid_3_5c138d0250c68_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5c138d0250c68_rand .block-title {
                border-color: #0176c3;
            }

            
            body .td_uid_3_5c138d0250c68_rand .block-title > *,
            body .td_uid_3_5c138d0250c68_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_3_5c138d0250c68 = new tdBlock();
block_td_uid_3_5c138d0250c68.id = "td_uid_3_5c138d0250c68";
block_td_uid_3_5c138d0250c68.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"237","category_ids":"","custom_title":"LATEST NEWS","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0176c3","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5c138d0250c68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c138d0250c68_rand","tdc_css_class_style":"td_uid_3_5c138d0250c68_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5c138d0250c68.td_column_number = "1";
block_td_uid_3_5c138d0250c68.block_type = "td_block_15";
block_td_uid_3_5c138d0250c68.post_count = "4";
block_td_uid_3_5c138d0250c68.found_posts = "5560";
block_td_uid_3_5c138d0250c68.header_color = "#0176c3";
block_td_uid_3_5c138d0250c68.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c138d0250c68.max_num_pages = "1390";
tdBlocksArray.push(block_td_uid_3_5c138d0250c68);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=td_uid_3_5c138d0250c68 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/allison-silberberg/" rel="bookmark" title="Allison Silberberg reflects on term as mayor"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/12/Allison-Silberberg-218x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2018/12/Allison-Silberberg-218x150.jpg 218w, https://alextimes.com/wp-content/uploads/2018/12/Allison-Silberberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Allison Silberberg reflects on term as mayor"/></a></div>                <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/allison-silberberg/" rel="bookmark" title="Allison Silberberg reflects on term as mayor">Allison Silberberg reflects on term as mayor</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/homicide-2/" rel="bookmark" title="Update: Suspect charged in fatal shooting"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-218x150.jpeg" srcset="https://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-218x150.jpeg 218w, https://alextimes.com/wp-content/uploads/2017/08/AdobeStock_101464775-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update: Suspect charged in fatal shooting"/></a></div>                <a href="https://alextimes.com/category/local/crime/" class="td-post-category">Crime</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/homicide-2/" rel="bookmark" title="Update: Suspect charged in fatal shooting">Update: Suspect charged in fatal shooting</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/photos-2018-scottish-christmas-walk-parade/" rel="bookmark" title="Photos: 2018 Scottish Christmas Walk Parade"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/12/Scottish-Walk-17-218x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2018/12/Scottish-Walk-17-218x150.jpg 218w, https://alextimes.com/wp-content/uploads/2018/12/Scottish-Walk-17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos: 2018 Scottish Christmas Walk Parade"/></a></div>                <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/photos-2018-scottish-christmas-walk-parade/" rel="bookmark" title="Photos: 2018 Scottish Christmas Walk Parade">Photos: 2018 Scottish Christmas Walk Parade</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/mvcs/" rel="bookmark" title="MVCS deals with mold, leaky roof"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/12/Mount-Vernon-Gym-e1544133722942-218x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2018/12/Mount-Vernon-Gym-e1544133722942-218x150.jpg 218w, https://alextimes.com/wp-content/uploads/2018/12/Mount-Vernon-Gym-e1544133722942-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MVCS deals with mold, leaky roof"/></a></div>                <a href="https://alextimes.com/category/local/education-local/" class="td-post-category">Education</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/mvcs/" rel="bookmark" title="MVCS deals with mold, leaky roof">MVCS deals with mold, leaky roof</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5c138d0264ee6_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_5c138d0264ee6" >
<style>
body .td_uid_5_5c138d0264ee6_rand .block-title > *,
            body .td_uid_5_5c138d0264ee6_rand .td-trending-now-title {
                color: #333;
            }
</style><script>var block_td_uid_5_5c138d0264ee6 = new tdBlock();
block_td_uid_5_5c138d0264ee6.id = "td_uid_5_5c138d0264ee6";
block_td_uid_5_5c138d0264ee6.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"260","custom_title":"FEATURED NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#333","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5c138d0264ee6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c138d0264ee6_rand","tdc_css_class_style":"td_uid_5_5c138d0264ee6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5c138d0264ee6.td_column_number = "1";
block_td_uid_5_5c138d0264ee6.block_type = "td_block_21";
block_td_uid_5_5c138d0264ee6.post_count = "3";
block_td_uid_5_5c138d0264ee6.found_posts = "2512";
block_td_uid_5_5c138d0264ee6.header_color = "#";
block_td_uid_5_5c138d0264ee6.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c138d0264ee6.max_num_pages = "838";
tdBlocksArray.push(block_td_uid_5_5c138d0264ee6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_5_5c138d0264ee6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/overcrowding/" rel="bookmark" title="Solution to T.C. Williams overcrowding remains elusive"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/07/DSC_3288-150x150.jpg" alt="" title="Solution to T.C. Williams overcrowding remains elusive"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/overcrowding/" rel="bookmark" title="Solution to T.C. Williams overcrowding remains elusive">Solution to T.C. Williams overcrowding remains elusive</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T13:41:57+00:00" >December 13, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Denise Dunbar | ddunbar@alextimes.com

Alexandria&#039;s T.C. Williams High School has a serious overcrowding problem.

On that one point, there is total agreement between Alexandria City...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/allison-silberberg/" rel="bookmark" title="Allison Silberberg reflects on term as mayor"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/12/Allison-Silberberg-150x150.jpg" alt="" title="Allison Silberberg reflects on term as mayor"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/allison-silberberg/" rel="bookmark" title="Allison Silberberg reflects on term as mayor">Allison Silberberg reflects on term as mayor</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T13:30:45+00:00" >December 13, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Missy Schrott | mschrott@alextimes.com

As she looks back on her time as mayor, Allison Silberberg’s reflections are built from stories of the events she’s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/sssas-boys-basketball-team-hopes-to-build-on-last-season/" rel="bookmark" title="SSSAS boys&#8217; basketball team hopes to build on last season"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/12/SSSAS-BOYS-BASKETBALL-1-e1544725143138-150x150.jpeg" alt="" title="SSSAS boys&#8217; basketball team hopes to build on last season"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/sssas-boys-basketball-team-hopes-to-build-on-last-season/" rel="bookmark" title="SSSAS boys&#8217; basketball team hopes to build on last season">SSSAS boys&#8217; basketball team hopes to build on last season</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T13:19:27+00:00" >December 13, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    By Cody Mello-Klein | cmelloklein@alextimes.com

Head coach Mike Jones expects the St. Stephens and St. Agnes School’s varsity boys basketball team to build on its...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/homicide-2/" title="Update: Suspect charged in fatal shooting" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51771-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/homicide-2/" title="Update: Suspect charged in fatal shooting" class="wpp-post-title" target="_self">Update: Suspect charged in fatal shooting</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on December 7, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/11/amazon/" title="Amazon selects Crystal City for HQ2" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51431-featured-100x70.png" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/11/amazon/" title="Amazon selects Crystal City for HQ2" class="wpp-post-title" target="_self">Amazon selects Crystal City for HQ2</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on November 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/12/overcrowding/" title="Solution to T.C. Williams overcrowding remains elusive" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/51787-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/12/overcrowding/" title="Solution to T.C. Williams overcrowding remains elusive" class="wpp-post-title" target="_self">Solution to T.C. Williams overcrowding remains elu...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on December 13, 2018</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2018/03/tying-the-knot-say-yes-to-the-dress-atlanta-star-and-fbi-agent-married-nearly-20-years-after-meeting/" title="Tying the Knot: &#8216;Say Yes to the Dress: Atlanta&#8217; star and FBI agent married nearly 20 years after meeting" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/47780-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2018/03/tying-the-knot-say-yes-to-the-dress-atlanta-star-and-fbi-agent-married-nearly-20-years-after-meeting/" title="Tying the Knot: &#8216;Say Yes to the Dress: Atlanta&#8217; star and FBI agent married nearly 20 years after meeting" class="wpp-post-title" target="_self">Tying the Knot: &#8216;Say Yes to the Dress: Atlan...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on March 15, 2018</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_6_5c138d028d1b4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c138d028d1b4" >
<style>
body .td_uid_6_5c138d028d1b4_rand .block-title > *,
            body .td_uid_6_5c138d028d1b4_rand .td-trending-now-title {
                color: #333;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://alextimes.com/category/local/">News<span class="td-cat-no">4662</span></a></li><li><a href="https://alextimes.com/category/local/community/">Community<span class="td-cat-no">3130</span></a></li><li><a href="https://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2652</span></a></li><li><a href="https://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">2512</span></a></li><li><a href="https://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1621</span></a></li><li><a href="https://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">877</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alextimes.com/"><img src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="https://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="https://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14125"><a href="https://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="https://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="https://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="https://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","twitter_username":"AlexTimesNews","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"https:\/\/alextimes.com?action=has_email&nonce=4562193756&title=%title%&url=%url%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>
	.cpcta-flyin *  { transition: 1s; }
	.cpcta-flyin {
		min-width: 300px;
		max-height: 100%;
		z-index: 999999;
	}
	.cpcta-flyin .cpcta-top-bar {
		position: fixed;
		z-index: 999999;
		top: 150px;
					right: 0px;
			border-top-right-radius: 5px;
			border-top-left-radius: 5px;
		    width: 300px;
		background: #0176c3;
		color: #ffffff;
		text-align: center;
	/*	border-top-right-radius: 5px; */
		padding: 8px 10px;
		font-size: 16px;
		font-weight: bold;
		cursor: pointer;
		            transform: rotate(-90deg);
                            transform-origin: bottom right;
            			}
	.cpcta-flyin .cpcta-top-bar .up {
		/*color: #E88C38;*/
		padding: 0 10px;
		font-weight: bold;
		font-size: 18px;
	}
	.cpcta-flyin .cpcta-content-panel .cpcta-close{
		color: #ffffff;
		background: #0176c3;
		padding: 0 7px;
		position: absolute;
		top: 5px;
					right: 10px;
				font-size: 11px;
		border-radius: 50%;
		cursor: pointer;
	}
	.cpcta-flyin .cpcta-content-panel {
		position: fixed;
		z-index: 999999;
					right: -400px;
				top: 0;
		background: #ffffff;
		color: #000000;
		padding: 10px 20px 30px 20px;
		box-sizing: border-box;
		/* text-align: center; */
		height: 100%;
		max-width: 100%;
		width: 400px;
	}
    .cpcta-flyin > div.cpcta-content-panel {
        overflow: auto;
    }
	.cpcta-flyin .cpcta-content-panel a{
		color: #000;
	}
	.cpcta-flyin .cpcta-content-panel .cta{
		margin-top: 15px;
	}
	.cpcta-flyin .cpcta-content-panel a.button{
		color: #000;
		background: #6C942F;
		text-transform: uppercase;
		padding: 10px;
		margin: 15px 0 0 0;
	}
	
	div.cpcta-content-panel.slidOut {
	right: 0px;	}
	div.cpcta-top-bar.slidOut { 
	right: 400px;	
	}
	
		
</style><script>
jQuery( document ).ready(function( $ ) {

//change cpcta-top-bar content on click
	//gets base cpcta-top-bar content
	var CTA = 'Sign Up For E-Edition';
			
	function slideOut(){
		//toggle's content in/out by adding or removing slidOut
		jQuery('.cpcta-flyin .cpcta-content-panel').toggleClass('slidOut');

		//cta tab behaves differently on mobile / desktop
		if( jQuery(window).width() > 480) {
			jQuery('.cpcta-flyin .cpcta-top-bar').toggleClass('slidOut'); //top-bar follows content-panel on tablet and desktop
			//change cpcta-top-bar content based on position
			if(jQuery('.cpcta-flyin .cpcta-top-bar').hasClass('slidOut')){
				jQuery('.cpcta-flyin .cpcta-top-bar').text('Close');
			} else {
				jQuery('.cpcta-flyin .cpcta-top-bar').text(CTA);
			}
		}	
	}
	
	//auto-pop out cta
    	
	//toggle content when cpcta-top-bar is clicked
	jQuery('.cpcta-flyin .cpcta-top-bar').click(function(){
		slideOut();
	});
	//toggle content when 'x' is clicked
	jQuery('.cpcta-flyin .cpcta-content-panel .cpcta-close').click(function(){
		slideOut();
	});
	
	
	/* compensate for logged in admin bar */
	});
</script>     
	<div class="cpcta-flyin">
        <div class="cpcta-top-bar">Sign Up For E-Edition</div>
        <div class="cpcta-content-panel">
            <span class="cpcta-close">X</span>
            <h2>Sign up to receive an electronic version of the Alexandria Times via email every Thursday.</h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15'  action='/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_15_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_15_1'>
                            
                            <span id='input_15_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_15_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_3' >First</label>
                                                </span>
                            
                            <span id='input_15_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_15_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_15_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_15_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_15_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_15_2' type='email' value='' class='large' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_15_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Subscription<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_15_4'><li class='gchoice_15_4_1'>
								<input name='input_4.1' type='checkbox'  value='E-Edition'  id='choice_15_4_1' tabindex='7'  />
								<label for='choice_15_4_1' id='label_15_4_1'>E-Edition</label>
							</li><li class='gchoice_15_4_2'>
								<input name='input_4.2' type='checkbox'  value='Breaking News'  id='choice_15_4_2' tabindex='8'  />
								<label for='choice_15_4_2' id='label_15_4_2'>Breaking News</label>
							</li><li class='gchoice_15_4_3'>
								<input name='input_4.3' type='checkbox'  value='Alexandria Times Updates'  id='choice_15_4_3' tabindex='9'  />
								<label for='choice_15_4_3' id='label_15_4_3'>Alexandria Times Updates</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_15"]){return false;}  if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} if( !jQuery("#gform_15")[0].checkValidity || jQuery("#gform_15")[0].checkValidity()){window["gf_submitting_15"]=true;}  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>	    </div>
	</div>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share the Times"  style="top:25%;left:0;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook"  style="background:#ffffff;"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" alt="Share On Facebook" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/&text=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria','_blank','width=800,height=300')" title="Share On Twitter"  style="background:#ffffff;"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" alt="Share On Twitter" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus"  style="background:#ffffff;"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" alt="Share On Google Plus" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin"  style="background:#ffffff;"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" alt="Share On Linkedin" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/&amp;media=https://alextimes.com/wp-content/uploads/2017/11/unnamed-1-3.jpg&amp;description=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria :https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Pinterest"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" alt="Share On Pinterest" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/&amp;title=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  style="background:#ffffff;" title="Share On Reddit"><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" alt="Share On Reddit" width="35" height="35" ></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="mailto:?subject=Holiday%20Gift%20Guide%3A%20Experience%20the%20fun%20of%20Alexandria&body=https://alextimes.com/2018/12/holiday-gift-guide-experience-the-fun-of-alexandria/" title="Contact us"  style="background:#ffffff;" ><img src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" alt="Contact us" width="35" height="35" ></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5c138d0296f32
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.page-id-26125 .td-page-header {
	display: none;
}

.td_block_template_1 .block-title > * {
	padding: 7px 12px 4px;
}

.td-main-page-wrap .tdc-row:first-child .wpb_wrapper >  .td_block_trending_now:first-child {
	margin: 0 0 48px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
	line-height: 1;
}

.td-a-rec-id-sidebar  {
	margin-top: 13px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

.must-log-in {
    background-color: #0176c3;
    padding: 7px 12px 7px 12px;
    font-size: 18px;
    line-height: 21px;
    font-weight: bold;
    width: fit-content;
    min-width:315px;
    position:relative;
    
    background-image: url(https://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);
    background-repeat: no-repeat;
    background-position: right;
    background-origin: content-box;
    border: 1px solid #0176c3;
}
.must-log-in a{
    color: white;
    padding-right:30px;
    
}

.csbwfs-sbutton img{
    width: 45px;
    height: 45px;
}

@media screen and (max-width: 414px) {
    .must-log-in {
    background-color: #0176c3;
    padding: 0 12px 0 12px ;
    font-size: 14px;
    line-height: 14px;
    text-decoration:none;
     min-width:unset;
     text-transform:none;
     text-align:left;
    }
    .must-log-in a{
    padding: 10px 30px 10px 0;
    line-height: 14px;
    
}
}

@media screen and (min-width: 768px) {
#td-header-menu {
    float: right;
} 
}

@media screen and (max-width: 990px) {
.cpcta-flyin {
    display: none;
}
}
</style>

<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 162) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [162, 1]) } ); </script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c138d0297d42"></textarea>
						<div id="td_live_css_uid_1_5c138d0297d42" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c138d0297d42');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c138d0297d42");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>