<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" itemscope itemtype="http://schema.org/WebSite" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Our View: Is development a net positive? | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alextimes.com/xmlrpc.php"/>
    <meta property="og:image" content="https://alextimes.com/wp-content/uploads/2018/09/DSC_3826.jpg"/>
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[297,363] -->
<meta name="description" content="We all make tradeoffs every day. Some are deliberate, while others are almost subconscious. We prioritize work tasks, with some items getting done first while"/>

<meta name="keywords" content="affordable housing,city council,development,open space"/>

<link rel="canonical" href="https://alextimes.com/2019/06/our-view-is-development-a-net-positive/"/>
<meta property="og:title" content="Our View: Is development a net positive? | Alexandria Times | Alexandria, VA"/>
<meta property="og:type" content="activity"/>
<meta property="og:url" content="https://alextimes.com/2019/06/our-view-is-development-a-net-positive/"/>
<meta property="og:image" content="https://alextimes.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png"/>
<meta property="og:site_name" content="Alexandria Times"/>
<meta property="og:description" content="We all make tradeoffs every day. Some are deliberate, while others are almost subconscious. We prioritize work tasks, with some items getting done first while others are left for another day. We make decisions to spend or save our money and time. There are also tradeoffs within communities and government at all levels. What&#039;s painful is when important priorities compete for finite resources. The issue of tradeoffs was raised at the May 28 city council legislative meeting, when Mayor Justin Wilson and Councilor John Chapman, among others, urged a comprehensive conversation around whether we as a community prioritize open space or affordable housing. The discussion took place during a debate about long-range planning and what should take precedence in negotiations with developers. We agree that this conversation is needed and think a component of the discussion should not only be what&#039;s most important, but which competing interest is most appropriately tackled by government versus the"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Our View: Is development a net positive? | Alexandria Times | Alexandria, VA"/>
<meta name="twitter:description" content="We all make tradeoffs every day. Some are deliberate, while others are almost subconscious. We prioritize work tasks, with some items getting done first while others are left for another day. We make decisions to spend or save our money and time. There are also tradeoffs within communities and government at all levels. What&#039;s painful is when important priorities compete for finite resources. The issue of tradeoffs was raised at the May 28 city council legislative meeting, when Mayor Justin Wilson and Councilor John Chapman, among others, urged a comprehensive conversation around whether we as a community prioritize open space or affordable housing. The discussion took place during a debate about long-range planning and what should take precedence in negotiations with developers. We agree that this conversation is needed and think a component of the discussion should not only be what&#039;s most important, but which competing interest is most appropriately tackled by government versus the"/>
<meta name="twitter:image" content="https://alextimes.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png"/>
<meta itemprop="image" content="https://alextimes.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="https://alextimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="https://alextimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Our View: Is development a net positive? Comments Feed" href="https://alextimes.com/2019/06/our-view-is-development-a-net-positive/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='https://alextimes.com/wp-content/plugins/all-in-one-event-calendar/cache/A.6f0a218e_ai1ec_parsed_css.css.pagespeed.cf.QhGU2_4pN8.css' type='text/css' media='all'/>
<link rel='stylesheet' id='juicerstyle-css' href='https://assets.juicer.io/embed.css' type='text/css' media='all'/>
<style id='page-list-style-css' media='all'>.page-list .current_page_item>a{font-weight:bold}.page-list-ext{clear:both}.page-list-ext{*zoom: 1}.page-list-ext:before,.page-list-ext:after{display:table;line-height:0;content:""}.page-list-ext:after{clear:both}.page-list-ext .page-list-ext-item{clear:both;margin:10px 0 30px 0;-webkit-column-break-inside:avoid;page-break-inside:avoid;break-inside:avoid}.page-list-ext .page-list-ext-image{float:left;display:inline;margin:5px 15px 15px 0}.page-list-ext .page-list-ext-title{clear:none}.page-list-cols-2,.page-list-cols-3,.page-list-cols-4,.page-list-cols-5{-webkit-column-gap:30px;-moz-column-gap:30px;column-gap:30px}.page-list-cols-2{-webkit-column-count:2;-moz-column-count:2;column-count:2}.page-list-cols-3{-webkit-column-count:3;-moz-column-count:3;column-count:3}.page-list-cols-4{-webkit-column-count:4;-moz-column-count:4;column-count:4}.page-list-cols-5{-webkit-column-count:5;-moz-column-count:5;column-count:5}@media (max-width:767px){.page-list-cols-2,.page-list-cols-3,.page-list-cols-4,.page-list-cols-5{-webkit-column-count:1;-moz-column-count:1;column-count:1}}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/A.settings.css.pagespeed.cf.6O2JISOtWa.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all .2s ease-out;-moz-transition:all .2s ease-out;-o-transition:all .2s ease-out;-ms-transition:all .2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<style id='simple-weather-css' media='all'>.simple-weather{line-height:21px;display:inline-block}.simple-weather span{display:inline-block;margin-left:30px}.simple-weather span:first-child{margin-left:0}.simple-weather i{margin:0 0 0 10px}.simple-weather i::before{font-size:1.4em;font-style:normal}.simple-weather em{font-size:1.2em;font-style:normal;line-height:1em}.simple-weather-widget{text-align:center;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px}.simple-weather-widget .simple-weather-table{text-align:left;width:100%;margin:20px auto;display:table;border-color:inherit}.simple-weather-widget .simple-weather-table>div{display:table-row;width:100%;border-color:inherit}.simple-weather-widget .simple-weather-table>div>div{display:table-cell;padding:3px 5px}.simple-weather-widget .simple-weather-table > div > div:nth-of-type(1){width:99%;padding:3px 0}.simple-weather-widget .simple-weather-table .text-right{text-align:right}.simple-weather-widget .temp span{width:150px;margin:5px auto}.simple-weather-widget .temp .degrees{display:block;font-size:42px!important;line-height:60px;width:auto!important;text-indent:15px}.simple-weather-widget .details{text-align:left;line-height:20px;font-size:12px;font-weight:normal;height:60px;display:none}.simple-weather-widget .temp:hover .degrees{display:none}.simple-weather-widget .temp:hover .details{display:block}.simple-weather-widget .details .float-right{float:right;font-style:normal}.simple-weather-widget h4{margin:0}</style>
<style id='meteocons-css' media='all'>@font-face{font-family:'MeteoconsRegular';src:url(/wp-content/plugins/simple-weather-2.2/css/meteocons-webfont.eot);src:url(/wp-content/plugins/simple-weather-2.2/css/meteocons-webfont.eot?#iefix) format('embedded-opentype') , url(/wp-content/plugins/simple-weather-2.2/css/meteocons-webfont.woff) format('woff') , url(/wp-content/plugins/simple-weather-2.2/css/meteocons-webfont.ttf) format('truetype') , url(/wp-content/plugins/simple-weather-2.2/css/meteocons-webfont.svg#MeteoconsRegular) format('svg');font-weight:normal;font-style:normal}[data-sw-icon]:before{font-family:'MeteoconsRegular'!important;content:attr(data-sw-icon)!important}</style>
<style id='wordpress-popular-posts-css-css' media='all'>.wpp-no-data{}.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-list li.current{}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:none}.wpp-post-title{}.wpp-excerpt{}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:bold}.wpp-comments{}.wpp-views{}.wpp-author{}.wpp-date{}.wpp-category{}.wpp-rating{}</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='easy_table_style-css' href='https://alextimes.com/wp-content/plugins/easy-table/themes/default/A.style.css.pagespeed.cf.wqe1F_QFIH.css' type='text/css' media='all'/>
<style id='highlight-and-share-css' media='all'>.highlight-and-share-wrapper{display:none;width:0;height:0}.highlight-and-share-wrapper .fa{font-size:14px}.highlight-and-share-wrapper div{padding:10px;background:#32ccfe;-moz-transition:background-color 200ms;-o-transition:background-color 200ms;-webkit-transition:background-color 200ms;transition:background-color 200ms;z-index:1000;margin-right:5px;margin-bottom:10px}.highlight-and-share-wrapper div:last-child{margin-right:0}.highlight-and-share-wrapper div.has_facebook{background:#3c5a9e}.highlight-and-share-wrapper div.has_linkedin{background:#0085ae}.highlight-and-share-wrapper div.has_pinterest{background:#cc2127}.highlight-and-share-wrapper div.has_email{background:#0074a2}.highlight-and-share-wrapper div.has_twitter:hover{background:#00aced}.highlight-and-share-wrapper div.has_facebook:hover{background:#1f3c83}.highlight-and-share-wrapper div.has_linkedin:hover{background:#23a0c7}.highlight-and-share-wrapper div.has_pinterest:hover{background:#d93238}.highlight-and-share-wrapper div.has_email:hover{background:#1388b7}.highlight-and-share-wrapper a,.highlight-and-share-wrapper a:hover,.highlight-and-share-wrapper a:visited{font-family:'FranklinGothic',Helvetica,sans-serif;font-weight:bold;text-transform:uppercase;letter-spacing:.150em;font-size:14px;letter-spacing:.2em;color:#f8f8f8;display:block;height:100%;padding:12px 20px;text-decoration:none}</style>
<link rel='stylesheet' id='td-theme-css' href='https://alextimes.com/wp-content/themes/Newspaper/A.style.css.pagespeed.cf.l7Yx5HQ0Rz.css' type='text/css' media='all'/>
<style id='td-theme-child-css' media='all'>.td-a-rec.td-a-rec-id-custom_ad_1{display:block!important}.td-a-rec.td-a-rec-id-custom_ad_1 .g.g-1{max-width:100%!important;max-height:100%!important}</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://alextimes.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css.pagespeed.cf.33r4Wqro0F.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery.js.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js' defer='defer'></script>
<script type='text/javascript' src='https://assets.juicer.io/embed-no-jquery.js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js.pagespeed.jm.Sh8rtkj-Tj.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>//<![CDATA[
var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"54063","token":"e7fdb19103"};
//]]></script>
<script type='text/javascript' defer='defer'>//<![CDATA[
;if("undefined"!==typeof wpp_params){var do_request=!0;if(1==wpp_params.sampling_active)var num=Math.floor(Math.random()*wpp_params.sampling_rate)+1,do_request=1===num;if(do_request){var xhr=window.XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP"),url=wpp_params.ajax_url,params="action="+wpp_params.action+"&token="+wpp_params.token+"&wpp_id="+wpp_params.ID;xhr.open("POST",url,!0);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.setRequestHeader("X-Requested-With","XMLHttpRequest");xhr.onreadystatechange=function(){4===xhr.readyState&&200===xhr.status&&window.console&&window.console.log&&window.console.log(xhr.responseText)};xhr.send(params)}};
//]]></script>
<link rel='https://api.w.org/' href='https://alextimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alextimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alextimes.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Potomac Yard Metro southern entrance returns to chopping block' href='https://alextimes.com/2019/06/potomac-yard-metro-may-31/'/>
<link rel='next' title='Your Views: Scooters, lack of parking are ruining Old Town' href='https://alextimes.com/2019/06/your-views-scooters-lack-of-parking-are-ruining-old-town/'/>
<meta name="generator" content="WordPress 4.8.9"/>
<link rel='shortlink' href='https://alextimes.com/?p=54063'/>
<link rel="alternate" type="application/json+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;format=xml"/>

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 0 0 0;width:100%;max-width:720px;height:100%;max-height:90px}.g-2{margin:0 0 0 0;width:100%;max-width:300px;height:100%;max-height:250px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.12" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">(function($){var oa=document.createElement('script');oa.type='text/javascript';oa.async=true;oa.src='https://alextimes.api.oneall.com/socialize/library.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(oa,s);})(jQuery);</script>
		<script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='b074eb04ad';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"https://alextimes.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script>
			<style id="tdw-css-placeholder"></style>			<script>window.tdwGlobal={"adminUrl":"https:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"05a6d726be","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css">.has-content-area>br{display:none!important}.synved-social-provider-instagram{margin-left:5px!important}.synved-social-button{transform:scale(.8)}</style>

<style type="text/css">.synved-social-resolution-single{display:inline-block}.synved-social-resolution-normal{display:inline-block}.synved-social-resolution-hidef{display:none}@media only screen and (min--moz-device-pixel-ratio:2),only screen and (-o-min-device-pixel-ratio:2/1),only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-device-pixel-ratio:2),only screen and (min-resolution:2dppx),only screen and (min-resolution:192dpi){.synved-social-resolution-normal{display:none}.synved-social-resolution-hidef{display:inline-block}}</style>

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";var td_get_template_directory_uri="https:\/\/alextimes.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106744844-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-106744844-1');</script><link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/xcropped-22365733_1407707005951696_377031694083332406_n-32x32.jpg.pagespeed.ic.lfJrj2joKK.jpg" sizes="32x32"/>
<link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/xcropped-22365733_1407707005951696_377031694083332406_n-192x192.jpg.pagespeed.ic.Qq78niQMoi.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://alextimes.com/wp-content/uploads/2018/02/xcropped-22365733_1407707005951696_377031694083332406_n-180x180.jpg.pagespeed.ic.6hwtZUpbP7.jpg"/>
<meta name="msapplication-TileImage" content="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-270x270.jpg"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><link rel='stylesheet' id='gpoll_css-css' href='https://alextimes.com/wp-content/plugins/gravityformspolls/css/A.gpoll.css.pagespeed.cf.i8jsKH7_79.css' type='text/css' media='all'/>
<style id='gravityformsmailchimp_form_settings-css' media='all'>.gaddon-mailchimp-categoryname{font-weight:bold}.gaddon-setting-checkbox{margin:5px 0 0 0}.gaddon-mailchimp-category .gf_animate_sub_settings{padding-left:10px}</style>
</head>

<body class="post-template-default single single-post postid-54063 single-format-standard our-view-is-development-a-net-positive global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-39181"><a href="https://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-45275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45275"><a href="https://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48992"><a href="https://alextimes.com/news/election-2018/">Election 2018</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="https://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li id="menu-item-39248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39248"><a href="https://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-53739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53739"><a href="https://alextimes.com/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39299"><a href="https://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39340"><a href="https://alextimes.com/around-town/calendar/">Calendar</a></li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="https://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://alextimes.com/">
				<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png.pagespeed.ce.pSH_AlnK2J.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://alextimes.com/">
			<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png.pagespeed.ce.pSH_AlnK2J.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://alextimes.com/">
			<img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png.pagespeed.ce.pSH_AlnK2J.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39181"><a href="https://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45275"><a href="https://alextimes.com/news/opioids-in-alexandria/">Opioids in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48992"><a href="https://alextimes.com/news/election-2018/">Election 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="https://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39248"><a href="https://alextimes.com/sports/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="https://alextimes.com/arts-culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53739"><a href="https://alextimes.com/around-town/">Around Town</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39299"><a href="https://alextimes.com/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39340"><a href="https://alextimes.com/around-town/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="https://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://alextimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-54063" class="post-54063 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion category-our-view tag-affordable-housing tag-city-council tag-development tag-open-space" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="https://alextimes.com/category/opinion/">Opinion</a></li><li class="entry-category"><a href="https://alextimes.com/category/opinion/editorials/">Editorials</a></li><li class="entry-category"><a href="https://alextimes.com/category/our-view/">Our View</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Our View: Is development a net positive?</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-06T13:30:39+00:00">June 6, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-54063">22</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-696x464.jpg.pagespeed.ic.HFl5gQ_Top.jpg" srcset="https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-696x464.jpg.pagespeed.ic.HFl5gQ_Top.jpg 696w, https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-300x200.jpg.pagespeed.ic.-BFK86KtE6.jpg 300w, https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-768x512.jpg.pagespeed.ic.5jTXlvJlkW.jpg 768w, https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-1024x683.jpg.pagespeed.ic.L1KuaMXf14.jpg 1024w, https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-1068x712.jpg.pagespeed.ic.1QmCrZfklS.jpg 1068w, https://alextimes.com/wp-content/uploads/2018/09/xDSC_3826-630x420.jpg.pagespeed.ic.g6hAVMgqs0.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Olde Towne West"/><figcaption class="wp-caption-text">Townhouse units at Olde Towne West, one of the properties that is slated for redevelopment (Photo Credit: Alexa Epitropoulos)</figcaption></figure></div>
        <div class="has-content-area" data-url="https://alextimes.com/2019/06/our-view-is-development-a-net-positive/" data-title="Our View: Is development a net positive?"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;t=Our%20View%3A%20Is%20development%20a%20net%20positive%3F&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDSC_3826.jpg&#038;p&#091;title&#093;=Our%20View%3A%20Is%20development%20a%20net%20positive%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png"/></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xtwitter.png.pagespeed.ic.UPoN_UT8d-.png"/></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Our%20View%3A%20Is%20development%20a%20net%20positive%3F&#038;body=Hey%2C%20check%20this%20out%21:%20https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xmail.png.pagespeed.ic.Nlvku25Rv1.png"/></a><p>We all make tradeoffs every day. Some are deliberate, while others are almost subconscious. We prioritize work tasks, with some items getting done first while others are left for another day. We make decisions to spend or save our money and time.</p>
<p>There are also tradeoffs within communities and government at all levels. What’s painful is when important priorities compete for finite resources.</p>
<p>The issue of tradeoffs was raised at the May 28 city council legislative meeting, when Mayor Justin Wilson and Councilor John Chapman, among others, urged a comprehensive conversation around whether we as a community prioritize open space or affordable housing. The discussion took place during a debate about long-range planning and what should take precedence in negotiations with developers.</p>
<p>We agree that this conversation is needed and think a component of the discussion should not only be what’s most important, but which competing interest is most appropriately tackled by government versus the private sector.</p>
<p>However, we think the conversation Wilson and Chapman proposed is too limited in scope.</p>
<p>The larger issue isn’t whether affordable housing or open space should be emphasized in negotiations with developers. Rather, it’s the question, “How much development is too much, and how do we start saying ‘no’ to increased housing density in Alexandria if we decide we’re on the wrong path?” Both of the competing priorities raised at the May 28 legisla- tive meeting — open space and affordable housing — are made worse by excessive housing density. Let’s examine them one at a time.</p>
<p>The city’s 2002 Open Space Master Plan, which was updated in 2017, sets forth a goal of 7.3 acres of open space per 1,000 residents. This plan is aspirational, rather than strictly enforceable. The city has thus far been able to meet the open space goal. As the 2017 revision states, at the present rate of population growth, this goal may become unattainable within six years.</p>
<p>Alexandria’s affordable housing supply is even more negatively impacted by our recent surge in dense development projects. Low rent, often low-rise complexes throughout the city have been replaced in most instances by larger developments with much greater housing density.</p>
<p>While the city negotiates with developers to include a few affordable housing units – often bargaining away parking requirements and granting exceptions to density regulations – large swaths of affordable housing have been lost. These new, large, mostly market-rate developments are much pricier than the complexes they replace, which drives up housing costs throughout the city.</p>
<p>We need to have a city-wide discussion around what we are gaining and losing through our rapid, high-density development. Increased traffic congestion, which city staff seems determined to combat by making it more difficult to drive and park cars in Alexandria, is one clear byproduct of intense density growth.</p>
<div class="page" title="Page 27">
<div class="layoutArea">
<div class="column">
<p>City leaders argue that continued, high-density development is vital to Alexandria’s tax base, and without it, city services would have to be cut back.</p>
<p>We think this issue should be part of the comprehensive discussion on tradeoffs. Are we as a city willing to accept cutbacks in some city services if it means a better quality of life? There is a quality versus quantity facet to this discussion.</p>
<div class="page" title="Page 27">
<div class="layoutArea">
<div class="column">
<p>Finally, we would like to see a range of data from studies examining the issue of whether increased housing development density is really a net financial positive for cities. Or whether the increased demand on services that results from population growth is actually a net drain on city finances.</p>
<div class="page" title="Page 27">
<div class="layoutArea">
<div class="column">
<p>The core issue is whether&nbsp;accelerating housing density is our golden path forward – or simply a type of Ponzi scheme that mostly benefits those associated with development projects. The jury is still out.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;t=Our%20View%3A%20Is%20development%20a%20net%20positive%3F&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2018%2F09%2FDSC_3826.jpg&#038;p&#091;title&#093;=Our%20View%3A%20Is%20development%20a%20net%20positive%3F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png"/></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xtwitter.png.pagespeed.ic.UPoN_UT8d-.png"/></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Our%20View%3A%20Is%20development%20a%20net%20positive%3F&#038;body=Hey%2C%20check%20this%20out%21:%20https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xmail.png.pagespeed.ic.Nlvku25Rv1.png"/></a><br/><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Follow us on instagram" href="http://instagram.com/alexandriatimes" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Follow us on instagram" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xinstagram.png.pagespeed.ic.yB8PiG3Oxn.png"/></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5cfaf0bae73e0_rand td_block_template_1"><div class="g g-1"><div class="g-dyn a-179 c-1"><a class="gofollow" data-track="MTc5LDEsMSw2MA==" href="https://www.yatesautomotive.com/detailing" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/05/xAlex-Times-Online-Banner-Ad-dads-and-grads-detail.png.pagespeed.ic.JmaWmS8qH_.png"/></a></div><div class="g-dyn a-177 c-2"><a href="https://alextimes.com/advertising/rates-and-special-sections/" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/06/xCombined-house-ads-onlinebanner.jpg.pagespeed.ic.mNloKA9H-H.jpg"/></a></div><div class="g-dyn a-148 c-3"><a class="gofollow" data-track="MTQ4LDEsMSw2MA==" href="https://www.lizluke.com/" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/04/xalex-times-leaderboard-418-1.png.pagespeed.ic.dttn0NWL_W.png"/></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://alextimes.com/tag/affordable-housing/">affordable housing</a></li><li><a href="https://alextimes.com/tag/city-council/">city council</a></li><li><a href="https://alextimes.com/tag/development/">development</a></li><li><a href="https://alextimes.com/tag/open-space/">open space</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cody Mello-Klein"></span><meta itemprop="datePublished" content="2019-06-06T13:30:39+00:00"><meta itemprop="dateModified" content="2019-06-06T13:30:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alextimes.com/2019/06/our-view-is-development-a-net-positive/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="Our View: Is development a net positive?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2018/09/DSC_3826.jpg"><meta itemprop="width" content="6000"><meta itemprop="height" content="4000"></span>        </footer>

    </article> <!-- /.post -->

			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/our-view-is-development-a-net-positive/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://alextimes.com/ironaccess-GHLj78HRmQ/?redirect_to=https%3A%2F%2Falextimes.com%2F2019%2F06%2Four-view-is-development-a-net-positive%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4><link rel='stylesheet' id='gforms_reset_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css.pagespeed.ce.uRsJOaksNJ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/css/A.formsmain.min.css.pagespeed.cf.pfsvO_WP6z.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css.pagespeed.ce.sqbOP-SWl5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css.pagespeed.ce.gYnwbZvdAF.css' type='text/css' media='all'/>

                <div class='gf_browser_safari gf_browser_iphone gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_187'><form method='post' enctype='multipart/form-data' id='gform_187' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2019/06/our-view-is-development-a-net-positive/'>
                        <div class='gform_body'><ul id='gform_fields_187' class='gform_fields top_label form_sublabel_below description_below'><li id='field_187_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field'><label class="gfield_label">Do you think electric scooters are safe?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_187_1"><li class="gchoice_187_1_2"><input name="input_1" type="radio" value="gpoll14d23270e" id="choice_187_1_2" tabindex="3"/><label for="choice_187_1_2" id="label_187_1_2">No, I think they're dangerous for pedestrians.</label></li><li class="gchoice_187_1_1"><input name="input_1" type="radio" value="gpoll17f78fa0c" id="choice_187_1_1" tabindex="2"/><label for="choice_187_1_1" id="label_187_1_1">Yes, I think they're safe if the rider wears a helmet.</label></li><li class="gchoice_187_1_3"><input name="input_1" type="radio" value="gpoll1c06bdf96" id="choice_187_1_3" tabindex="4"/><label for="choice_187_1_3" id="label_187_1_3">No, I think they're dangerous for scooter riders.</label></li><li class="gchoice_187_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_187_1_0" tabindex="1"/><label for="choice_187_1_0" id="label_187_1_0">Yes, I think they're generally safe.</label></li></ul></div></li><li id='field_187_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_187_2'>Name</label><div class='ginput_container'><input name='input_2' id='input_187_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_187' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_187"]){return false;}  if( !jQuery("#gform_187")[0].checkValidity || jQuery("#gform_187")[0].checkValidity()){window["gf_submitting_187"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_187"]){return false;} if( !jQuery("#gform_187")[0].checkValidity || jQuery("#gform_187")[0].checkValidity()){window["gf_submitting_187"]=true;}  jQuery("#gform_187").trigger("submit",[true]); }'/> 
            <input type='hidden' class='gform_hidden' name='is_submit_187' value='1'/>
            <input type='hidden' class='gform_hidden' name='gform_submit' value='187'/>
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
            <input type='hidden' class='gform_hidden' name='state_187' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0='/>
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_187' id='gform_target_page_number_187' value='0'/>
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_187' id='gform_source_page_number_187' value='1'/>
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a'/>
            
        </div>
                        </form>
                        </div></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/food-hall-coming-to-carlyle/" title="Food hall, coworking space to anchor Carlyle adaptive reuse project" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x54004-featured-100x70.jpg.pagespeed.ic.1q613CaZLw.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/food-hall-coming-to-carlyle/" title="Food hall, coworking space to anchor Carlyle adaptive reuse project" class="wpp-post-title" target="_self">Food hall, coworking space to anchor Carlyle adapt...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/former-t-c-football-coach-bill-yoast-dies-at-94/" title="Former T.C. football coach Bill Yoast dies at 94" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x53992-featured-100x70.jpg.pagespeed.ic.d-e43uoX6m.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/former-t-c-football-coach-bill-yoast-dies-at-94/" title="Former T.C. football coach Bill Yoast dies at 94" class="wpp-post-title" target="_self">Former T.C. football coach Bill Yoast dies at 94</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/alexandria-roller-hockey-league-takes-to-the-concrete/" title="Alexandria Roller Hockey League takes to the concrete" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x53997-featured-100x70.jpg.pagespeed.ic.eLRM7mOIHo.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/alexandria-roller-hockey-league-takes-to-the-concrete/" title="Alexandria Roller Hockey League takes to the concrete" class="wpp-post-title" target="_self">Alexandria Roller Hockey League takes to the concr...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/your-views-old-town-has-reached-its-bursting-point/" title="Your Views: Old Town has reached its bursting point" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x54017-featured-100x70.jpg.pagespeed.ic.oAGn3QlTNU.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/your-views-old-town-has-reached-its-bursting-point/" title="Your Views: Old Town has reached its bursting point" class="wpp-post-title" target="_self">Your Views: Old Town has reached its bursting poin...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-178 c-1"><a class="gofollow" data-track="MTc4LDIsMSw2MA==" href="http://rungeekrun.com/register" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/05/xRGR-300x250-ad.jpg.pagespeed.ic.2kx2E7og5K.jpg"/></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_3_5cfaf0bb22d10_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_3_5cfaf0bb22d10">
<style>body .td_uid_3_5cfaf0bb22d10_rand .td_module_wrap:hover .entry-title a,body .td_uid_3_5cfaf0bb22d10_rand .td-pulldown-filter-link:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-subcat-item a:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-subcat-item .td-cur-simple-item,body .td_uid_3_5cfaf0bb22d10_rand .td_quote_on_blocks,body .td_uid_3_5cfaf0bb22d10_rand .td-opacity-cat .td-post-category:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-opacity-read .td-read-more a:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-opacity-author .td-post-author-name a:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-instagram-user a{color:#0176c3}body .td_uid_3_5cfaf0bb22d10_rand .td-next-prev-wrap a:hover,body .td_uid_3_5cfaf0bb22d10_rand .td-load-more-wrap a:hover{background-color:#0176c3;border-color:#0176c3}body .td_uid_3_5cfaf0bb22d10_rand .block-title>*,body .td_uid_3_5cfaf0bb22d10_rand .td-trending-now-title,body .td_uid_3_5cfaf0bb22d10_rand .td-read-more a,body .td_uid_3_5cfaf0bb22d10_rand .td-weather-information:before,body .td_uid_3_5cfaf0bb22d10_rand .td-weather-week:before,body .td_uid_3_5cfaf0bb22d10_rand .td-subcat-dropdown:hover .td-subcat-more,body .td_uid_3_5cfaf0bb22d10_rand .td-exchange-header:before,body .td-footer-wrapper .td_uid_3_5cfaf0bb22d10_rand .td-post-category,body .td_uid_3_5cfaf0bb22d10_rand .td-post-category:hover{background-color:#0176c3}body .td-footer-wrapper .td_uid_3_5cfaf0bb22d10_rand .block-title>*{padding:6px 7px 5px;line-height:1}body .td_uid_3_5cfaf0bb22d10_rand .block-title{border-color:#0176c3}body .td_uid_3_5cfaf0bb22d10_rand .block-title>*,body .td_uid_3_5cfaf0bb22d10_rand .td-trending-now-title{color:#fff}</style><script>var block_td_uid_3_5cfaf0bb22d10=new tdBlock();block_td_uid_3_5cfaf0bb22d10.id="td_uid_3_5cfaf0bb22d10";block_td_uid_3_5cfaf0bb22d10.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"237","category_ids":"","custom_title":"LATEST NEWS","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0176c3","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5cfaf0bb22d10_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cfaf0bb22d10_rand","tdc_css_class_style":"td_uid_3_5cfaf0bb22d10_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_3_5cfaf0bb22d10.td_column_number="1";block_td_uid_3_5cfaf0bb22d10.block_type="td_block_15";block_td_uid_3_5cfaf0bb22d10.post_count="4";block_td_uid_3_5cfaf0bb22d10.found_posts="5677";block_td_uid_3_5cfaf0bb22d10.header_color="#0176c3";block_td_uid_3_5cfaf0bb22d10.ajax_pagination_infinite_stop="";block_td_uid_3_5cfaf0bb22d10.max_num_pages="1420";tdBlocksArray.push(block_td_uid_3_5cfaf0bb22d10);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=td_uid_3_5cfaf0bb22d10 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/robert-dube-retires/" rel="bookmark" title="Fire Chief Robert Dubé announces retirement"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2019/06/ChiefDubeCorySmedley313x313-218x150.jpg.pagespeed.ce.tJa8mf2Fva.jpg" srcset="https://alextimes.com/wp-content/uploads/2019/06/ChiefDubeCorySmedley313x313-218x150.jpg.pagespeed.ce.tJa8mf2Fva.jpg 218w, https://alextimes.com/wp-content/uploads/2019/06/ChiefDubeCorySmedley313x313-100x70.jpg.pagespeed.ce.nsWuj_Ulrw.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire Chief Robert Dubé announces retirement"/></a></div>                <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/robert-dube-retires/" rel="bookmark" title="Fire Chief Robert Dubé announces retirement">Fire Chief Robert Dubé announces retirement</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/scooter-safety/" rel="bookmark" title="City&#8217;s scooter program raises safety concerns"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2019/06/xDSC_0289-218x150.jpg.pagespeed.ic.E2OPVvSoIN.jpg" srcset="https://alextimes.com/wp-content/uploads/2019/06/xDSC_0289-218x150.jpg.pagespeed.ic.E2OPVvSoIN.jpg 218w, https://alextimes.com/wp-content/uploads/2019/06/xDSC_0289-100x70.jpg.pagespeed.ic.kpTOYx4WxR.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City&#8217;s scooter program raises safety concerns"/></a></div>                <a href="https://alextimes.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/scooter-safety/" rel="bookmark" title="City&#8217;s scooter program raises safety concerns">City&#8217;s scooter program raises safety concerns</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/alexandria-city-council-zoning-issues-restaurant-sups/" rel="bookmark" title="Council considers zoning issues, restaurant SUPs"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2017/05/xCity-Hall-Add-Delete-story-218x150.jpg.pagespeed.ic.vI4qH0cSQZ.jpg" srcset="https://alextimes.com/wp-content/uploads/2017/05/xCity-Hall-Add-Delete-story-218x150.jpg.pagespeed.ic.vI4qH0cSQZ.jpg 218w, https://alextimes.com/wp-content/uploads/2017/05/xCity-Hall-Add-Delete-story-100x70.jpg.pagespeed.ic.ZZcvv2Wu4E.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council considers zoning issues, restaurant SUPs"/></a></div>                <a href="https://alextimes.com/category/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/alexandria-city-council-zoning-issues-restaurant-sups/" rel="bookmark" title="Council considers zoning issues, restaurant SUPs">Council considers zoning issues, restaurant SUPs</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/potomac-yard-metro-may-31/" rel="bookmark" title="Potomac Yard Metro southern entrance returns to chopping block"><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2016/06/xMN-PotomacYard1-218x150.png.pagespeed.ic.FSe6ODyS23.jpg" srcset="https://alextimes.com/wp-content/uploads/2016/06/xMN-PotomacYard1-218x150.png.pagespeed.ic.FSe6ODyS23.jpg 218w, https://alextimes.com/wp-content/uploads/2016/06/xMN-PotomacYard1-100x70.png.pagespeed.ic.52BXMt5p4K.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Potomac Yard Metro southern entrance returns to chopping block"/></a></div>                <a href="https://alextimes.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/potomac-yard-metro-may-31/" rel="bookmark" title="Potomac Yard Metro southern entrance returns to chopping block">Potomac Yard Metro southern entrance returns to chopping block</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5cfaf0bb34c82_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5cfaf0bb34c82">
<style>body .td_uid_5_5cfaf0bb34c82_rand .block-title>*,body .td_uid_5_5cfaf0bb34c82_rand .td-trending-now-title{color:#333}</style><script>var block_td_uid_5_5cfaf0bb34c82=new tdBlock();block_td_uid_5_5cfaf0bb34c82.id="td_uid_5_5cfaf0bb34c82";block_td_uid_5_5cfaf0bb34c82.atts='{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"260","custom_title":"FEATURED NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#333","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5cfaf0bb34c82_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5cfaf0bb34c82_rand","tdc_css_class_style":"td_uid_5_5cfaf0bb34c82_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_5_5cfaf0bb34c82.td_column_number="1";block_td_uid_5_5cfaf0bb34c82.block_type="td_block_21";block_td_uid_5_5cfaf0bb34c82.post_count="3";block_td_uid_5_5cfaf0bb34c82.found_posts="2625";block_td_uid_5_5cfaf0bb34c82.header_color="#";block_td_uid_5_5cfaf0bb34c82.ajax_pagination_infinite_stop="";block_td_uid_5_5cfaf0bb34c82.max_num_pages="875";tdBlocksArray.push(block_td_uid_5_5cfaf0bb34c82);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_5_5cfaf0bb34c82 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/scooter-safety/" rel="bookmark" title="City&#8217;s scooter program raises safety concerns"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2019/06/xDSC_0289-150x150.jpg.pagespeed.ic.r032hdv_U6.jpg" alt="" title="City&#8217;s scooter program raises safety concerns"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/scooter-safety/" rel="bookmark" title="City&#8217;s scooter program raises safety concerns">City&#8217;s scooter program raises safety concerns</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T13:55:16+00:00">June 6, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    By Cody Mello-Klein | cmelloklein@alextimes.com

Scooters first started rolling into Alexandria late last year, bringing with them a wave of anxiety over public safety.

The city...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/alexandria-city-council-zoning-issues-restaurant-sups/" rel="bookmark" title="Council considers zoning issues, restaurant SUPs"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2017/05/xCity-Hall-Add-Delete-story-150x150.jpg.pagespeed.ic.yiYmybr_PC.jpg" alt="" title="Council considers zoning issues, restaurant SUPs"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/alexandria-city-council-zoning-issues-restaurant-sups/" rel="bookmark" title="Council considers zoning issues, restaurant SUPs">Council considers zoning issues, restaurant SUPs</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/arya-hodjat/">Arya Hodjat</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T13:47:42+00:00">June 6, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    By Arya Hodjat |&nbsp;ahodjat@alextimes.com

Alexandria City Councilmembers discussed a number of issues related to zoning requirements, including the need for a comprehensive approach to concessions...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2019/06/potomac-yard-metro-may-31/" rel="bookmark" title="Potomac Yard Metro southern entrance returns to chopping block"><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2016/06/xMN-PotomacYard1-150x150.png.pagespeed.ic.kN7AO0Imzn.jpg" alt="" title="Potomac Yard Metro southern entrance returns to chopping block"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/06/potomac-yard-metro-may-31/" rel="bookmark" title="Potomac Yard Metro southern entrance returns to chopping block">Potomac Yard Metro southern entrance returns to chopping block</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T12:58:09+00:00">June 6, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    By Missy Schrott | mschrott@alextimes.com

The saga of the Potomac Yard Metro station’s controversial southern entrance returns, and according to a city news release, the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/food-hall-coming-to-carlyle/" title="Food hall, coworking space to anchor Carlyle adaptive reuse project" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x54004-featured-100x70.jpg.pagespeed.ic.1q613CaZLw.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/food-hall-coming-to-carlyle/" title="Food hall, coworking space to anchor Carlyle adaptive reuse project" class="wpp-post-title" target="_self">Food hall, coworking space to anchor Carlyle adapt...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/former-t-c-football-coach-bill-yoast-dies-at-94/" title="Former T.C. football coach Bill Yoast dies at 94" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x53992-featured-100x70.jpg.pagespeed.ic.d-e43uoX6m.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/former-t-c-football-coach-bill-yoast-dies-at-94/" title="Former T.C. football coach Bill Yoast dies at 94" class="wpp-post-title" target="_self">Former T.C. football coach Bill Yoast dies at 94</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/alexandria-roller-hockey-league-takes-to-the-concrete/" title="Alexandria Roller Hockey League takes to the concrete" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x53997-featured-100x70.jpg.pagespeed.ic.eLRM7mOIHo.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/alexandria-roller-hockey-league-takes-to-the-concrete/" title="Alexandria Roller Hockey League takes to the concrete" class="wpp-post-title" target="_self">Alexandria Roller Hockey League takes to the concr...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2019/05/your-views-old-town-has-reached-its-bursting-point/" title="Your Views: Old Town has reached its bursting point" target="_self"><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/x54017-featured-100x70.jpg.pagespeed.ic.oAGn3QlTNU.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2019/05/your-views-old-town-has-reached-its-bursting-point/" title="Your Views: Old Town has reached its bursting point" class="wpp-post-title" target="_self">Your Views: Old Town has reached its bursting poin...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 30, 2019</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_6_5cfaf0bb6f53f_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5cfaf0bb6f53f">
<style>body .td_uid_6_5cfaf0bb6f53f_rand .block-title>*,body .td_uid_6_5cfaf0bb6f53f_rand .td-trending-now-title{color:#333}</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://alextimes.com/category/local/">News<span class="td-cat-no">4775</span></a></li><li><a href="https://alextimes.com/category/local/community/">Community<span class="td-cat-no">3175</span></a></li><li><a href="https://alextimes.com/category/opinion/">Opinion<span class="td-cat-no">2775</span></a></li><li><a href="https://alextimes.com/category/featured-slider/">Featured Slider<span class="td-cat-no">2625</span></a></li><li><a href="https://alextimes.com/category/opinion/your-views/">Your Views<span class="td-cat-no">1699</span></a></li><li><a href="https://alextimes.com/category/local/politics/">Politics<span class="td-cat-no">897</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alextimes.com/"><img src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png.pagespeed.ce.rvqJGdiKWv.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="https://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="https://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14129"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14126"><a href="https://alextimes.com/category/blogs/">Blogs</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="https://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="https://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>
				
				<div class="td-pb-span td-sub-footer-copy">
                    &copy Copyright 2019 - Alexandria Times               
				</div>

                <!-- <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div> --> 
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>//<![CDATA[
var impression_object={"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' defer='defer'>//<![CDATA[
(function($){$.fn.gslider=function(settings){var config={groupid:0,speed:3000,repeat_impressions:'Y'};if(settings)$.extend(true,config,settings)
this.each(function(i){var $cont=$(this);var gallery=$(this).children();var length=gallery.length;var timer=0;var counter=1;var repeat=1;if(length==1){var tracker=$cont.find(".c-1 a").attr("data-track");if(typeof tracker!=='undefined'){impressiontracker(tracker);}}if(length>1){$cont.find(".c-1").show();for(n=2;n<=length;n++){$cont.find(".c-"+n).hide();}timer=setInterval(function(){play();},config.speed);}function transitionTo(gallery,index){if((counter>=length)||(index>=length)){counter=1;repeat=2;}else{counter++;}$cont.find(".c-"+counter).show();var tracker=$cont.find(".c-"+counter+' a').attr("data-track");if(typeof tracker!=='undefined'){if((repeat==1&&config.repeat_impressions=='N')||config.repeat_impressions=='Y'){impressiontracker(tracker);}}$cont.find(".c-"+index).hide();}function play(){transitionTo(gallery,counter);}function impressiontracker(tracker){admeta=atob(tracker).split(',');var now=Math.round(Date.now()/1000);var unixtime=now-admeta[3];cookietime=readCookie('adrotate-'+admeta[0]);if(cookietime<=unixtime){$.post(impression_object.ajax_url,{'action':'adrotate_impression','track':tracker});createCookie('adrotate-'+admeta[0],now);delete tracker;}}function createCookie(name,value){var expires;var date=new Date();date.setTime(date.getTime()+86400000);expires="; expires="+date.toGMTString();document.cookie=escape(name)+"="+escape(value)+expires+"; path=/";}function readCookie(name){var nameEQ=escape(name)+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)===' ')c=c.substring(1,c.length);if(c.indexOf(nameEQ)===0)return unescape(c.substring(nameEQ.length,c.length));}return 0;}});return this;};}(jQuery));
//]]></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' defer='defer'>//<![CDATA[
(function($){$(document).ready(function(){$(document).on('click','a.gofollow',function(){var tracker=$(this).attr("data-track");var debug=$(this).attr("data-debug");$.post(click_object.ajax_url,{'action':'adrotate_click','track':tracker});if(debug==1)alert('Tracker: '+tracker+'\nclick_object.ajax_url: '+click_object.ajax_url);});});}(jQuery));
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js.pagespeed.jm.awuj_q75bT.js' defer='defer'></script>
<script type='text/javascript' defer='defer'>//<![CDATA[
var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/jquery.mobile.custom.min.js.pagespeed.jm.xnbT67ERwU.js' defer='defer'></script>
<script type='text/javascript'>//<![CDATA[
var highlight_and_share={"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","twitter_username":"AlexTimesNews","mobile":"1","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","email_text":"E-mail","icons":"1","facebook_app_id":"0","email_url":"https:\/\/alextimes.com?action=has_email&nonce=b8d6d2f4e2&title=%title%&url=%url%"};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js.pagespeed.jm.lIFa-xqxYj.js' defer='defer'></script>
<script type='text/javascript' defer='defer'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>
<script type='text/javascript'>//<![CDATA[
var gpollVars={"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};var gpoll_strings={"viewResults":"View results","backToThePoll":"Back to the poll"};var gpollVars={"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};var gpoll_strings={"viewResults":"View results","backToThePoll":"Back to the poll"};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js.pagespeed.jm.yLf40l3pW8.js' defer='defer'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5cfaf0bb72dc0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">.td-footer-wrapper{border-top:double;border-color:#f1f1f1;border-width:10px}.td-social-icon-wrap .td-icon-font{color:#222}.td-footer-bottom-full{border-top:double;border-color:#f1f1f1;border-width:5px}.page-id-26125 .td-page-header{display:none}.td_block_template_1 .block-title>*{padding:7px 12px 4px}.td-main-page-wrap .tdc-row:first-child .wpb_wrapper>.td_block_trending_now:first-child{margin:0 0 48px}.td-header-style-10 .td-logo-wrap-full .td-logo{line-height:1}.td-a-rec-id-sidebar{margin-top:13px}.td-header-style-10 .td-logo-wrap-full{min-height:75px!important;line-height:76px!important}.td-main-page-wrap{padding-top:25px!important;padding-bottom:0!important}.td_block_big_grid_1,.td_block_big_grid_2,.td_block_big_grid_3,.td_block_big_grid_4,.td_block_big_grid_5,.td_block_big_grid_6,.td_block_big_grid_7,.td_block_big_grid_8{padding-bottom:25px!important}.td-a-rec-id-custom_ad_1>div,.td-a-rec-id-custom_ad_2>div,.td-a-rec-id-custom_ad_3>div,.td-a-rec-id-custom_ad_4>div,.td-a-rec-id-custom_ad_5>div{margin-bottom:25px!important}.wpb_button,.wpb_content_element,ul.wpb_thumbnails-fluid>li{margin-bottom:20px}.td-header-wrap .td-affix .td-main-menu-logo img{max-width:155px!important}.td-post-author-name{font-weight:bold;display:none!important}.td_block_text_with_title{padding-bottom:20px!important}@media screen and (max-width:820px){div#csbwfs-delaydiv{display:none}}.block-title{border-color:#0176c3!important}aside.gpoll_poll_widget .block-title span{background-color:#0176c3}aside.gpoll_poll_widget .block-title{border-color:#0176c3}#reply-title{display:none}.td-main-sidebar .popular-posts>.block-title>span{background-color:#0176c3}.td-main-sidebar .popular-posts>.block-title{border-color:#0176c3}.must-log-in{background-color:#0176c3;padding:7px 12px 7px 12px;font-size:18px;line-height:21px;font-weight:bold;width:fit-content;min-width:315px;position:relative;background-image:url(https://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png.pagespeed.ce.qbebtMrkjs.png);background-repeat:no-repeat;background-position:right;background-origin:content-box;border:1px solid #0176c3}.must-log-in a{color:#fff;padding-right:30px}.csbwfs-sbutton img{width:45px;height:45px}@media screen and (max-width:414px){.must-log-in{background-color:#0176c3;padding:0 12px 0 12px;font-size:14px;line-height:14px;text-decoration:none;min-width:unset;text-transform:none;text-align:left}.must-log-in a{padding:10px 30px 10px 0;line-height:14px}}@media screen and (min-width:768px){#td-header-menu{float:right}}@media screen and (max-width:990px){.cpcta-flyin{display:none}}</style>

<script type='text/javascript'>jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==187){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[187,1])});</script>
<!-- JS generated by theme -->

<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://alextimes.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://alextimes.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>

<!-- AdRotate JS -->
<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});}});</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cfaf0bb737a8"></textarea>
						<div id="td_live_css_uid_1_5cfaf0bb737a8" class="td-code-editor"></div>


						<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5cfaf0bb737a8');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5cfaf0bb737a8");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://alextimes.com/2019/06/our-view-is-development-a-net-positive/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/alextimes-com/2019/06/our-view-is-development-a-net-positive.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 7th, 2019 @ 11:18 pm UTC -->
<!-- Cache File Generated In:       0.99746 seconds -->

<!-- Cache File Expires On:         Jun 8th, 2019 @ 1:18 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 8th, 2019 @ 1:18 am UTC -->

<!-- Loaded via Cache On:    Jun 8th, 2019 @ 12:22 am UTC -->
<!-- Loaded via Cache In:    0.01905 seconds -->