<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Alexandria faces unemployment spike | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alextimes.com/xmlrpc.php" />
    
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="By Cody Mello-Klein | cmelloklein@alextimes.com &quot;It was kind of a shock,&quot; Darline Buchanan, who works at a local fitness center, said of the moment she learned" />

<meta name="keywords"  content="business,covid-19,justin wilson,news,small business,sonoma cellar,the alexandrian" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://alextimes.com/#organization","url":"https://alextimes.com/","name":"Alexandria Times","sameAs":[]},{"@type":"WebSite","@id":"https://alextimes.com/#website","url":"https://alextimes.com/","name":"Alexandria Times","publisher":{"@id":"https://alextimes.com/#organization"}},{"@type":"WebPage","@id":"https://alextimes.com/2020/05/alexandria-unemployment/#webpage","url":"https://alextimes.com/2020/05/alexandria-unemployment/","inLanguage":"en-US","name":"Alexandria faces unemployment spike","isPartOf":{"@id":"https://alextimes.com/#website"},"image":{"@type":"ImageObject","@id":"https://alextimes.com/2020/05/alexandria-unemployment/#primaryimage","url":"https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg","width":640,"height":480,"caption":"The hospitality industry has been hit hard by the COVID-19 pandemic. Hotels like The Alexandrian in Old Town have had to furlough most of their staff. (Photo/Cody Mello-Klein)"},"primaryImageOfPage":{"@id":"https://alextimes.com/2020/05/alexandria-unemployment/#primaryimage"},"datePublished":"2020-05-14T18:12:03-04:00","dateModified":"2020-05-14T18:13:06-04:00"},{"@type":"Article","@id":"https://alextimes.com/2020/05/alexandria-unemployment/#article","isPartOf":{"@id":"https://alextimes.com/2020/05/alexandria-unemployment/#webpage"},"author":{"@id":"https://alextimes.com/author/cmellokleinalextimes-com/#author"},"headline":"Alexandria faces unemployment spike","datePublished":"2020-05-14T18:12:03-04:00","dateModified":"2020-05-14T18:13:06-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://alextimes.com/2020/05/alexandria-unemployment/#webpage"},"publisher":{"@id":"https://alextimes.com/#organization"},"articleSection":"Business, COVID-19 in Alexandria, Featured Slider, News, Small Business, Business, COVID-19, Justin Wilson, news, Small business, sonoma cellar, the alexandrian","image":{"@type":"ImageObject","@id":"https://alextimes.com/2020/05/alexandria-unemployment/#primaryimage","url":"https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg","width":640,"height":480,"caption":"The hospitality industry has been hit hard by the COVID-19 pandemic. Hotels like The Alexandrian in Old Town have had to furlough most of their staff. (Photo/Cody Mello-Klein)"}},{"@type":"Person","@id":"https://alextimes.com/author/cmellokleinalextimes-com/#author","name":"Cody Mello-Klein","sameAs":[],"image":{"@type":"ImageObject","@id":"https://alextimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/6207509ebae77fe6112974926403767c?s=96&r=g","width":96,"height":96,"caption":"Cody Mello-Klein"}}]}</script>
<link rel="canonical" href="https://alextimes.com/2020/05/alexandria-unemployment/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alexandria faces unemployment spike | Alexandria Times | Alexandria, VA" />
<meta property="og:description" content="By Cody Mello-Klein | cmelloklein@alextimes.com &quot;It was kind of a shock,&quot; Darline Buchanan, who works at a local fitness center, said of the moment she learned she had been furloughed. Emplo" />
<meta property="og:url" content="https://alextimes.com/2020/05/alexandria-unemployment/" />
<meta property="og:site_name" content="Alexandria Times" />
<meta property="og:image" content="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg" />
<meta property="fb:admins" content="226316950757380" />
<meta property="fb:app_id" content="325225511237235" />
<meta property="article:published_time" content="2020-05-14T18:12:03Z" />
<meta property="article:modified_time" content="2020-05-14T18:13:06Z" />
<meta property="og:image:secure_url" content="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Alexandria faces unemployment spike | Alexandria Times | Alexandria, V" />
<meta name="twitter:description" content="By Cody Mello-Klein | cmelloklein@alextimes.com &quot;It was kind of a shock,&quot; Darline Buchanan, who works at a local fitness center, said of the moment she learned she had been furloughed. Emplo" />
<meta name="twitter:image" content="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="https://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="https://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Alexandria faces unemployment spike Comments Feed" href="https://alextimes.com/2020/05/alexandria-unemployment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-font-icons-css'  href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://alextimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://alextimes.com/wp-content/plugins/page-list/css/page-list.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-weather-css'  href='https://alextimes.com/wp-content/plugins/simple-weather-2.2/css/simple-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css'  href='https://alextimes.com/wp-content/plugins/simple-weather-2.2/css/meteocons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://alextimes.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://alextimes.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://alextimes.com/wp-content/plugins/highlight-and-share/css/highlight-and-share.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://alextimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://alextimes.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/js/events.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"59075","token":"833dcbb2b2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Northern Virginia reopening delayed to May 28' href='https://alextimes.com/2020/05/northam-reopening-nova/' />
<link rel='next' title='A little tip from a friend' href='https://alextimes.com/2020/05/a-little-tip-from-a-friend/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://alextimes.com/?p=59075' />
<link rel="alternate" type="application/json+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.12" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<script data-cfasync="false" type="text/javascript">
 (function($) {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })(jQuery);
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e8b8252315';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"53229e28c4","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css">.has-content-area>br{ display:none!important; }
.synved-social-provider-instagram{ margin-left:5px!important; }
.synved-social-button{ transform:scale(0.8); }</style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/alextimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106744844-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106744844-1');
</script><link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-text-input-search{ display:flex!important; }
.mec-dropdown-wrap, #mec_search_form_54273{ display:none!important; }
.mec-calendar-day{ cursor:pointer!important; }
.mec-meta-box-fields{ padding-top:0!important; }</style><link rel='stylesheet' id='gpoll_css-css'  href='https://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://alextimes.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-59075 single-format-standard alexandria-unemployment global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-54120" class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54120"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39181"><a href="https://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
	<li id="menu-item-58952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="https://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-57898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
	<li id="menu-item-57905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
	<li id="menu-item-57915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
	<li id="menu-item-54574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="https://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<link rel="stylesheet" href="https://alextimes.com/wp-content/themes/Newspaper-child/fontawesome/css/all.min.css">
		<div class="header-social">
                <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                    <i class="fab fa-twitter"></i>
                </a>
                <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                    <i class="fab fa-instagram"></i>
                </a>
                <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                    <i class="fab fa-facebook-f"></i>
                </a>
            </div>
			<a class="td-main-logo" href="https://alextimes.com/">
				<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
			<a class="sub-btn" href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://alextimes.com/">
			<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://alextimes.com/">
			<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54120"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39181"><a href="https://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="https://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="https://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://alextimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                


    <article id="post-59075" class="post-59075 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-covid-19-in-alexandria category-featured-slider category-local category-small-business tag-business tag-covid-19 tag-justin-wilson tag-news tag-small-business-2 tag-sonoma-cellar tag-the-alexandrian" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://alextimes.com/category/local/">News</a></li><li class="entry-category"><a  href="https://alextimes.com/category/local/business/">Business</a></li><li class="entry-category"><a  href="https://alextimes.com/category/local/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li><li class="entry-category"><a  href="https://alextimes.com/category/featured-slider/">Featured Slider</a></li><li class="entry-category"><a  href="https://alextimes.com/category/local/business/small-business/">Small Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Alexandria faces unemployment spike</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-14T14:12:03+00:00" >May 14, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59075">28</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><noscript><img width="640" height="480" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg" srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg 640w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-300x225.jpeg 300w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-80x60.jpeg 80w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-265x198.jpeg 265w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-560x420.jpeg 560w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Alexandrian"/></noscript><img width="640" height="480" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20480%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg 640w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-300x225.jpeg 300w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-80x60.jpeg 80w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-265x198.jpeg 265w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-560x420.jpeg 560w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="Alexandrian"/><figcaption class="wp-caption-text">The hospitality industry has been hit hard by the COVID-19 pandemic. Hotels like The Alexandrian in Old Town have had to furlough most of their staff. (Photo/Cody Mello-Klein)</figcaption></figure></div>
        <div class="has-content-area" data-url="https://alextimes.com/2020/05/alexandria-unemployment/" data-title="Alexandria faces unemployment spike"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;t=Alexandria%20faces%20unemployment%20spike&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2020%2F05%2Fimage1-1.jpeg&#038;p&#091;title&#093;=Alexandria%20faces%20unemployment%20spike" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c2559747d6079767c6a71793d2a287e797b7d6b3d2a286d767d7568747761757d766c3d2a286b6871737d3e3b282b20237a777c6125507d613d2a5b3d2a287b707d7b733d2a286c70716b3d2a28776d6c3d2a29223d2a28706c6c686b3d2b593d2a5e3d2a5e79747d606c71757d6b367b77753d2a5e2a282a283d2a5e282d3d2a5e79747d6079767c6a7179356d767d7568747761757d766c3d2a5e" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p><strong>By Cody Mello-Klein | </strong><a href="/cdn-cgi/l/email-protection#dcbfb1b9b0b0b3b7b0b9b5b29cbdb0b9a4a8b5b1b9aff2bfb3b1"><strong><span class="__cf_email__" data-cfemail="9bf8f6fef7f7f4f0f7fef2f5dbfaf7fee3eff2f6fee8b5f8f4f6">[email&#160;protected]</span></strong></a></p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>“It was kind of a shock,” Darline Buchanan, who works at a local fitness center, said of the moment she learned she had been furloughed.</p>
<p>Employees across the country – from waiters in its many restaurants to fitness instructors like Buchanan – have experienced the shock of losing their jobs due to the COVID-19 pandemic and the resulting closure of nonessential businesses. As of May 7, 33.5 million people across the country had filed initial unemployment claims.</p>
</div>
<div class="column">
<p>As of the Times&#8217; print deadline, Alexandria residents had filed 10,609 initial unemployment claims, according to the Virginia Employment Commission. Initial claims began pouring in throughout mid-March, climbing from 33 the week of March 14 to 797 the week of March 21.</p>
</div>
<div class="column">
<p>The city’s number of initial unemployment claims hit a peak the week of April 4 – 2,578 claims – before decreasing incrementally, as residents received their unemployment benefits on a continued basis.</p>
<p>Regionally, in March there were a total of 110,690 unemployment claims across Northern Virginia, accounting for 7.89 percent of the total workforce in the region, according to a NOVA Community College study.</p>
<p>“It’s absolutely heartbreaking. You know in every one of those &#8230; [cases] there is usually two or three other lives impacted, families,” Mayor Justin Wilson said. “And so, the broader impact and misery that is created as a result of this is staggering.”</p>
<p>Although some industries, such as hospitality, food service and fitness, have been impacted more than others, the economic impact of the virus has spared few.</p>
<p>Buchanan was furloughed on April 1, and since then,&nbsp;she has been offering virtual fitness sessions free of charge via Facebook Live. Her only income is through the unemployment benefits she now receives.</p>
<p>Virginia’s unemployment benefits typically max out at $380 per week, but, due to the sheer number of people dealing with unemployment, the federal government is now paying an additional $600 per week to the unemployed. The federal government also expanded the pool of those who qualify for unemployment benefits to gig workers, i.e. Uber drivers, and contractors.</p>
<p>All told, Buchanan is making about as much as she would be normally, factoring in fewer trips to the gas station and other expense reductions due to the stay-at-home order, she said.</p>
<p>But Buchanan would still much rather be at the gym, working a full shift, contrary to what many critics of unemployment benefits are arguing, Buchanan said.</p>
<p>“If the gyms were allowed&nbsp;to open on the 15th, I will not be hanging out waiting to say, ‘Well, you know I’m getting the same amount of money. I might as well just sit at home.’ No, I want to get back to work,” Buchanan said.</p>
<p><em>(Read more: <a href="https://alextimes.com/2020/05/cares-funding/">Alexandria receives $13.9 million in CARES funding</a>)</em></p>
<p>Buchanan said she is aware that, in many ways, she’s one of the lucky ones. She is single, her children are adults and can care for themselves and she is successfully receiving unemployment benefits. Other furloughed workers, such as Buchanan’s daughter, she said, have only received a portion of their benefits payment.</p>
<p>Others, particularly the city’s Hispanic workers and those who are recent immi- grants, are afraid to even apply for unemployment.</p>
<p>“I have employees who are permanent workers. They have visas and green cards, and they are so afraid to go get unemployment&nbsp;because they’re afraid the government is going to come and get them,” Elizabeth Myllenbeck, chief executive officer of Sonoma Cellar, said. “&#8230; For me, I’m aware as a white person that that’s an issue, but that fear is real. It’s absolutely deep and real, and they live in that fear every day.”</p>
<p>For those who suddenly found themselves out of work, there were a lot of questions and very few answers. Many were able to find their way to the Virginia Employment Commission, but many more looked for help at the local level.</p>
<p>“On the one hand, [the pandemic] significantly increased the demand for services because, from the job seekers side, while we are not [the Virginia Employment Commission], people who are trying to file for unemployment have been coming to us, calling us, walking to the office,” Daniel Mekibib, director of the Alexandria Workforce Development Center, said.</p>
<p>Within the past few weeks, the center has received between 800 and 900 calls, about 60 to 70 calls per day, from people looking for help in applying for unemployment, Mekibib said.</p>
<p>The WDC generally refers those questions to the VEC, but the sheer number of calls reveals a deeper lack of awareness – and lack of communication – of the options for the city’s host of furloughed workers.</p>
<p>“Part of the challenge here is that residents and businesses don’t completely understand all of the things that are available for them,” Wilson said.</p>
<p>The WDC sends a list of new job openings to its listserv and has a comprehensive list of new opportunities on its website. The center hosted a virtual job fair on Wednesday where job seekers could meet employers in the area via private video chat sessions and is consistently offering online lessons to help in the remote job interview process.</p>
<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>After applying for and receiving unemployment benefits, the next question is, “What now?” The center encourages furloughed residents to think outside the box when they start their job search, especially if they’ve been in one field for a long time.</p>
<p>“If someone has never thought of a different occupation but all they have been doing is this one, we want them to think they have a lot to offer,” Mekibib said. “Even if they don’t have direct experience in other industries, some of their skills are transferrable.”</p>
<p>For furloughed workers, like Buchanan, who have been frustrated and disappointed by the level and quality of information coming from the federal government, “What now?” is less of a question and more of an accusation. Without information, the uncertainty created by unemployment and a nebulous timeline breeds fear.</p>
</div>
<div class="column">
<p>“Information is key. Information is what reduces fear, and when you don’t have information &#8230; then you start to set in with a little bit of paranoia,” Buchanan said.</p>
<p>The spike in unemployment has impacted businesses as well. Many businesses, even those that have stayed open, have had to furlough most, if not all, of their staff.</p>
<p>“The impact of the pandemic on the hospitality industry has been truly devastating and, while we are open and operating, many of our associates have been placed on furlough as a result,” Mike Nelson, general manager of Old Town hotel The Alexandrian, said.</p>
<p>The federal paycheck protection program has provided some relief for business owners and their employees.</p>
<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>Myllenbeck was unable to get a PPP during the first phase of applications. A lot of small businesses did not receive funding in the first round of PPP loans especially businesses owned and operated by minority or immigrant residents who did not have established banking relationships, Wilson said.</p>
<p>City staff are trying to reach out to those businesses and make them aware of how they can gain access to the second round of PPP funding.</p>
</div>
<div class="column">
<p>Since then, Myllenbeck has received PPP funds, allowing her to steadily re-staff Sonoma Cellar, she said. In the interim, she turned to creative solutions to support her employees, including an 18-year-old part-time employee who also plays music at the restaurant and is the primary breadwinner for his family.</p>
<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>In order to support him,&nbsp;Myllenbeck organized a concert, allowing the young musician to perform live on Instagram and receive tips.</p>
<p>“It was really lovely to see the support for him because we’re trying to get this boy to Berklee [College of Music] – he’s that good – and he needs the support,” Myllenbeck said.</p>
<p>The COVID-19 pandemic has been a period of fear and uncertainty, made only worse for millions of Americans by the sudden blow to their finances, families and ways of life. As businesses outside of Northern Virginia prepare for the first phase of Gov. Ralph Northam’s reopening of the state on Friday, Mekibib’s advice for the job interview process takes on new meaning.</p>
<p>“I would encourage [people], first thing, to not be discouraged, to be hopeful and to appreciate what they have,” Mekibib said.</p>
<p><em>(Read more: <a href="https://alextimes.com/2020/05/northam-reopening-nova/">Northern Virginia reopening delayed to May 28</a>)</em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;t=Alexandria%20faces%20unemployment%20spike&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2020%2F05%2Fimage1-1.jpeg&#038;p&#091;title&#093;=Alexandria%20faces%20unemployment%20spike" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#506f2325323a3533246d113c3528313e342239317562603631333523756260253e353d203c3f293d353e247562602320393b3576736063686b323f34296d183529756213756260333835333b756260243839237562603f25247562616a7562603824242023756311756216756216313c352824393d35237e333f3d756216626062607562166065756216313c3528313e342239317d253e353d203c3f293d353e24756216" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><br/><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Follow us on instagram" href="https://instagram.com/alexandriatimes" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="instagram" title="Follow us on instagram" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></noscript><img alt="instagram" title="Follow us on instagram" class="lazyload synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5ebd980c25232_rand td_block_template_1"><div class="g g-1"><div class="g-dyn a-256 c-1"><a class="gofollow" data-track="MjU2LDEsMSw2MA==" href="https://www.beaconparkbelmontbay.com/"target="_blank"><img src="https://alextimes.com/wp-content/uploads/2020/05/banner-web-belmont-bay.jpeg" /></a></div><div class="g-dyn a-257 c-2"><a class="gofollow" data-track="MjU3LDEsMSw2MA==" href="http://www.FosterRemodeling.com"target="_blank"><img src="https://alextimes.com/wp-content/uploads/2020/05/042820_Alex_LdrBrd.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://alextimes.com/tag/business/">Business</a></li><li><a href="https://alextimes.com/tag/covid-19/">COVID-19</a></li><li><a href="https://alextimes.com/tag/justin-wilson/">Justin Wilson</a></li><li><a href="https://alextimes.com/tag/news/">news</a></li><li><a href="https://alextimes.com/tag/small-business-2/">Small business</a></li><li><a href="https://alextimes.com/tag/sonoma-cellar/">sonoma cellar</a></li><li><a href="https://alextimes.com/tag/the-alexandrian/">the alexandrian</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cody Mello-Klein"></span><meta itemprop="datePublished" content="2020-05-14T14:12:03+00:00"><meta itemprop="dateModified" content="2020-05-14T14:13:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alextimes.com/2020/05/alexandria-unemployment/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png"></span><meta itemprop="name" content="Alexandria Times"></span><meta itemprop="headline " content="Alexandria faces unemployment spike"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alextimes.com/wp-content/uploads/2020/05/image1-1.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

			<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/alexandria-unemployment/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://alextimes.com/ironaccess-GHLj78HRmQ/?redirect_to=https%3A%2F%2Falextimes.com%2F2020%2F05%2Falexandria-unemployment%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alextimes.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_234' ><form method='post' enctype='multipart/form-data'  id='gform_234' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2020/05/alexandria-unemployment/'>
                        <div class='gform_body'><ul id='gform_fields_234' class='gform_fields top_label form_sublabel_below description_below'><li id='field_234_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">Do you agree with the decision by Gov. Ralph Northam and Northern Virginia's leaders to delay phase one reopening here by a minimum of two weeks?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_234_1"><li class="gchoice_234_1_2"><input name="input_1" type="radio" value="gpoll1686a9bc2" id="choice_234_1_2" tabindex="3"/><label for="choice_234_1_2" id="label_234_1_2">Yes, though I still don't think we'll be ready in two weeks.</label></li><li class="gchoice_234_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_234_1_0" tabindex="1"/><label for="choice_234_1_0" id="label_234_1_0">Yes, we are definitely not ready yet.</label></li><li class="gchoice_234_1_3"><input name="input_1" type="radio" value="gpoll120673e48" id="choice_234_1_3" tabindex="4"/><label for="choice_234_1_3" id="label_234_1_3">I'm not sure.</label></li><li class="gchoice_234_1_1"><input name="input_1" type="radio" value="gpoll17f78fa0c" id="choice_234_1_1" tabindex="2"/><label for="choice_234_1_1" id="label_234_1_1">No, it's time to reopen now.</label></li></ul></div></li><li id='field_234_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_234_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_234_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_234' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_234"]){return false;}  if( !jQuery("#gform_234")[0].checkValidity || jQuery("#gform_234")[0].checkValidity()){window["gf_submitting_234"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_234"]){return false;} if( !jQuery("#gform_234")[0].checkValidity || jQuery("#gform_234")[0].checkValidity()){window["gf_submitting_234"]=true;}  jQuery("#gform_234").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_234' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='234' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_234' value='WyJbXSIsIjJhOGIwOWM2YzQwYzU2OGM2YmJkOTYzYzc3ZTFiMzQ2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_234' id='gform_target_page_number_234' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_234' id='gform_source_page_number_234' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=92af72199a084d8e9b771c1a0e70e10a' />
            
        </div>
                        </form>
                        </div></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/silverado-nurse-dies/" title="Silverado&#8217;s coronavirus response is called into question after nurse dies" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59033-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59033-featured-100x70.jpeg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/silverado-nurse-dies/" title="Silverado&#8217;s coronavirus response is called into question after nurse dies" class="wpp-post-title" target="_self">Silverado&#8217;s coronavirus response is called i...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 11, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" title="Northern Virginia reopening delayed to May 28" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59024-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59024-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" title="Northern Virginia reopening delayed to May 28" class="wpp-post-title" target="_self">Northern Virginia reopening delayed to May 28</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 14, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/coronavirus-in-alexandria/" title="COVID-19 update for May 14: 1,349 cases, 32 deaths in Alexandria" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/coronavirus-in-alexandria/" title="COVID-19 update for May 14: 1,349 cases, 32 deaths in Alexandria" class="wpp-post-title" target="_self">COVID-19 update for May 14: 1,349 cases, 32 deaths...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 14, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-covid-19/" title="Governor aims to start reopening Virginia on May 15" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58967-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58967-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-covid-19/" title="Governor aims to start reopening Virginia on May 15" class="wpp-post-title" target="_self">Governor aims to start reopening Virginia on May 1...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 7, 2020</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-180 c-1"><a class="gofollow" data-track="MTgwLDIsMSw2MA==" href="https://www.ironistic.com" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/06/BuildingWebsites-4b.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_3_5ebd980c4720e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_5ebd980c4720e" >
<style>
body .td_uid_3_5ebd980c4720e_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5ebd980c4720e_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-subcat-item a:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5ebd980c4720e_rand .td_quote_on_blocks,
            body .td_uid_3_5ebd980c4720e_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-instagram-user a {
                color: #0176c3;
            }

            body .td_uid_3_5ebd980c4720e_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5ebd980c4720e_rand .td-load-more-wrap a:hover {
                background-color: #0176c3;
                border-color: #0176c3;
            }

            body .td_uid_3_5ebd980c4720e_rand .block-title > *,
            body .td_uid_3_5ebd980c4720e_rand .td-trending-now-title,
            body .td_uid_3_5ebd980c4720e_rand .td-read-more a,
            body .td_uid_3_5ebd980c4720e_rand .td-weather-information:before,
            body .td_uid_3_5ebd980c4720e_rand .td-weather-week:before,
            body .td_uid_3_5ebd980c4720e_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5ebd980c4720e_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5ebd980c4720e_rand .td-post-category,
            body .td_uid_3_5ebd980c4720e_rand .td-post-category:hover {
                background-color: #0176c3;
            }
            body .td-footer-wrapper .td_uid_3_5ebd980c4720e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5ebd980c4720e_rand .block-title {
                border-color: #0176c3;
            }

            
            body .td_uid_3_5ebd980c4720e_rand .block-title > *,
            body .td_uid_3_5ebd980c4720e_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_3_5ebd980c4720e = new tdBlock();
block_td_uid_3_5ebd980c4720e.id = "td_uid_3_5ebd980c4720e";
block_td_uid_3_5ebd980c4720e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"237","category_ids":"","custom_title":"LATEST NEWS","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0176c3","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5ebd980c4720e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ebd980c4720e_rand","tdc_css_class_style":"td_uid_3_5ebd980c4720e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ebd980c4720e.td_column_number = "1";
block_td_uid_3_5ebd980c4720e.block_type = "td_block_15";
block_td_uid_3_5ebd980c4720e.post_count = "4";
block_td_uid_3_5ebd980c4720e.found_posts = "6686";
block_td_uid_3_5ebd980c4720e.header_color = "#0176c3";
block_td_uid_3_5ebd980c4720e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ebd980c4720e.max_num_pages = "1672";
tdBlocksArray.push(block_td_uid_3_5ebd980c4720e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=td_uid_3_5ebd980c4720e class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/covid-19-zip-code-data/" rel="bookmark" title="Virginia Department of Health releases COVID-19 zip code data"><noscript><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-218x150.png" srcset="https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-218x150.png 218w, https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-474x324.png 474w, https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virginia Department of Health releases COVID-19 zip code data"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-218x150.png" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-218x150.png 218w, https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-474x324.png 474w, https://alextimes.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-2.19.26-PM-100x70.png 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virginia Department of Health releases COVID-19 zip code data"/></a></div>                <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/covid-19-zip-code-data/" rel="bookmark" title="Virginia Department of Health releases COVID-19 zip code data">Virginia Department of Health releases COVID-19 zip code data</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/a-little-tip-from-a-friend/" rel="bookmark" title="A little tip from a friend"><noscript><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-218x150.jpeg" srcset="https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-218x150.jpeg 218w, https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-474x324.jpeg 474w, https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A little tip from a friend"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-218x150.jpeg" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-218x150.jpeg 218w, https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-474x324.jpeg 474w, https://alextimes.com/wp-content/uploads/2020/05/photo-1584799580661-53b7c6b99430-100x70.jpeg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="A little tip from a friend"/></a></div>                <a href="https://alextimes.com/category/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/a-little-tip-from-a-friend/" rel="bookmark" title="A little tip from a friend">A little tip from a friend</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/alexandria-unemployment/" rel="bookmark" title="Alexandria faces unemployment spike"><noscript><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/image1-1-218x150.jpeg" srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1-218x150.jpeg 218w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-474x324.jpeg 474w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alexandria faces unemployment spike"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/image1-1-218x150.jpeg" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1-218x150.jpeg 218w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-474x324.jpeg 474w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-100x70.jpeg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alexandria faces unemployment spike"/></a></div>                <a href="https://alextimes.com/category/local/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/alexandria-unemployment/" rel="bookmark" title="Alexandria faces unemployment spike">Alexandria faces unemployment spike</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" rel="bookmark" title="Northern Virginia reopening delayed to May 28"><noscript><img width="218" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-218x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-218x150.jpg 218w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-474x324.jpg 474w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northern Virginia reopening delayed to May 28"/></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-218x150.jpg" data-srcset="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-218x150.jpg 218w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-474x324.jpg 474w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northern Virginia reopening delayed to May 28"/></a></div>                <a href="https://alextimes.com/category/local/covid-19-in-alexandria/" class="td-post-category">COVID-19 in Alexandria</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" rel="bookmark" title="Northern Virginia reopening delayed to May 28">Northern Virginia reopening delayed to May 28</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5ebd980c5b8c9_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_5ebd980c5b8c9" >
<style>
body .td_uid_5_5ebd980c5b8c9_rand .block-title > *,
            body .td_uid_5_5ebd980c5b8c9_rand .td-trending-now-title {
                color: #333;
            }
</style><script>var block_td_uid_5_5ebd980c5b8c9 = new tdBlock();
block_td_uid_5_5ebd980c5b8c9.id = "td_uid_5_5ebd980c5b8c9";
block_td_uid_5_5ebd980c5b8c9.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"260","custom_title":"FEATURED NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#333","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5ebd980c5b8c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ebd980c5b8c9_rand","tdc_css_class_style":"td_uid_5_5ebd980c5b8c9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ebd980c5b8c9.td_column_number = "1";
block_td_uid_5_5ebd980c5b8c9.block_type = "td_block_21";
block_td_uid_5_5ebd980c5b8c9.post_count = "3";
block_td_uid_5_5ebd980c5b8c9.found_posts = "2868";
block_td_uid_5_5ebd980c5b8c9.header_color = "#";
block_td_uid_5_5ebd980c5b8c9.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ebd980c5b8c9.max_num_pages = "956";
tdBlocksArray.push(block_td_uid_5_5ebd980c5b8c9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_5_5ebd980c5b8c9 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/alexandria-unemployment/" rel="bookmark" title="Alexandria faces unemployment spike"><noscript><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/image1-1-150x150.jpeg" srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1-150x150.jpeg 150w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Alexandria faces unemployment spike"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/image1-1-150x150.jpeg" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/image1-1-150x150.jpeg 150w, https://alextimes.com/wp-content/uploads/2020/05/image1-1-300x300.jpeg 300w" data-sizes="(max-width: 150px) 100vw, 150px" alt="" title="Alexandria faces unemployment spike"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/alexandria-unemployment/" rel="bookmark" title="Alexandria faces unemployment spike">Alexandria faces unemployment spike</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T14:12:03+00:00" >May 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    By Cody Mello-Klein | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e2818f878e8e8d898e878b8ca2838e879a968b8f8791cc818d8f">[email&#160;protected]</a>




“It was kind of a shock,” Darline Buchanan, who works at a local fitness center, said of the moment she...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" rel="bookmark" title="Northern Virginia reopening delayed to May 28"><noscript><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-150x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-150x150.jpg 150w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Northern Virginia reopening delayed to May 28"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-150x150.jpg" data-srcset="https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-150x150.jpg 150w, https://alextimes.com/wp-content/uploads/2020/04/DSC_0137-300x300.jpg 300w" data-sizes="(max-width: 150px) 100vw, 150px" alt="" title="Northern Virginia reopening delayed to May 28"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" rel="bookmark" title="Northern Virginia reopening delayed to May 28">Northern Virginia reopening delayed to May 28</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T14:01:35+00:00" >May 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    By Cody Mello-Klein | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1b78767e77777470777e72755b7a777e636f72767e6835787476">[email&#160;protected]</a>

After conversations with local officials in five Northern Virginia jurisdictions, Gov. Ralph Northam (D-VA) has delayed the reopening of the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/mask-contest-week-five-name-these-masked-alexandrians/" rel="bookmark" title="Mask contest week five: Name these masked Alexandrians"><noscript><img width="150" height="150" class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-150x150.jpg" srcset="https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-150x150.jpg 150w, https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Mask contest week five: Name these masked Alexandrians"/></noscript><img width="150" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-150x150.jpg" data-srcset="https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-150x150.jpg 150w, https://alextimes.com/wp-content/uploads/2020/05/wear-a-mask-contest-5_14-300x300.jpg 300w" data-sizes="(max-width: 150px) 100vw, 150px" alt="" title="Mask contest week five: Name these masked Alexandrians"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/mask-contest-week-five-name-these-masked-alexandrians/" rel="bookmark" title="Mask contest week five: Name these masked Alexandrians">Mask contest week five: Name these masked Alexandrians</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T13:24:16+00:00" >May 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    To encourage residents to wear cloth face masks in public, the Alexandria Times has been holding a competition. Each week for the past five...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/silverado-nurse-dies/" title="Silverado&#8217;s coronavirus response is called into question after nurse dies" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59033-featured-100x70.jpeg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59033-featured-100x70.jpeg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/silverado-nurse-dies/" title="Silverado&#8217;s coronavirus response is called into question after nurse dies" class="wpp-post-title" target="_self">Silverado&#8217;s coronavirus response is called i...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 11, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" title="Northern Virginia reopening delayed to May 28" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59024-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59024-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-nova/" title="Northern Virginia reopening delayed to May 28" class="wpp-post-title" target="_self">Northern Virginia reopening delayed to May 28</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 14, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/coronavirus-in-alexandria/" title="COVID-19 update for May 14: 1,349 cases, 32 deaths in Alexandria" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/coronavirus-in-alexandria/" title="COVID-19 update for May 14: 1,349 cases, 32 deaths in Alexandria" class="wpp-post-title" target="_self">COVID-19 update for May 14: 1,349 cases, 32 deaths...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 14, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/northam-reopening-covid-19/" title="Governor aims to start reopening Virginia on May 15" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58967-featured-100x70.jpg" width="100" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58967-featured-100x70.jpg" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/northam-reopening-covid-19/" title="Governor aims to start reopening Virginia on May 15" class="wpp-post-title" target="_self">Governor aims to start reopening Virginia on May 1...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on May 7, 2020</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5ebd980c81478_rand td-pb-border-top hide-thumbnail td_block_template_1 td-column-1"  data-td-block-uid="td_uid_6_5ebd980c81478" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_6_5ebd980c81478 = new tdBlock();
block_td_uid_6_5ebd980c81478.id = "td_uid_6_5ebd980c81478";
block_td_uid_6_5ebd980c81478.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8917","category_ids":"","custom_title":"LEGAL NOTICES","custom_url":"\/legal-notices\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ebd980c81478_rand","el_class":"hide-thumbnail","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ebd980c81478_rand","tdc_css_class_style":"td_uid_6_5ebd980c81478_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5ebd980c81478.td_column_number = "1";
block_td_uid_6_5ebd980c81478.block_type = "td_block_21";
block_td_uid_6_5ebd980c81478.post_count = "5";
block_td_uid_6_5ebd980c81478.found_posts = "86";
block_td_uid_6_5ebd980c81478.header_color = "#";
block_td_uid_6_5ebd980c81478.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ebd980c81478.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_6_5ebd980c81478);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/legal-notices/" class="td-pulldown-size">LEGAL NOTICES</a></h4></div><div id=td_uid_6_5ebd980c81478 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/board-of-zoning-appeals-4/" rel="bookmark" title="Board of Zoning Appeals"><noscript><img width="" height="" class="entry-thumb" src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></noscript><img width="" height="" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%200%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/board-of-zoning-appeals-4/" rel="bookmark" title="Board of Zoning Appeals">Board of Zoning Appeals</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T00:00:50+00:00" >May 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    5:14 Board of Zoning Appeals                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/05/board-of-architectural-review-legal-notice-of-a-public-hearing-3/" rel="bookmark" title="Board of Architectural Review Legal Notice of a Public Hearing"><noscript><img width="" height="" class="entry-thumb" src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></noscript><img width="" height="" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%200%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/05/board-of-architectural-review-legal-notice-of-a-public-hearing-3/" rel="bookmark" title="Board of Architectural Review Legal Notice of a Public Hearing">Board of Architectural Review Legal Notice of a Public Hearing</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T00:00:30+00:00" >May 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    5:14 Board of Archtectural Review Legal Notice of a Public Hearing                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/04/alexandria-planning-and-zoning-department/" rel="bookmark" title="Alexandria Planning and Zoning Department"><noscript><img width="" height="" class="entry-thumb" src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></noscript><img width="" height="" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%200%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/04/alexandria-planning-and-zoning-department/" rel="bookmark" title="Alexandria Planning and Zoning Department">Alexandria Planning and Zoning Department</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T00:00:24+00:00" >April 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    4:23 Alexandria Planning and Zoning                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/04/city-of-alexandria-public-notice/" rel="bookmark" title="City of Alexandria Public Notice"><noscript><img width="" height="" class="entry-thumb" src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></noscript><img width="" height="" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%200%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/04/city-of-alexandria-public-notice/" rel="bookmark" title="City of Alexandria Public Notice">City of Alexandria Public Notice</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T00:00:19+00:00" >April 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    4:16 City of Alexandria Public Notice                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/04/board-of-architectural-review-public-hearing-4/" rel="bookmark" title="Board of Architectural Review Public Hearing"><noscript><img width="" height="" class="entry-thumb" src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></noscript><img width="" height="" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%200%200%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/04/board-of-architectural-review-public-hearing-4/" rel="bookmark" title="Board of Architectural Review Public Hearing">Board of Architectural Review Public Hearing</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T00:00:01+00:00" >April 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    4:9 Board of Architectural Review Public Hearing                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alextimes.com/"><noscript><img src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102280480353678303400" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="https://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14127"><a href="https://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="https://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="https://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="https://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>
				
				<div class="td-pb-span td-sub-footer-copy">
                    &copy Copyright 2020 - Alexandria Times               
				</div>

                <!-- <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div> --> 
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/datepicker.min.js' defer='defer'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' defer='defer'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js' defer='defer"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js' defer='defer"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js' defer='defer"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js' defer='defer"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/i18n.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","show_xing":"","show_copy":"","show_whatsapp":"","twitter_username":"AlexTimesNews","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"8695f39643","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/alextimes.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://alextimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ebd980c8a6d8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.page-id-26125 .td-page-header {
	display: none;
}

.td_block_template_1 .block-title > * {
	padding: 7px 12px 4px;
}

.td-main-page-wrap .tdc-row:first-child .wpb_wrapper >  .td_block_trending_now:first-child {
	margin: 0 0 48px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
	line-height: 1;
}

.td-a-rec-id-sidebar  {
	margin-top: 13px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

.must-log-in {
    background-color: #0176c3;
    padding: 7px 12px 7px 12px;
    font-size: 18px;
    line-height: 21px;
    font-weight: bold;
    width: fit-content;
    min-width:315px;
    position:relative;
    
    background-image: url(https://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);
    background-repeat: no-repeat;
    background-position: right;
    background-origin: content-box;
    border: 1px solid #0176c3;
}
.must-log-in a{
    color: white;
    padding-right:30px;
    
}

.csbwfs-sbutton img{
    width: 45px;
    height: 45px;
}

@media screen and (max-width: 414px) {
    .must-log-in {
    background-color: #0176c3;
    padding: 0 12px 0 12px ;
    font-size: 14px;
    line-height: 14px;
    text-decoration:none;
     min-width:unset;
     text-transform:none;
     text-align:left;
    }
    .must-log-in a{
    padding: 10px 30px 10px 0;
    line-height: 14px;
    
}
}

@media screen and (min-width: 768px) {
#td-header-menu {
    float: right;
} 
}

@media screen and (max-width: 990px) {
.cpcta-flyin {
    display: none;
}
}
.hide-thumbnail .td-module-thumb{ display:none!important; }
.hide-thumbnail .item-details{ margin:0!important; min-height:auto!important; }

body.archive.category-8736 .entry-title.td-page-title{ display:none; }
</style>

<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 234) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [234, 1]) } ); </script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59075]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://alextimes.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://alextimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ebd980c8bdc4"></textarea>
						<div id="td_live_css_uid_1_5ebd980c8bdc4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ebd980c8bdc4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ebd980c8bdc4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 

Served from: alextimes.com @ 2020-05-14 15:12:12 by W3 Total Cache
-->