<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://alextimes.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js' defer='defer" as="script">
    <link media="all" href="https://alextimes.com/wp-content/cache/autoptimize/autoptimize_52eb519d5d6abd7e3b028dc399996d53.php" rel="stylesheet" /><link media="screen" href="https://alextimes.com/wp-content/cache/autoptimize/autoptimize_ede3f1c4ec99c26ac58a5f08ec464e2f.php" rel="stylesheet" /><title>Survey shows discontent among APD officers | Alexandria Times | Alexandria, VA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alextimes.com/xmlrpc.php" />
    
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="By Missy Schrott | mschrott@alextimes.com A survey that the Times acquired from a former Alexandria Police Department officer revealed that several APD officers" />

<meta name="keywords"  content="alexandria police department,apd,michael brown,police,southern states police benevolent association,survey" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://alextimes.com/#organization","url":"https://alextimes.com/","name":"Alexandria Times","sameAs":[]},{"@type":"WebSite","@id":"https://alextimes.com/#website","url":"https://alextimes.com/","name":"Alexandria Times","publisher":{"@id":"https://alextimes.com/#organization"}},{"@type":"WebPage","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#webpage","url":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/","inLanguage":"en-US","name":"Survey shows discontent among APD officers","isPartOf":{"@id":"https://alextimes.com/#website"},"breadcrumb":{"@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#primaryimage","url":"https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-scaled.jpg","width":2560,"height":1707,"caption":"The Alexandria Police Department Headquarters, located at 3600 Wheeler Ave. (Photo/Missy Schrott)"},"primaryImageOfPage":{"@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#primaryimage"},"datePublished":"2020-07-24T20:24:17-04:00","dateModified":"2020-07-24T20:24:17-04:00"},{"@type":"Article","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#article","isPartOf":{"@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#webpage"},"author":{"@id":"https://alextimes.com/author/mschrott/#author"},"headline":"Survey shows discontent among APD officers","datePublished":"2020-07-24T20:24:17-04:00","dateModified":"2020-07-24T20:24:17-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#webpage"},"publisher":{"@id":"https://alextimes.com/#organization"},"articleSection":"Community, Featured Slider, News, alexandria police department, APD, michael brown, police, Southern States Police Benevolent Association, survey","image":{"@type":"ImageObject","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#primaryimage","url":"https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-scaled.jpg","width":2560,"height":1707,"caption":"The Alexandria Police Department Headquarters, located at 3600 Wheeler Ave. (Photo/Missy Schrott)"}},{"@type":"Person","@id":"https://alextimes.com/author/mschrott/#author","name":"Missy Schrott","sameAs":[],"image":{"@type":"ImageObject","@id":"https://alextimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/b1c084b2af4f8459e7fe6e06762142de?s=96&r=g","width":96,"height":96,"caption":"Missy Schrott"}},{"@type":"BreadcrumbList","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://alextimes.com/","url":"https://alextimes.com/","name":"Alexandria Times"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/","url":"https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/","name":"Survey shows discontent among APD officers"}}]}]}</script>
<link rel="canonical" href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Survey shows discontent among APD officers | Alexandria Times | Alexandria, VA" />
<meta property="og:description" content="By Missy Schrott | mschrott@alextimes.com A survey that the Times acquired from a former Alexandria Police Department officer revealed that several APD officers are unhappy with Police Chief Michael B" />
<meta property="og:url" content="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" />
<meta property="og:site_name" content="Alexandria Times" />
<meta property="og:image" content="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-1024x683.jpg" />
<meta property="fb:admins" content="226316950757380" />
<meta property="fb:app_id" content="325225511237235" />
<meta property="article:published_time" content="2020-07-24T20:24:17Z" />
<meta property="article:modified_time" content="2020-07-24T20:24:17Z" />
<meta property="og:image:secure_url" content="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-1024x683.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Survey shows discontent among APD officers | Alexandria Times | Alexan" />
<meta name="twitter:description" content="By Missy Schrott | mschrott@alextimes.com A survey that the Times acquired from a former Alexandria Police Department officer revealed that several APD officers are unhappy with Police Chief Michael B" />
<meta name="twitter:image" content="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-1024x683.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="https://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="https://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Survey shows discontent among APD officers Comments Feed" href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />









<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />










<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no"};
/* ]]> */
</script>








<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/alextimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":59976,"token":"e8608586b0","lang":0,"debug":0}
</script>

<link rel='https://api.w.org/' href='https://alextimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alextimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria' href='https://alextimes.com/2020/07/coronavirus-in-alexandria/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://alextimes.com/?p=59976' />
<link rel="alternate" type="application/json+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.6" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://alextimes.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '9e8b468af6';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://alextimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e8608586b0","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"e8608586b0","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->




<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106744844-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106744844-1');
</script><link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-270x270.jpg" />

<!-- Button style compiled by theme -->



<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel='stylesheet' id='gpoll_css-css'  href='https://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-59976 single-format-standard td-standard-pack survey-shows-discontent-among-apd-officers global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive has-body td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-54120" class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54120"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39181"><a href="https://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
	<li id="menu-item-58952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
	<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="https://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
	<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
	<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-57898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li id="menu-item-57902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
	<li id="menu-item-57905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
	<li id="menu-item-57915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
	<li id="menu-item-54574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="https://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li id="menu-item-26128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://alextimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<div class="header-social" style="display: none">
                <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                    <i class="fab fa-twitter"></i>
                </a>
                <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                    <i class="fab fa-instagram"></i>
                </a>
                <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                    <i class="fab fa-facebook-f"></i>
                </a>
            </div>
			<a class="td-main-logo" href="https://alextimes.com/">
				<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
				<span class="td-visual-hidden">Alexandria Times</span>
			</a>
			
			<a class="sub-btn" href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://alextimes.com/">
			<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://alextimes.com/">
			<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54120"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39181"><a href="https://alextimes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="https://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">T.C. Williams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Rates and Special Sections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="https://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26128"><a href="https://alextimes.com/sign-up-to-receive-e-edition/">Sign up to receive E-edition</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://alextimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <article class="post-59976 post type-post status-publish format-standard has-post-thumbnail category-community category-featured-slider category-local tag-alexandria-police-department tag-michael-brown tag-police tag-southern-states-police-benevolent-association tag-survey">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://alextimes.com/category/local/community/">Community</a></li>
                                            <li class="entry-category"><a href="https://alextimes.com/category/featured-slider/">Featured Slider</a></li>
                                            <li class="entry-category"><a href="https://alextimes.com/category/local/">News</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" rel="bookmark" title="Survey shows discontent among APD officers">
                        Survey shows discontent among APD officers                    </a>
                </h3>

                <div class="td-module-meta-info">
                    <!-- author -->
                    <div class="td-post-author-name">
                        <a href="https://alextimes.com/author/mschrott/">Missy Schrott</a>
                        <div class="td-author-line"> - </div>
                    </div>

                    <!-- date -->
                    <span class="td-post-date">
                        <time class="entry-date updated td-module-date" datetime="2020-07-24T16:24:17+00:00" >July 24, 2020</time>
                    </span>

                    <!-- comments -->
                    <div class="td-post-comments this">
                        <a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/#respond">
                            <i class="td-icon-comments"></i>
                            0                        </a>
                    </div>
					
					<!-- views -->
                    <div class="td-post-views">
                         <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59976">22</span></div>                    </div>
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                                                            <figure>
                                    <noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20512'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-768x512.jpg" alt="Survey shows discontent among APD officers" title="Survey shows discontent among APD officers" /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-768x512.jpg" alt="Survey shows discontent among APD officers" title="Survey shows discontent among APD officers" />
                                    <figcaption class="wp-caption-text">The Alexandria Police Department Headquarters, located at 3600 Wheeler Ave. (Photo/Missy Schrott)</figcaption>
                                </figure>
                                                    </div>
                
                <div class="has-content-area" data-url="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" data-title="Survey shows discontent among APD officers"><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;t=Survey%20shows%20discontent%20among%20APD%20officers&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2020%2F06%2FDSC_0233-1-scaled.jpg&#038;p&#091;title&#093;=Survey%20shows%20discontent%20among%20APD%20officers" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#36094543545c5355420b65434440534f130406455e594145130406525f4555595842535842130406575b5958511304067766721304065950505f55534445101506050e0d5459524f0b7e534f130475130406555e53555d130406425e5f451304065943421304070c1304065e42424645130577130470130470575a534e425f5b53451855595b13047004060406130470060113047045434440534f1b455e5941451b525f45555958425358421b575b5958511b5746521b5950505f55534445130470" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p><strong>By Missy Schrott | <a href="/cdn-cgi/l/email-protection#305d435358425f444470515c554844595d55431e535f5d"><span class="__cf_email__" data-cfemail="80edf3e3e8f2eff4f4c0e1ece5f8f4e9ede5f3aee3efed">[email&#160;protected]</span></a></strong></p>
<p>A survey that the Times acquired from a former Alexandria Police Department officer revealed that several APD officers are unhappy with Police Chief Michael Brown and the culture of the department.</p>
<p>The survey was conducted on members of the Alexandria chapter of the Southern States Police Benevolent Association, an organization composed of more than 58,000 law enforcement officers. The SSPBA website does not specify how many members are in the Alexandria chapter.</p>
<p>Of the 60 members whose survey responses were reported, the majority indicated they were unhappy with the chief of police and the culture of the department through their responses to 14 questions. The survey also asked respondents how the national pressure and scrutiny on law enforcement officers in recent months has impacted them.</p>
<p>The questions included:</p>
<p>&#8220;Considering the current national climate and the scrutiny of policing policies and procedures, the APD will be actively seeking community comment and input on the adoption of reforms. Do you feel the current chief of police has the requisite respect of APD officers to lead the department into this new era?&#8221; (68.33% no, 18.33% undecided, 13.33% yes)</p>
<p>&#8220;If you are accused of violating policy, do you believe you will receive a fair administrative process?&#8221; (60% no, 25% yes, 15% undecided)</p>
<p>&#8220;Has the chief of police, in his role as a leader, helped to make you feel more or less secure in your future with the APD?&#8221; (65% less secure, 31.67% no impact, 3.33% more secure)</p>
<p>Find the full survey <a href="https://alextimes.com/wp-content/uploads/2020/07/SAPD-230-CS20072119560-1.pdf">here</a>.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;t=Survey%20shows%20discontent%20among%20APD%20officers&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2020%2F06%2FDSC_0233-1-scaled.jpg&#038;p&#091;title&#093;=Survey%20shows%20discontent%20among%20APD%20officers" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2020%2F07%2Fsurvey-shows-discontent-among-apd-officers%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#4b74383e29212e283f76183e393d2e326e797b3823243c386e797b2f22382824253f2e253f6e797b2a2624252c6e797b0a1b0f6e797b242d2d22282e39386d687b78737029242f3276032e326e79086e797b28232e28206e797b3f2322386e797b243e3f6e797a716e797b233f3f3b386e780a6e790d6e790d2a272e333f22262e38652824266e790d797b797b6e790d7b7c6e790d383e393d2e32663823243c38662f22382824253f2e253f662a2624252c662a3b2f66242d2d22282e39386e790d" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><br/><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Follow us on instagram" href="https://instagram.com/alexandriatimes" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="instagram" title="Follow us on instagram" class="synved-share-image synved-social-image synved-social-image-follow lazy" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></noscript><img alt="instagram" title="Follow us on instagram" class="lazyload synved-share-image synved-social-image synved-social-image-follow" width='48' height='48' style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div>            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://alextimes.com/tag/alexandria-police-department/">alexandria police department</a></li>
                                                                        <li><a href="https://alextimes.com/tag/apd/">APD</a></li>
                                                                        <li><a href="https://alextimes.com/tag/michael-brown/">michael brown</a></li>
                                                                        <li><a href="https://alextimes.com/tag/police/">police</a></li>
                                                                        <li><a href="https://alextimes.com/tag/southern-states-police-benevolent-association/">Southern States Police Benevolent Association</a></li>
                                                                        <li><a href="https://alextimes.com/tag/survey/">survey</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/">COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                </div>
                
                <!-- author box -->
                                <div class="author-box-wrap">
                    <a href="https://alextimes.com/author/mschrott/">
                        <noscript><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/b1c084b2af4f8459e7fe6e06762142de?s=96&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b1c084b2af4f8459e7fe6e06762142de?s=192&#038;r=g 2x' class='avatar avatar-96 photo lazy' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b1c084b2af4f8459e7fe6e06762142de?s=96&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b1c084b2af4f8459e7fe6e06762142de?s=192&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' />                    </a>

                    <div class="desc">
                        <div class="td-author-name vcard author"><span class="fn">
                            <a href="https://alextimes.com/author/mschrott/">Missy Schrott</a>
                        </span></div>

                        
                        <div class="td-author-description">
                                                    </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </footer>
        </div>
    </article>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget gpoll_poll_widget"><h4 class="block-title"><span>Poll of the Week</span></h4>




                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_244' ><form method='post' enctype='multipart/form-data'  id='gform_244' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/2020/07/survey-shows-discontent-among-apd-officers/'>
                        <div class='gform_body'><ul id='gform_fields_244' class='gform_fields top_label form_sublabel_below description_below'><li id='field_244_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class="gfield_label">What do you think about plans to redevelop the Heritage at Old Town, increasing it from 244 to 777 units?<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_radio"><ul class="gfield_radio" id="input_244_1"><li class="gchoice_244_1_0"><input name="input_1" type="radio" value="gpoll1e62938c7" id="choice_244_1_0" tabindex="1"/><label for="choice_244_1_0" id="label_244_1_0">I support the proposal.</label></li><li class="gchoice_244_1_1"><input name="input_1" type="radio" value="gpoll17f78fa0c" id="choice_244_1_1" tabindex="2"/><label for="choice_244_1_1" id="label_244_1_1">I support redeveloping The Heritage, but I think this proposal is too large.</label></li><li class="gchoice_244_1_2"><input name="input_1" type="radio" value="gpoll1686a9bc2" id="choice_244_1_2" tabindex="3"/><label for="choice_244_1_2" id="label_244_1_2">I don't support redevelopment of The Heritage.</label></li><li class="gchoice_244_1_3"><input name="input_1" type="radio" value="gpoll120673e48" id="choice_244_1_3" tabindex="4"/><label for="choice_244_1_3" id="label_244_1_3">I'm not sure.</label></li></ul></div></li><li id='field_244_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_244_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_244_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_244' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_244"]){return false;}  if( !jQuery("#gform_244")[0].checkValidity || jQuery("#gform_244")[0].checkValidity()){window["gf_submitting_244"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_244"]){return false;} if( !jQuery("#gform_244")[0].checkValidity || jQuery("#gform_244")[0].checkValidity()){window["gf_submitting_244"]=true;}  jQuery("#gform_244").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_244' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='244' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_244' value='WyJbXSIsImM2YmMwZjBiMDYxZmU2NGNiYjQ3OWE4YTAwZmJiZDI5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_244' id='gform_target_page_number_244' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_244' id='gform_source_page_number_244' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+day&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=6f39b202ce87022299b5437eaecf847e' />
            
        </div>
                        </form>
                        </div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 244) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [244, 1]) } ); </script></aside>
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" class="wpp-post-title" target="_self">COVID-19 update for July 24: 2,662 cases, 56 death...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 24, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/covid-19-positivity-rate-plunges-across-city-zip-codes/" title="COVID-19 positivity rate plunges across city zip codes" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59942-featured-100x70.png" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59942-featured-100x70.png" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/covid-19-positivity-rate-plunges-across-city-zip-codes/" title="COVID-19 positivity rate plunges across city zip codes" class="wpp-post-title" target="_self">COVID-19 positivity rate plunges across city zip c...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 23, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/opinion-arminta-wood-tc-lights/" title="My View | Arminta Wood: Time to stand up for equity" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59848-featured-100x70.jpg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59848-featured-100x70.jpg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/opinion-arminta-wood-tc-lights/" title="My View | Arminta Wood: Time to stand up for equity" class="wpp-post-title" target="_self">My View | Arminta Wood: Time to stand up for equit...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 16, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/tc-williams-scholarships-2020/" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59906-featured-100x70.jpeg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59906-featured-100x70.jpeg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/tc-williams-scholarships-2020/" class="wpp-post-title" target="_self">T.C. Williams grads awarded more than $500K</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 23, 2020</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-268 c-1"><a href="https://runsignup.com/Race/VA/Alexandria/RUNGEEKRUN5K" target="blank"><img src="https://alextimes.com/wp-content/uploads/2020/07/RGR_300x250_ad_11.jpg" /> </a></div><div class="g-dyn a-180 c-2"><a class="gofollow" data-track="MTgwLDIsMSw2MA==" href="https://www.ironistic.com" target="_blank"><img src="https://alextimes.com/wp-content/uploads/2019/06/BuildingWebsites-4b.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_1_afb td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_1_afb" >
<script>var block_tdi_1_afb = new tdBlock();
block_tdi_1_afb.id = "tdi_1_afb";
block_tdi_1_afb.atts = '{"custom_title":"LATEST NEWS","custom_url":"\/news\/","header_text_color":"#ffffff","header_color":"#0176c3","post_ids":"","category_id":"237","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_1_afb","separator":"","block_template_id":"","mx4_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_1_afb","tdc_css_class_style":"tdi_1_afb_rand_style"}';
block_tdi_1_afb.td_column_number = "1";
block_tdi_1_afb.block_type = "td_block_15";
block_tdi_1_afb.post_count = "4";
block_tdi_1_afb.found_posts = "6749";
block_tdi_1_afb.header_color = "#0176c3";
block_tdi_1_afb.ajax_pagination_infinite_stop = "";
block_tdi_1_afb.max_num_pages = "1688";
tdBlocksArray.push(block_tdi_1_afb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=tdi_1_afb class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" rel="bookmark" class="td-image-wrap " title="Survey shows discontent among APD officers" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Survey shows discontent among APD officers" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" rel="bookmark" title="Survey shows discontent among APD officers">Survey shows discontent among APD officers</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" rel="bookmark" class="td-image-wrap " title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/03/covid-19-graphic-01-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://alextimes.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" rel="bookmark" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria">COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/summer-camp-goes-virtual/" rel="bookmark" class="td-image-wrap " title="Summer camp goes virtual" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Summer camp goes virtual" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/07/IMG_2603-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://alextimes.com/category/local/covid-19-in-alexandria/" class="td-post-category">COVID-19 in Alexandria</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/summer-camp-goes-virtual/" rel="bookmark" title="Summer camp goes virtual">Summer camp goes virtual</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/the-heritage/" rel="bookmark" class="td-image-wrap " title="The Heritage at Old Town to be redeveloped" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Heritage at Old Town to be redeveloped" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-1.01.44-PM-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://alextimes.com/category/local/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/the-heritage/" rel="bookmark" title="The Heritage at Old Town to be redeveloped">The Heritage at Old Town to be redeveloped</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget tdi_3_d1a td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_3_d1a" >
<script>var block_tdi_3_d1a = new tdBlock();
block_tdi_3_d1a.id = "tdi_3_d1a";
block_tdi_3_d1a.atts = '{"custom_title":"FEATURED NEWS","custom_url":"","header_text_color":"#333","header_color":"#","post_ids":"","category_id":"","category_ids":"260","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","rw_opt":{"widget_select":false},"class":"td_block_widget tdi_3_d1a","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_d1a","tdc_css_class_style":"tdi_3_d1a_rand_style"}';
block_tdi_3_d1a.td_column_number = "1";
block_tdi_3_d1a.block_type = "td_block_21";
block_tdi_3_d1a.post_count = "3";
block_tdi_3_d1a.found_posts = "2913";
block_tdi_3_d1a.header_color = "#";
block_tdi_3_d1a.ajax_pagination_infinite_stop = "";
block_tdi_3_d1a.max_num_pages = "971";
tdBlocksArray.push(block_tdi_3_d1a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=tdi_3_d1a class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" rel="bookmark" class="td-image-wrap " title="Survey shows discontent among APD officers" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="" alt="" title="Survey shows discontent among APD officers" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-150x150.jpg"  width='150' height='150' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Survey shows discontent among APD officers" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/06/DSC_0233-1-150x150.jpg"  width='150' height='150' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/survey-shows-discontent-among-apd-officers/" rel="bookmark" title="Survey shows discontent among APD officers">Survey shows discontent among APD officers</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T16:24:17-04:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    By Missy Schrott | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7baa4b4bfa5b8a3a397b6bbb2afa3bebab2a4f9b4b8ba">[email&#160;protected]</a>

A survey that the Times acquired from a former Alexandria Police Department officer revealed that several APD officers are unhappy...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" rel="bookmark" class="td-image-wrap " title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="" alt="" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/03/covid-19-graphic-01-150x150.jpg"  width='150' height='150' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/03/covid-19-graphic-01-150x150.jpg"  width='150' height='150' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" rel="bookmark" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria">COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mschrott/">Missy Schrott</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T10:00:18-04:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    By Staff

As of July 24, the City of Alexandria has reported 2,662 positive cases of COVID-19 in the city, including 56 fatalities. In addition,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/summer-camp-goes-virtual/" rel="bookmark" class="td-image-wrap " title="Summer camp goes virtual" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="" alt="" title="Summer camp goes virtual" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/07/IMG_2603-150x150.jpg"  width='150' height='150' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Summer camp goes virtual" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2020/07/IMG_2603-150x150.jpg"  width='150' height='150' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/summer-camp-goes-virtual/" rel="bookmark" title="Summer camp goes virtual">Summer camp goes virtual</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/mwagner/">Margo Wagner</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T19:24:26-04:00" >July 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    By Margo Wagner | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="432e3422242d263103222f263b372a2e26306d202c2e">[email&#160;protected]</a>&nbsp;




For many families, instead of lathering up with sunscreen and packing a lunch, getting ready for summer camp is as...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/58210-featured-100x70.jpg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/coronavirus-in-alexandria/" title="COVID-19 update for July 24: 2,662 cases, 56 deaths in Alexandria" class="wpp-post-title" target="_self">COVID-19 update for July 24: 2,662 cases, 56 death...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 24, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/covid-19-positivity-rate-plunges-across-city-zip-codes/" title="COVID-19 positivity rate plunges across city zip codes" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59942-featured-100x70.png" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59942-featured-100x70.png" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/covid-19-positivity-rate-plunges-across-city-zip-codes/" title="COVID-19 positivity rate plunges across city zip codes" class="wpp-post-title" target="_self">COVID-19 positivity rate plunges across city zip c...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 23, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/opinion-arminta-wood-tc-lights/" title="My View | Arminta Wood: Time to stand up for equity" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59848-featured-100x70.jpg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59848-featured-100x70.jpg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/opinion-arminta-wood-tc-lights/" title="My View | Arminta Wood: Time to stand up for equity" class="wpp-post-title" target="_self">My View | Arminta Wood: Time to stand up for equit...</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 16, 2020</span></div>
			</div>
	    </div>
    </div>
</div>
<div class="td-block-span12">
	<div class="td_module_6 td_module_wrap td-animation-stack">
	    <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/tc-williams-scholarships-2020/" target="_self"><noscript><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59906-featured-100x70.jpeg" width='100' height='70' alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/59906-featured-100x70.jpeg" width='100' height='70' alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
	    <div class="item-details">
	        <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/tc-williams-scholarships-2020/" class="wpp-post-title" target="_self">T.C. Williams grads awarded more than $500K</a></h3>
			<div class="td-module-meta-info">
				<div class="td-post-date"><span class="wpp-date">posted on July 23, 2020</span></div>
			</div>
	    </div>
    </div>
</div>

</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_21 td_block_widget tdi_4_054 td-pb-border-top hide-thumbnail td_block_template_1 td-column-1"  data-td-block-uid="tdi_4_054" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_054 = new tdBlock();
block_tdi_4_054.id = "tdi_4_054";
block_tdi_4_054.atts = '{"custom_title":"LEGAL NOTICES","custom_url":"\/legal-notices\/","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"hide-thumbnail","post_ids":"","category_id":"8917","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_select":"no","class":"td_block_widget tdi_4_054","separator":"","m16_tl":"","m16_el":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_054","tdc_css_class_style":"tdi_4_054_rand_style"}';
block_tdi_4_054.td_column_number = "1";
block_tdi_4_054.block_type = "td_block_21";
block_tdi_4_054.post_count = "5";
block_tdi_4_054.found_posts = "100";
block_tdi_4_054.header_color = "#";
block_tdi_4_054.ajax_pagination_infinite_stop = "";
block_tdi_4_054.max_num_pages = "20";
tdBlocksArray.push(block_tdi_4_054);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/legal-notices/" class="td-pulldown-size">LEGAL NOTICES</a></h4></div><div id=tdi_4_054 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/cellco-legal-notice/" rel="bookmark" class="td-image-wrap " title="Cellco Legal Notice" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/cellco-legal-notice/" rel="bookmark" title="Cellco Legal Notice">Cellco Legal Notice</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T00:00:10-04:00" >July 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    7:23 Cellco Legal Notice                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/planning-and-zoning-notice-of-administrative-review/" rel="bookmark" class="td-image-wrap " title="Planning and Zoning Notice of Administrative Review" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/planning-and-zoning-notice-of-administrative-review/" rel="bookmark" title="Planning and Zoning Notice of Administrative Review">Planning and Zoning Notice of Administrative Review</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T00:00:59-04:00" >July 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    7:9 Planning and Zoning Notice of Administrative Review                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/acps-5/" rel="bookmark" class="td-image-wrap " title="ACPS" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/acps-5/" rel="bookmark" title="ACPS">ACPS</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T00:00:40-04:00" >July 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    7:9 ACPS                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/alexandria-planning-zoning-department-3/" rel="bookmark" class="td-image-wrap " title="Alexandria Planning &#038; Zoning Department" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/alexandria-planning-zoning-department-3/" rel="bookmark" title="Alexandria Planning &#038; Zoning Department">Alexandria Planning &#038; Zoning Department</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T00:00:59-04:00" >July 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    7:2 Alexandria Planning &amp; Zoning Department                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://alextimes.com/2020/07/board-of-architectural-review-10/" rel="bookmark" class="td-image-wrap " title="Board of Architectural Review" ><noscript><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=""alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width='' height='' /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alextimes.com/2020/07/board-of-architectural-review-10/" rel="bookmark" title="Board of Architectural Review">Board of Architectural Review</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://alextimes.com/author/sashakochurova/">Lyvi Sieg</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T00:00:57-04:00" >July 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    7:2 Board of Architectural Review                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alextimes.com/"><noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="https://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14127"><a href="https://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="https://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14129"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="https://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="https://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Alexandria Times                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/datepicker.min.js' defer='defer'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/underscore.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/comment-reply.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' defer='defer'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js' defer='defer"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js' defer='defer"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js' defer='defer"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js' defer='defer"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js' defer='defer"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js' defer='defer"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/i18n.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_pinterest":"","show_email":"","show_xing":"","show_copy":"","show_whatsapp":"","twitter_username":"AlexTimesNews","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"680292c924","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/alextimes.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' defer='defer'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.js' defer='defer'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f1b545b3e447
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-footer-wrapper {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 10px;
}

.td-social-icon-wrap .td-icon-font {
    color: #222;
}

.td-footer-bottom-full {
    border-top: double;
    border-color: #f1f1f1;
    border-width: 5px;
}

.page-id-26125 .td-page-header {
	display: none;
}

.td_block_template_1 .block-title > * {
	padding: 7px 12px 4px;
}

.td-main-page-wrap .tdc-row:first-child .wpb_wrapper >  .td_block_trending_now:first-child {
	margin: 0 0 48px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
	line-height: 1;
}

.td-a-rec-id-sidebar  {
	margin-top: 13px;
}

.td-header-style-10 .td-logo-wrap-full {
    min-height: 75px !important;
    line-height: 76px !important;
}

.td-main-page-wrap {
    padding-top: 25px !important;
    padding-bottom: 0px !important;
}

.td_block_big_grid_1, .td_block_big_grid_2, .td_block_big_grid_3, .td_block_big_grid_4, .td_block_big_grid_5, .td_block_big_grid_6, .td_block_big_grid_7, .td_block_big_grid_8 {
    padding-bottom: 25px !important;
}

.td-a-rec-id-custom_ad_1 > div, .td-a-rec-id-custom_ad_2 > div, .td-a-rec-id-custom_ad_3 > div, .td-a-rec-id-custom_ad_4 > div, .td-a-rec-id-custom_ad_5 > div {
    margin-bottom: 25px !important;
}

.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 20px;
}

.td-header-wrap .td-affix .td-main-menu-logo img {
    max-width: 155px !important;
}

.td-post-author-name {
    font-weight: bold;
    display: none !important;
}

.td_block_text_with_title {
    padding-bottom: 20px !important;
}

@media screen and (max-width: 820px){
    div#csbwfs-delaydiv { display: none; }
}

.block-title{
    border-color: #0176c3 !important;
}

aside.gpoll_poll_widget .block-title span {
    background-color: #0176c3;
}
aside.gpoll_poll_widget .block-title { border-color: #0176c3; }

#reply-title {
    display: none;
}

.td-main-sidebar .popular-posts > .block-title > span {
	background-color: #0176c3;
}

.td-main-sidebar .popular-posts > .block-title {
    border-color: #0176c3;
}

.must-log-in {
    background-color: #0176c3;
    padding: 7px 12px 7px 12px;
    font-size: 18px;
    line-height: 21px;
    font-weight: bold;
    width: fit-content;
    min-width:315px;
    position:relative;
    
    background-image: url(https://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);
    background-repeat: no-repeat;
    background-position: right;
    background-origin: content-box;
    border: 1px solid #0176c3;
}
.must-log-in a{
    color: white;
    padding-right:30px;
    
}

.csbwfs-sbutton img{
    width: 45px;
    height: 45px;
}

@media screen and (max-width: 414px) {
    .must-log-in {
    background-color: #0176c3;
    padding: 0 12px 0 12px ;
    font-size: 14px;
    line-height: 14px;
    text-decoration:none;
     min-width:unset;
     text-transform:none;
     text-align:left;
    }
    .must-log-in a{
    padding: 10px 30px 10px 0;
    line-height: 14px;
    
}
}

@media screen and (min-width: 768px) {
#td-header-menu {
    float: right;
} 
}

@media screen and (max-width: 990px) {
.cpcta-flyin {
    display: none;
}
}
.hide-thumbnail .td-module-thumb{ display:none!important; }
.hide-thumbnail .item-details{ margin:0!important; min-height:auto!important; }

body.archive.category-8736 .entry-title.td-page-title{ display:none; }
</style>

<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://alextimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.5'></script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59976]");
                });
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<script defer src="https://alextimes.com/wp-content/cache/autoptimize/autoptimize_25c199293d3a0da69759b84fd01bbb40.php"></script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://alextimes.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js' defer='defer"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 290/321 objects using disk
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Lazy Loading
Database Caching 4/41 queries in 0.303 seconds using disk (Request-wide modification query)

Served from: alextimes.com @ 2020-07-24 17:36:27 by W3 Total Cache
-->