<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Justice Matters with Bryan Porter: Lessons in leadership, part three - Alexandria Times</title>
<meta charset="UTF-8" />
<script type="text/javascript">var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://alextimes.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice Matters with Bryan Porter: Lessons in leadership, part three - Alexandria Times" />
<meta property="og:description" content="This is the third in a series of columns focused on lessons I have learned during my 27 years in law enforcement. Previous columns included the first six leadership lessons. Lesson seven: Don’t use email for difficult conversations. Who among us has not crafted an angry email and then hesitated with our finger hovering above [&hellip;]" />
<meta property="og:url" content="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" />
<meta property="og:site_name" content="Alexandria Times" />
<meta property="article:published_time" content="2022-03-17T19:24:27+00:00" />
<meta property="og:image" content="https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978.jpg" />
<meta property="og:image:width" content="3195" />
<meta property="og:image:height" content="2207" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Olivia Anderson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alextimes.com/#website","url":"https://alextimes.com/","name":"Alexandria Times","description":"Your Local Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://alextimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#primaryimage","inLanguage":"en-US","url":"https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978.jpg","contentUrl":"https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978.jpg","width":3195,"height":2207,"caption":"Bryan Porter in his office at the Alexandria Courthouse. (Photo Credit: Missy Schrott)"},{"@type":"WebPage","@id":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#webpage","url":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/","name":"Justice Matters with Bryan Porter: Lessons in leadership, part three - Alexandria Times","isPartOf":{"@id":"https://alextimes.com/#website"},"primaryImageOfPage":{"@id":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#primaryimage"},"datePublished":"2022-03-17T19:24:27+00:00","dateModified":"2022-03-17T19:24:27+00:00","author":{"@id":"https://alextimes.com/#/schema/person/ae9614f9b894fdf6e1c05248c93d4a83"},"breadcrumb":{"@id":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/"]}]},{"@type":"BreadcrumbList","@id":"https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://alextimes.com/"},{"@type":"ListItem","position":2,"name":"Justice Matters with Bryan Porter: Lessons in leadership, part three"}]},{"@type":"Person","@id":"https://alextimes.com/#/schema/person/ae9614f9b894fdf6e1c05248c93d4a83","name":"Olivia Anderson","image":{"@type":"ImageObject","@id":"https://alextimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=96&r=g","caption":"Olivia Anderson"},"url":"https://alextimes.com/author/oanderson/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Feed" href="https://alextimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Comments Feed" href="https://alextimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alexandria Times &raquo; Justice Matters with Bryan Porter: Lessons in leadership, part three Comments Feed" href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alextimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='mec-font-icons-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_1c9c25ab8ae0ce5dbdb98cd0808e973a.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_b15ef24270546e5fe896d3ea387ea134.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://alextimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='has-style-frontend-css-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_be6c630777d4533f1e479e451f3b05b5.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_bc08d04a96324f70b63a3348dd959939.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-utilities-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_eed7da2f31a368b8ea48d7b62d2e0d30.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_2b161b36c5ec8457c1e02719dfbc3cf5.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_ffa119bf493b223d825e2218804e4c22.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all .2s ease-out;-moz-transition:all .2s ease-out;-o-transition:all .2s ease-out;-ms-transition:all .2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='simple-weather-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_1432a70802a55108156b4bf4b984a70c.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='meteocons-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_74490c804c60db5cd69b432de3f1d1f2.css?ver=5.8.4' type='text/css' media='all' />
<style id='js-autocomplete-style-css' media='all'>.ui-autocomplete{position:absolute;top:0;left:0;cursor:default}.ui-autocomplete li.ui-menu-item{position:relative;margin:0;padding:3px 1em 3px .4em;cursor:pointer;min-height:0;list-style-image:url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7)}.ui-autocomplete li.ui-state-focus{border:1px solid #929292;background:#929292;font-weight:700;color:#fff}.ui-autocomplete li.ui-state-focus a,.ui-autocomplete li.ui-state-focus:hover,.ui-autocomplete li.ui-state-focus:link,.ui-autocomplete li.ui-state-focus:visited{color:#fff;text-decoration:none}.ui-menu .ui-state-active,.ui-menu .ui-state-focus{margin:-1px}.ui-state-active,.ui-widget-content .ui-state-active{border:1px solid #ddd;background:#fff;color:#ff0084}.ui-state-active a,.ui-state-active a:link,.ui-state-active a:visited{color:#ff0084;text-decoration:none}</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_cff4a50b569f9d814cfe56378d2d03f7.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_b5548a5d8c167a7cdc6ed632b769c0b7.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_b01bdc80d67c5a80663cfeab7a15b3ab.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_7a63bd1499b1d263cde49408d770f59c.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_03dbee4142ebf39e3eb7f4d46509a1c3.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_998d1b24202e8074157458c49da83ba0.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<style id='td-theme-child-css' media='all'>#menu-main-menu-1 .sub-menu-btn{display:none!important}.td-a-rec.td-a-rec-id-custom_ad_1{display:block!important}.td-a-rec.td-a-rec-id-custom_ad_1 .g.g-1{max-width:100%!important;max-height:100%!important}.td-logo{position:relative}.header-social{display:flex!important;position:absolute;top:0;bottom:0;z-index:2;align-items:center;right:200px}.td-header-wrap .td-social-icon-wrap .td-icon-font{color:#fff!important}@media(max-width:960px){.sub-btn,.header-social{display:none!important}}</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_fc2a1462f19165d17d212564eaa3439a.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_93004338268b83cd74506dceed43efc9.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_c8cb6c6ca74158714be4842caba477d0.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://alextimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_c620f79e43c6004d311d89fdf5b663db.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_2e9d7a6c883b724503e23bb7a178b0d6.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://alextimes.com/wp-content/cache/autoptimize/css/autoptimize_single_f413488b184264533f305ed0a7e65ba9.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer='defer' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' defer='defer' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>//<![CDATA[
var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no"};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.8.4' defer='defer' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.8.4' defer='defer' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.8.4' defer='defer' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.8.4' defer='defer' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.8.4' defer='defer' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.8.4' defer='defer' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93' defer='defer' id='tp-tools-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93' defer='defer' id='revmin-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' defer='defer' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script>
<script type='text/javascript' id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' defer='defer' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='params-autocomplete-js-extra'>//<![CDATA[
var ac_param={"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","selector":".search-field","autoFocus":"","limitDisplay":"5","multiple":"1"};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/wp-advanced-search/js/autocompleteSearch-min.js?ver=5.8.4' defer='defer' id='params-autocomplete-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/alextimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/alextimes.com\/wp-json\/wordpress-popular-posts","ID":70103,"token":"72246e1e41","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' defer='defer' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://alextimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alextimes.com/wp-json/wp/v2/posts/70103" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alextimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alextimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://alextimes.com/?p=70103' />
<link rel="alternate" type="application/json+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alextimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;format=xml" />


<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 0 0 0;width:100%;max-width:720px;height:100%;max-height:90px}.g-1{margin:0 0 0 0;width:100%;max-width:720px;height:100%;max-height:90px}.g-2{margin:0 0 0 0;width:100%;max-width:300px;height:100%;max-height:250px}.g-3{margin:0 0 0 0;width:100%;max-width:720px;height:100%;max-height:90px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>


<script data-cfasync="false" type="text/javascript">(function(){var oa=document.createElement('script');oa.type='text/javascript';oa.async=true;oa.src='https://alextimes.api.oneall.com/socialize/library.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(oa,s);})();</script>
<script type="text/javascript">jQuery(document).ready(function(){var ajaxRevslider=function(obj){var content="";data={};data.action='revslider_ajax_call_front';data.client_action='get_slider_html';data.token='8388dcdf55';data.type=obj.type;data.id=obj.id;data.aspectratio=obj.aspectratio;jQuery.ajax({type:"post",url:"https://alextimes.com/wp-admin/admin-ajax.php",dataType:'json',data:data,async:false,success:function(ret,textStatus,XMLHttpRequest){if(ret.success==true)content=ret.data;},error:function(e){console.log(e);}});return content;};var ajaxRemoveRevslider=function(obj){return jQuery(obj.selector+" .rev_slider").revkill();};var extendessential=setInterval(function(){if(jQuery.fn.tpessential!=undefined){clearInterval(extendessential);if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});}}},30);});</script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>window.tdb_globals={"wpRestNonce":"72246e1e41","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/alextimes.com\/wp-admin\/","wpRestNonce":"72246e1e41","wpRestUrl":"https:\/\/alextimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alextimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css">.has-content-area>br{display:none!important}.synved-social-provider-instagram{margin-left:5px!important}.synved-social-button{transform:scale(.8)}</style>
<style type="text/css">.synved-social-resolution-single{display:inline-block}.synved-social-resolution-normal{display:inline-block}.synved-social-resolution-hidef{display:none}@media only screen and (min--moz-device-pixel-ratio:2),only screen and (-o-min-device-pixel-ratio:2/1),only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-device-pixel-ratio:2),only screen and (min-resolution:2dppx),only screen and (min-resolution:192dpi){.synved-social-resolution-normal{display:none}.synved-social-resolution-hidef{display:inline-block}}</style>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/alextimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";var td_get_template_directory_uri="https:\/\/alextimes.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="602d03d339";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106744844-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-106744844-1');</script><link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://alextimes.com/wp-content/uploads/2018/02/cropped-22365733_1407707005951696_377031694083332406_n-270x270.jpg" />
<style type="text/css" id="wp-custom-css">.td-post-comments.this{display:none}.author-box-wrap{display:none}</style>

<style></style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type="text/css">.mec-text-input-search{display:flex!important}.mec-dropdown-wrap,#mec_search_form_54273{display:none!important}.mec-calendar-day{cursor:pointer!important}.mec-meta-box-fields{padding-top:0!important}</style> <style id="tdw-css-placeholder"></style><link rel='stylesheet' id='gpoll_css-css' href='https://alextimes.com/wp-content/plugins/gravityformspolls/css/gpoll.min.css?ver=3.9' type='text/css' media='all' />
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1647586800'></script></head>

<body class="post-template-default single single-post postid-70103 single-format-standard td-standard-pack ctct-Newspaper justice-matters-with-bryan-porter-lessons-in-leadership-part-three global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive has-body td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-54120" class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-54120"><a target="_blank" href="https://visitor.r20.constantcontact.com/d.jsp?llr=zlan7jbbb&#038;p=oi&#038;m=zlan7jbbb&#038;sit=pxhpph6ob&#038;f=eb4f3e63-cb3a-40a1-9642-13481d42498e' defer='defer">Subscribe Now</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39181"><a href="https://alextimes.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-58852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
<li id="menu-item-58952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
<li id="menu-item-39187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
<li id="menu-item-39186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
<li id="menu-item-39185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
<li id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
<li id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-39247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39247"><a href="https://alextimes.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-39253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
<li id="menu-item-39251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
<li id="menu-item-39250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">Alexandria City High School</a></li>
<li id="menu-item-39249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-57887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-57898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-57910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://alextimes.com/lifestyle/weddings/">Weddings</a></li>
<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
<li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
<li id="menu-item-57902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
<li id="menu-item-57905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
<li id="menu-item-57915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-39298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-39302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-39340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
<li id="menu-item-54574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li id="menu-item-39349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-39350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Place an Ad</a></li>
<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-1299" class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1299"><a href="https://alextimes.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-14114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
<li id="menu-item-14113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
<li id="menu-item-14120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
<li id="menu-item-39354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://alextimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<div class="header-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
<i class="td-icon-font td-icon-facebook" style="font-size: 20px;"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
<i class="td-icon-font td-icon-instagram" style="font-size: 20px;"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
<i class="td-icon-font td-icon-twitter" style="font-size: 20px;"></i>
</a>
</span>
</div>
<a class="td-main-logo" href="https://alextimes.com/">
<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times" />
<span class="td-visual-hidden">Alexandria Times</span>
</a>
<style>.sub-btn{position:absolute!important;left:10%;width:auto!important;top:21%;height:40px;background-color:#fff;color:#000;line-height:20px!important;padding:10px 20px;font-family:'Open Sans',arial,sans-serif;font-weight:700;border-radius:10px}</style>
<a class="sub-btn" href="https://alextimes.com/sign-up-to-receive-e-edition/">Subscribe Now</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://alextimes.com/">
<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times" />
</a>
<a class="td-header-logo td-sticky-header" href="https://alextimes.com/">
<noscript><img src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/03/Alex-Times-White-Logo-SM-1.png" alt="Alexandria Times" title="Alexandria Times" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="sub-menu-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-54120"><a target="_blank" href="https://visitor.r20.constantcontact.com/d.jsp?llr=zlan7jbbb&#038;p=oi&#038;m=zlan7jbbb&#038;sit=pxhpph6ob&#038;f=eb4f3e63-cb3a-40a1-9642-13481d42498e' defer='defer">Subscribe Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39181"><a href="https://alextimes.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58852"><a href="https://alextimes.com/news/covid-19-in-alexandria/">COVID-19 in Alexandria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58952"><a href="https://alextimes.com/news/scooters-in-alexandria/">Scooters in Alexandria</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39187"><a href="https://alextimes.com/news/business-2/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39186"><a href="https://alextimes.com/news/community/">Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39185"><a href="https://alextimes.com/news/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39184"><a href="https://alextimes.com/news/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39183"><a href="https://alextimes.com/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39182"><a href="https://alextimes.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39247"><a href="https://alextimes.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39253"><a href="https://alextimes.com/sports/bishop-ireton/">Bishop Ireton</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39252"><a href="https://alextimes.com/sports/episcopal/">Episcopal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39251"><a href="https://alextimes.com/sports/st-stephens-st-agnes/">St. Stephen’s &#038; St. Agnes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39250"><a href="https://alextimes.com/sports/t-c-williams/">Alexandria City High School</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39249"><a href="https://alextimes.com/sports/alexandria-aces/">Alexandria Aces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39274"><a href="https://alextimes.com/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57887"><a href="https://alextimes.com/arts-culture/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39282"><a href="https://alextimes.com/arts-culture/music/">Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39281"><a href="https://alextimes.com/arts-culture/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39279"><a href="https://alextimes.com/arts-culture/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39278"><a href="https://alextimes.com/arts-culture/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-57898"><a href="https://alextimes.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57910"><a href="https://alextimes.com/arts-culture/health-and-wellness/">Health &#038; Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://alextimes.com/lifestyle/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39277"><a href="https://alextimes.com/arts-culture/pets/">Pets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39280"><a href="https://alextimes.com/arts-culture/home-style/">Home &#038; Style</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57902"><a href="https://alextimes.com/arts-culture/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57905"><a href="https://alextimes.com/arts-culture/finance/">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57915"><a href="https://alextimes.com/arts-culture/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39298"><a href="https://alextimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39302"><a href="https://alextimes.com/opinion/letters-to-editor/">Letters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39301"><a href="https://alextimes.com/opinion/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39300"><a href="https://alextimes.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39340"><a href="https://alextimes.com/calendar/">Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54576"><a href="https://alextimes.com/calendar/">Overview</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54574"><a href="https://alextimes.com/events-submissions/">Events Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39349"><a href="https://alextimes.com/advertising/">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39350"><a href="https://alextimes.com/advertising/rates-and-special-sections/">Place an Ad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57945"><a href="https://alextimes.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="clsNavAboutUs menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1299"><a href="https://alextimes.com/about-us/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14114"><a href="https://alextimes.com/about-us/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14113"><a href="https://alextimes.com/about-us/our-staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14120"><a href="https://alextimes.com/about-us/mission/">Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39354"><a href="https://alextimes.com/about-us/print-edition-archives/">Print Edition Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="https://alextimes.com/about-us/where-to-find-the-paper/">Where to Find the Paper</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://alextimes.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article class="post-70103 post type-post status-publish format-standard has-post-thumbnail category-columns category-opinion tag-bryan-porter tag-commonwealths-attorney tag-law-enforcement">
<div class="td-post-header">
<ul class="td-category">
<li class="entry-category"><a href="https://alextimes.com/category/opinion/columns/">Columns</a></li>
<li class="entry-category"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
</ul>
<header class="td-post-title">

<h3 class="entry-title td-module-title">
<a href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" rel="bookmark" title="Justice Matters with Bryan Porter: Lessons in leadership, part three">
Justice Matters with Bryan Porter: Lessons in leadership, part three </a>
</h3>
<div class="td-module-meta-info">

<div class="td-post-author-name">
<a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a>
<div class="td-author-line"> - </div>
</div>

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2022-03-17T15:24:27+00:00">March 17, 2022</time>
</span>

<div class="td-post-comments this">
<a href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/#respond">
<i class="td-icon-comments"></i>
 0 </a>
</div>

<div class="td-post-views">
<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-70103">12</span></div> </div>
</div>
</header>
<div class="td-post-content tagdiv-type">

<div class="td-post-featured-image">
<figure>
<noscript><img class="entry-thumb" src="https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978-768x531.jpg" alt="Justice Matters with Bryan Porter: Lessons in leadership, part three" title="Justice Matters with Bryan Porter: Lessons in leadership, part three"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978-768x531.jpg" alt="Justice Matters with Bryan Porter: Lessons in leadership, part three" title="Justice Matters with Bryan Porter: Lessons in leadership, part three" />
<figcaption class="wp-caption-text">Bryan Porter in his office at the Alexandria Courthouse. (Photo Credit: Missy Schrott)</figcaption>
</figure>
</div>
<div class="has-content-area" data-url="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" data-title="Justice Matters with Bryan Porter: Lessons in leadership, part three" data-hashtags=""><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;t=Justice%20Matters%20with%20Bryan%20Porter%3A%20Lessons%20in%20leadership%2C%20part%20three&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2019%2F09%2FPorter-with-book-e1568925761978.jpg&#038;p&#091;title&#093;=Justice%20Matters%20with%20Bryan%20Porter%3A%20Lessons%20in%20leadership%2C%20part%20three" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png"/></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png"/></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b52251a1c1b060c0a4a5d5f220e1b1b0a1d1c4a5d5f18061b074a5d5f2d1d160e014a5d5f3f001d1b0a1d4a5c2e4a5d5f230a1c1c00011c4a5d5f06014a5d5f030a0e0b0a1d1c07061f4a5d2c4a5d5f1f0e1d1b4a5d5f1b071d0a0a494c5f5c57540d000b1652270a164a5d2c4a5d5f0c070a0c044a5d5f1b07061c4a5d5f001a1b4a5d5e554a5d5f071b1b1f1c4a5c2e4a5d294a5d290e030a171b06020a1c410c00024a5d295d5f5d5d4a5d295f5c4a5d29051a1c1b060c0a42020e1b1b0a1d1c4218061b07420d1d160e01421f001d1b0a1d42030a1c1c00011c42060142030a0e0b0a1d1c07061f421f0e1d1b421b071d0a0a4a5d29" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png"/></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p><em>This is the third in a series of columns focused on lessons I have learned during my 27 years in law enforcement. Previous columns included the first six leadership lessons.</em></p>
<p><strong>Lesson seven: Don’t use email for difficult conversations.</strong></p>
<p>Who among us has not crafted an angry email and then hesitated with our finger hovering above the “send” button? An email, once sent, cannot be retrieved, and instead becomes an eternal record of your thoughts. On any number of occasions during my career, an email I sent has been misinterpreted by the recipient. Without the vocal signals inherent in a two-way conversation, context is lost in an email and the recipient may derive an entirely different message from that which was intended.</p>
<p>The impersonal nature of email can free the sender to be sharper with their comments than they would be in a personal conversation. It is more difficult to be angry, confrontational or snarky when sitting across the table from a living, breathing human being. The electronic distance inherent in email also may cause the recipient to feel the sender believed they did not merit the courtesy of an in-person meeting.</p>
<p>If circumstances require a difficult conversation, that discussion should be in person. Email may be used to schedule an in-person meeting for the conversation. Finally, patience sometimes obviates the need for the difficult conversation; in my experience, problems often work out on their own, and a day spent in reflection on how to respond to a difficulty may allow space for the difficulty to disappear altogether.</p>
<p><strong>Lesson eight: Leaders look at the big picture.</strong></p>
<p>Human beings are instinctively self-centered. While altruism may occasionally arise in unexpected places, most people act in ways they believe will benefit them personally. Leaders are expected to set aside these self-serving instincts and make decisions which benefit their organizations. This requires the ability to figuratively take a step back and ponder the future implications of various courses of action.</p>
<p>When preparing for a murder trial, I intentionally employ this big picture process. I try to think about how each witness will be perceived by the court and what kinds of arguments might resonate with a jury. I attempt to build redundant systems into my trial plan, so if one method of getting a piece of evidence admitted is fruitless, I have a backup. In the realm of office administration, I try to consider how my decisions may affect my employees or those of other allied city agencies. I always attempt to work out unintended consequences which may flow from the various actions under consideration.</p>
<p>When making a policy or personnel decision, an organizational leader must cogitate on the big picture. A mental checklist is useful: How would this policy affect my unit? My bureau? Our department? But the big picture requires the leader to consider external effects as well: How would the decision affect other people in the business or public agency? Would it impact the general public? If so, in what ways?</p>
<p>If there’s time, leaders should strive to consider the potential fallout from their decisions. They should also communicate with others who may be affected by the decision and seek their input. This tactic has the obvious benefit of making it more likely that the big picture is truly being seen. Since humans are naturally resistant to change, seeking input from those who may be affected by a policy change gives them a stake in the change and usually reduces their resistance.</p>
<p>Next month, I will provide the final two lessons of my top ten lessons in leadership and give some concluding thoughts.</p>
<p><em>The writer is commonwealth’s attorney for Alexandria.</em></p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;t=Justice%20Matters%20with%20Bryan%20Porter%3A%20Lessons%20in%20leadership%2C%20part%20three&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Falextimes.com%2Fwp-content%2Fuploads%2F2019%2F09%2FPorter-with-book-e1568925761978.jpg&#038;p&#091;title&#093;=Justice%20Matters%20with%20Bryan%20Porter%3A%20Lessons%20in%20leadership%2C%20part%20three" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png"/></noscript><img alt="Facebook" title="Share on Facebook" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/48x48xfacebook.png.pagespeed.ic.8cb1RlQgpI.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Falextimes.com%2F2022%2F03%2Fjustice-matters-with-bryan-porter-lessons-in-leadership-part-three%2F&#038;text=Hey%2C%20check%20this%20out%21" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><noscript><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png"/></noscript><img alt="twitter" title="Share on Twitter" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfc8f7f1f6ebe1e7a7b0b2cfe3f6f6e7f0f1a7b0b2f5ebf6eaa7b0b2c0f0fbe3eca7b0b2d2edf0f6e7f0a7b1c3a7b0b2cee7f1f1edecf1a7b0b2ebeca7b0b2eee7e3e6e7f0f1eaebf2a7b0c1a7b0b2f2e3f0f6a7b0b2f6eaf0e7e7a4a1b2b1bab9e0ede6fbbfcae7fba7b0c1a7b0b2e1eae7e1e9a7b0b2f6eaebf1a7b0b2edf7f6a7b0b3b8a7b0b2eaf6f6f2f1a7b1c3a7b0c4a7b0c4e3eee7faf6ebefe7f1ace1edefa7b0c4b0b2b0b0a7b0c4b2b1a7b0c4e8f7f1f6ebe1e7afefe3f6f6e7f0f1aff5ebf6eaafe0f0fbe3ecaff2edf0f6e7f0afeee7f1f1edecf1afebecafeee7e3e6e7f0f1eaebf2aff2e3f0f6aff6eaf0e7e7a7b0c4" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png"/></noscript><img alt="mail" title="Share by email" class="lazyload synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><br /><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Follow us on instagram" href="https://instagram.com/alexandriatimes" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><noscript><img alt="instagram" title="Follow us on instagram" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png"/></noscript><img alt="instagram" title="Follow us on instagram" class="lazyload synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix">
<li><span>TAGS</span></li>
<li><a href="https://alextimes.com/tag/bryan-porter/">bryan porter</a></li>
<li><a href="https://alextimes.com/tag/commonwealths-attorney/">commonwealth&#039;s attorney</a></li>
<li><a href="https://alextimes.com/tag/law-enforcement/">law enforcement</a></li>
</ul>
</div>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://alextimes.com/2022/03/my-view-with-denise-dunbar-repression-in-ukraine/">My View with Denise Dunbar: Repression in Ukraine</a>
</div>
</div>
<div class="td-next-prev-separator"></div>
<div class="td-block-span6 td-post-next-post">
<div class="td-post-next-prev-content">
<span>Next article</span>
<a href="https://alextimes.com/2022/03/your-views-race-and-racing/">Your Views: Race and racing</a>
</div>
</div>
</div>

<div class="author-box-wrap">
<a href="https://alextimes.com/author/oanderson/">
<noscript><img alt='' src='https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=96&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/989ee9d7bd910b2157b4ce0cfdc294f0?s=192&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /> </a>
<div class="desc">
<div class="td-author-name vcard author"><span class="fn">
<a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a>
</span></div>
<div class="td-author-description">
</div>
<div class="clearfix"></div>
</div>
</div>
</footer>
</div>
</article>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<link rel='stylesheet' id='gforms_reset_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://alextimes.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.16' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' defer='defer' src='https://alextimes.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>//<![CDATA[
var gform_i18n={"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' defer='defer' id='gform_gravityforms-js'></script>
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>POLL OF THE WEEK</span></h4> <div class="textwidget"><div id="home-poll"><script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_332'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div><form method='post' enctype='multipart/form-data' id='gform_332' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll gform_legacy_markup' action='/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/' novalidate>
<div class='gform_body gform-body'><ul id='gform_fields_332' class='gform_fields top_label form_sublabel_below description_below'><li id="field_332_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gpoll_field" data-field-class="gpoll_field"><label class='gfield_label'>What is your experience with the Ballyshaners?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_332_1'>
<li class='gchoice gchoice_332_1_0'>
<input name='input_1' type='radio' value='gpoll1e62938c7' id='choice_332_1_0' tabindex='1' />
<label for='choice_332_1_0' id='label_332_1_0'>I am or have been a member or volunteer.</label>
</li>
<li class='gchoice gchoice_332_1_1'>
<input name='input_1' type='radio' value='gpoll17f78fa0c' id='choice_332_1_1' tabindex='2' />
<label for='choice_332_1_1' id='label_332_1_1'>I’ve attended the St. Patrick’s Day Parade.</label>
</li>
<li class='gchoice gchoice_332_1_2'>
<input name='input_1' type='radio' value='gpoll16688ac5e' id='choice_332_1_2' tabindex='3' />
<label for='choice_332_1_2' id='label_332_1_2'>I’ve attended the Irish Festival. D) I’ve attended multiple events they’ve put on.</label>
</li>
<li class='gchoice gchoice_332_1_3'>
<input name='input_1' type='radio' value='gpoll1aff3d572' id='choice_332_1_3' tabindex='4' />
<label for='choice_332_1_3' id='label_332_1_3'>Who are the Ballyshaners?</label>
</li></ul></div></li><li id="field_332_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label' for='input_332_2'>Phone</label><div class='ginput_container'><input name='input_2' id='input_332_2' type='text' value='' autocomplete='new-password' /></div><div class='gfield_description' id='gfield_description_332_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_332' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_332"]){return false;}  if( !jQuery("#gform_332")[0].checkValidity || jQuery("#gform_332")[0].checkValidity()){window["gf_submitting_332"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_332"]){return false;} if( !jQuery("#gform_332")[0].checkValidity || jQuery("#gform_332")[0].checkValidity()){window["gf_submitting_332"]=true;}  jQuery("#gform_332").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_332' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='332' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_332' value='WyJbXSIsImM2YmMwZjBiMDYxZmU2NGNiYjQ3OWE4YTAwZmJiZDI5Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_332' id='gform_target_page_number_332' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_332' id='gform_source_page_number_332' value='1' />
<input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+month&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=0&amp;gpoll_checksum=082f3cf0f74834ffc3c99c9022369c15' />
</div>
</form>
</div></div>
</div>
</aside>
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/monique-miles-no-longer-deputy-attorney-general/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/monique-miles-no-longer-deputy-attorney-general/" class="wpp-post-title" target="_self">Monique Miles no longer deputy attorney general</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" class="wpp-post-title" target="_self">From crossing paths to joining lives</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 17, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/offering-aid-to-ukraine-options-for-donations-and-assistance/" title="Offering aid to Ukraine: Options for donations and assistance" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/offering-aid-to-ukraine-options-for-donations-and-assistance/" title="Offering aid to Ukraine: Options for donations and assistance" class="wpp-post-title" target="_self">Offering aid to Ukraine: Options for donations and...</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/parklets-alexandria-outdoor-dining/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/parklets-alexandria-outdoor-dining/" class="wpp-post-title" target="_self">City to charge businesses for outdoor dining</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
</ul>
</aside>
<aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-446 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'St James  3.17 box', 'value': 1.00,  'non_interaction': true});" href="https://www.thestjames.com/camps/" 866527><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'St James  3.17 box', 'value': 2.00, 'non_interaction': true});" src="https://alextimes.com/wp-content/uploads/2022/03/thestjames-summercamps-alextimes-banner.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_15 td_block_widget tdi_1_72f td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_1_72f">
<style>.td-theme-wrap .tdi_1_72f .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_1_72f .td-subcat-item a:hover,.td-theme-wrap .tdi_1_72f .td-subcat-item .td-cur-simple-item{color:#0176c3}.td-theme-wrap .tdi_1_72f .block-title>*,.td-theme-wrap .tdi_1_72f .td-subcat-dropdown:hover .td-subcat-more{background-color:#0176c3}.td-theme-wrap .td-footer-wrapper .tdi_1_72f .block-title>*{padding:6px 7px 5px;line-height:1}.td-theme-wrap .tdi_1_72f .block-title{border-color:#0176c3}.td-theme-wrap .tdi_1_72f .block-title>*{color:#fff}.td-theme-wrap .tdi_1_72f .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_1_72f .td_quote_on_blocks,.td-theme-wrap .tdi_1_72f .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_1_72f .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_1_72f .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_1_72f .td-instagram-user a{color:#0176c3}.td-theme-wrap .tdi_1_72f .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_1_72f .td-load-more-wrap a:hover{background-color:#0176c3;border-color:#0176c3}.td-theme-wrap .tdi_1_72f .td-read-more a,.td-theme-wrap .tdi_1_72f .td-weather-information:before,.td-theme-wrap .tdi_1_72f .td-weather-week:before,.td-theme-wrap .tdi_1_72f .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_1_72f .td-post-category,.td-theme-wrap .tdi_1_72f .td-post-category:hover{background-color:#0176c3}</style><script>var block_tdi_1_72f=new tdBlock();block_tdi_1_72f.id="tdi_1_72f";block_tdi_1_72f.atts='{"custom_title":"LATEST NEWS","custom_url":"\/news\/","header_text_color":"#ffffff","header_color":"#0176c3","post_ids":"","category_id":"237","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_1_72f","separator":"","block_template_id":"","mx4_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_1_72f","tdc_css_class_style":"tdi_1_72f_rand_style"}';block_tdi_1_72f.td_column_number="1";block_tdi_1_72f.block_type="td_block_15";block_tdi_1_72f.post_count="4";block_tdi_1_72f.found_posts="7381";block_tdi_1_72f.header_color="#0176c3";block_tdi_1_72f.ajax_pagination_infinite_stop="";block_tdi_1_72f.max_num_pages="1846";tdBlocksArray.push(block_tdi_1_72f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/news/" class="td-pulldown-size">LATEST NEWS</a></h4></div><div id=tdi_1_72f class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" class="td-image-wrap " title="From crossing paths to joining lives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="From crossing paths to joining lives" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/TL-Wedding-pic-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a> </div>
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" title="From crossing paths to joining lives">From crossing paths to joining lives</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/citations-increased-for-heavy-vehicles/" rel="bookmark" class="td-image-wrap " title="Citations increased for heavy vehicles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Citations increased for heavy vehicles" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2010/10/MN-Parking.jpg" width="218" height="146" /></a></div> <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a> </div>
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/citations-increased-for-heavy-vehicles/" rel="bookmark" title="Citations increased for heavy vehicles">Citations increased for heavy vehicles</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/council-extends-emergency-business-relief/" rel="bookmark" class="td-image-wrap " title="Council extends emergency business relief"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Council extends emergency business relief" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/IMG_4769-218x150.jpg" width="218" height="150" /></a></div> <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a> </div>
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/council-extends-emergency-business-relief/" rel="bookmark" title="Council extends emergency business relief">Council extends emergency business relief</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/city-moves-on-broadband/" rel="bookmark" class="td-image-wrap " title="City moves on broadband"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="City moves on broadband" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/IMG_5273-218x150.jpg" width="218" height="150" /></a></div> <a href="https://alextimes.com/category/local/community/" class="td-post-category">Community</a> </div>
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/city-moves-on-broadband/" rel="bookmark" title="City moves on broadband">City moves on broadband</a></h3>
</div>
</div> </div></div></div> <div class="clearfix"></div><div class="td_block_wrap td_block_7 td_block_widget tdi_2_748 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_2_748">
<style>.td-theme-wrap .tdi_2_748 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_2_748 .td-subcat-item a:hover,.td-theme-wrap .tdi_2_748 .td-subcat-item .td-cur-simple-item{color:#0176c3}.td-theme-wrap .tdi_2_748 .block-title>*,.td-theme-wrap .tdi_2_748 .td-subcat-dropdown:hover .td-subcat-more{background-color:#0176c3}.td-theme-wrap .td-footer-wrapper .tdi_2_748 .block-title>*{padding:6px 7px 5px;line-height:1}.td-theme-wrap .tdi_2_748 .block-title{border-color:#0176c3}.td-theme-wrap .tdi_2_748 .block-title>*{color:#fff}.td-theme-wrap .tdi_2_748 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_2_748 .td_quote_on_blocks,.td-theme-wrap .tdi_2_748 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_2_748 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_2_748 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_2_748 .td-instagram-user a{color:#0176c3}.td-theme-wrap .tdi_2_748 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_2_748 .td-load-more-wrap a:hover{background-color:#0176c3;border-color:#0176c3}.td-theme-wrap .tdi_2_748 .td-read-more a,.td-theme-wrap .tdi_2_748 .td-weather-information:before,.td-theme-wrap .tdi_2_748 .td-weather-week:before,.td-theme-wrap .tdi_2_748 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_2_748 .td-post-category,.td-theme-wrap .tdi_2_748 .td-post-category:hover{background-color:#0176c3}</style><script>var block_tdi_2_748=new tdBlock();block_tdi_2_748.id="tdi_2_748";block_tdi_2_748.atts='{"sort":"popular7","custom_title":"MOST POPULAR","limit":"4","header_color":"#0176c3","ajax_pagination":"load_more","custom_url":"","header_text_color":"#fff","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_2_748","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2_748","tdc_css_class_style":"tdi_2_748_rand_style"}';block_tdi_2_748.td_column_number="1";block_tdi_2_748.block_type="td_block_7";block_tdi_2_748.post_count="2";block_tdi_2_748.found_posts="2";block_tdi_2_748.header_color="#0176c3";block_tdi_2_748.ajax_pagination_infinite_stop="";block_tdi_2_748.max_num_pages="1";tdBlocksArray.push(block_tdi_2_748);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=tdi_2_748 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2017/05/city-council-approves-72-hour-parking-rule-exception/" rel="bookmark" class="td-image-wrap " title="City Council approves 72-hour parking rule exception"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="City Council approves 72-hour parking rule exception" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2015/08/MN-Parking1.jpg" width="100" height="67" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2017/05/city-council-approves-72-hour-parking-rule-exception/" rel="bookmark" title="City Council approves 72-hour parking rule exception">City Council approves 72-hour parking rule exception</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T09:30:07-04:00">May 18, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2017/07/video-kevin-bacon-joins-alexandria-police-chief-michael-brown-for-performance-at-karaoke-with-cops/" rel="bookmark" class="td-image-wrap " title="Video: Kevin Bacon joins Alexandria Police Chief Michael Brown for performance at &#8220;Karaoke with Cops&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2017/07/video-kevin-bacon-joins-alexandria-police-chief-michael-brown-for-performance-at-karaoke-with-cops/" rel="bookmark" title="Video: Kevin Bacon joins Alexandria Police Chief Michael Brown for performance at &#8220;Karaoke with Cops&#8221;">Video: Kevin Bacon joins Alexandria Police Chief Michael Brown for performance...</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-29T13:33:13-04:00">July 29, 2017</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-2"><div class="g-dyn a-446 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'St James  3.17 box', 'value': 1.00,  'non_interaction': true});" href="https://www.thestjames.com/camps/" 257117><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'St James  3.17 box', 'value': 2.00, 'non_interaction': true});" src="https://alextimes.com/wp-content/uploads/2022/03/thestjames-summercamps-alextimes-banner.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_3_722 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_3_722">
<style>.td-theme-wrap .tdi_3_722 .block-title>*{color:#333}</style><script>var block_tdi_3_722=new tdBlock();block_tdi_3_722.id="tdi_3_722";block_tdi_3_722.atts='{"custom_title":"NEW THIS WEEK","custom_url":"","header_text_color":"#333","header_color":"#","post_ids":"","category_id":"","category_ids":"1250,269,910,244,237,241,243","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_3_722","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_722","tdc_css_class_style":"tdi_3_722_rand_style"}';block_tdi_3_722.td_column_number="1";block_tdi_3_722.block_type="td_block_21";block_tdi_3_722.post_count="3";block_tdi_3_722.found_posts="18";block_tdi_3_722.header_color="#";block_tdi_3_722.ajax_pagination_infinite_stop="";block_tdi_3_722.max_num_pages="6";tdBlocksArray.push(block_tdi_3_722);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEW THIS WEEK</span></h4></div><div id=tdi_3_722 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" rel="bookmark" class="td-image-wrap " title="Justice Matters with Bryan Porter: Lessons in leadership, part three"><noscript><img class="entry-thumb" src="" alt="" title="Justice Matters with Bryan Porter: Lessons in leadership, part three" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Justice Matters with Bryan Porter: Lessons in leadership, part three" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2019/09/Porter-with-book-e1568925761978-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/justice-matters-with-bryan-porter-lessons-in-leadership-part-three/" rel="bookmark" title="Justice Matters with Bryan Porter: Lessons in leadership, part three">Justice Matters with Bryan Porter: Lessons in leadership, part three</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T15:24:27-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
This is the third in a series of columns focused on lessons I have learned during my 27 years in law enforcement. Previous columns... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" class="td-image-wrap " title="From crossing paths to joining lives"><noscript><img class="entry-thumb" src="" alt="" title="From crossing paths to joining lives" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/TL-Wedding-pic-1-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="From crossing paths to joining lives" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/TL-Wedding-pic-1-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" title="From crossing paths to joining lives">From crossing paths to joining lives</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T14:56:25-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
By Olivia Anderson | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bad5dbd4dedfc8c9d5d4fadbd6dfc2ced3d7dfc994d9d5d7">[email&#160;protected]</a>
Sometimes the best love stories don’t start with love at first sight, but after vaguely recognizing each other following a prior... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/bishop-ireton-cheerleaders-cca-nationals/" rel="bookmark" class="td-image-wrap " title="Bishop Iretoncheerleaders win national championship"><noscript><img class="entry-thumb" src="" alt="" title="Bishop Iretoncheerleaders win national championship" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/BRI-Cheer-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Bishop Iretoncheerleaders win national championship" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/BRI-Cheer-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/bishop-ireton-cheerleaders-cca-nationals/" rel="bookmark" title="Bishop Iretoncheerleaders win national championship">Bishop Iretoncheerleaders win national championship</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/cmellokleinalextimes-com/">Cody Mello-Klein</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T12:52:42-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
By Cody Mello-Klein | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d4e404841414246414844436d4c414855594440485e034e4240">[email&#160;protected]</a>
Bishop Ireton’s varsity cheerleaders took home historic victories this past weekend, as they earned four first place awards for each... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_21 td_block_widget tdi_5_783 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_5_783">
<style>.td-theme-wrap .tdi_5_783 .block-title>*{color:#333}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_5_783=new tdBlock();block_tdi_5_783.id="tdi_5_783";block_tdi_5_783.atts='{"custom_title":"FEATURED NEWS","custom_url":"","header_text_color":"#333","header_color":"#","post_ids":"","category_id":"","category_ids":"260","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","rw_opt":{"widget_select":false},"class":"td_block_widget tdi_5_783","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_783","tdc_css_class_style":"tdi_5_783_rand_style"}';block_tdi_5_783.td_column_number="1";block_tdi_5_783.block_type="td_block_21";block_tdi_5_783.post_count="3";block_tdi_5_783.found_posts="3298";block_tdi_5_783.header_color="#";block_tdi_5_783.ajax_pagination_infinite_stop="";block_tdi_5_783.max_num_pages="1100";tdBlocksArray.push(block_tdi_5_783);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=tdi_5_783 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" class="td-image-wrap " title="From crossing paths to joining lives"><noscript><img class="entry-thumb" src="" alt="" title="From crossing paths to joining lives" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/TL-Wedding-pic-1-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="From crossing paths to joining lives" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/TL-Wedding-pic-1-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" rel="bookmark" title="From crossing paths to joining lives">From crossing paths to joining lives</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T14:56:25-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
By Olivia Anderson | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e7888689838295948889a7868b829f938e8a8294c984888a">[email&#160;protected]</a>
Sometimes the best love stories don’t start with love at first sight, but after vaguely recognizing each other following a prior... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/citations-increased-for-heavy-vehicles/" rel="bookmark" class="td-image-wrap " title="Citations increased for heavy vehicles"><noscript><img class="entry-thumb" src="" alt="" title="Citations increased for heavy vehicles" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2010/10/MN-Parking-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Citations increased for heavy vehicles" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2010/10/MN-Parking-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/citations-increased-for-heavy-vehicles/" rel="bookmark" title="Citations increased for heavy vehicles">Citations increased for heavy vehicles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T14:37:09-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
By Olivia Anderson | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="630c020d070611100c0d23020f061b170a0e06104d000c0e">[email&#160;protected]</a>
Alexandria is cracking down on heavy vehicles that park illegally on public streets by imposing a new ordinance that raises fines... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/council-extends-emergency-business-relief/" rel="bookmark" class="td-image-wrap " title="Council extends emergency business relief"><noscript><img class="entry-thumb" src="" alt="" title="Council extends emergency business relief" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/IMG_4769-150x150.jpg" width="150" height="150"/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="" alt="" title="Council extends emergency business relief" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/uploads/2022/03/IMG_4769-150x150.jpg" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/council-extends-emergency-business-relief/" rel="bookmark" title="Council extends emergency business relief">Council extends emergency business relief</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/oanderson/">Olivia Anderson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T14:31:00-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
By Olivia Anderson | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ec838d8288899e9f8382ac8d808994988581899fc28f8381">[email&#160;protected]</a>
City Council voted during its Saturday public hearing to extend a temporary business relief program implemented during the COVID-19 pandemic until... </div>
</div>
</div>
</div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR THIS WEEK</span></h4>
<ul class="wpp-list">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/monique-miles-no-longer-deputy-attorney-general/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69956-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/monique-miles-no-longer-deputy-attorney-general/" class="wpp-post-title" target="_self">Monique Miles no longer deputy attorney general</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/70082-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/from-crossing-paths-to-joining-lives/" class="wpp-post-title" target="_self">From crossing paths to joining lives</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 17, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/offering-aid-to-ukraine-options-for-donations-and-assistance/" title="Offering aid to Ukraine: Options for donations and assistance" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69939-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/offering-aid-to-ukraine-options-for-donations-and-assistance/" title="Offering aid to Ukraine: Options for donations and assistance" class="wpp-post-title" target="_self">Offering aid to Ukraine: Options for donations and...</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/parklets-alexandria-outdoor-dining/" target="_self"><noscript><img src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg" srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy"/></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg" data-srcset="https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70.jpg, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@1.5x.jpg 1.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2x.jpg 2x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@2.5x.jpg 2.5x, https://alextimes.com/wp-content/uploads/wordpress-popular-posts/69923-featured-100x70@3x.jpg 3x" width="100" height="70" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/parklets-alexandria-outdoor-dining/" class="wpp-post-title" target="_self">City to charge businesses for outdoor dining</a></h3>
<div class="td-module-meta-info">
<div class="td-post-date"><span class="wpp-date">posted on March 10, 2022</span></div>
</div>
</div>
</div>
</div>
</ul>
</aside>
</div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_21 td_block_widget tdi_6_f33 td-pb-border-top hide-thumbnail td_block_template_1 td-column-1" data-td-block-uid="tdi_6_f33"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_6_f33=new tdBlock();block_tdi_6_f33.id="tdi_6_f33";block_tdi_6_f33.atts='{"custom_title":"LEGAL NOTICES","custom_url":"\/legal-notices\/","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"hide-thumbnail","post_ids":"","category_id":"8917","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_select":"no","class":"td_block_widget tdi_6_f33","separator":"","m16_tl":"","m16_el":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_f33","tdc_css_class_style":"tdi_6_f33_rand_style"}';block_tdi_6_f33.td_column_number="1";block_tdi_6_f33.block_type="td_block_21";block_tdi_6_f33.post_count="5";block_tdi_6_f33.found_posts="289";block_tdi_6_f33.header_color="#";block_tdi_6_f33.ajax_pagination_infinite_stop="";block_tdi_6_f33.max_num_pages="58";tdBlocksArray.push(block_tdi_6_f33);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/legal-notices/" class="td-pulldown-size">LEGAL NOTICES</a></h4></div><div id=tdi_6_f33 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/notice-of-public-hearing_housing-and-community-development/" rel="bookmark" class="td-image-wrap " title="Notice of Public Hearing_Housing and Community Development"><noscript><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height=""/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/notice-of-public-hearing_housing-and-community-development/" rel="bookmark" title="Notice of Public Hearing_Housing and Community Development">Notice of Public Hearing_Housing and Community Development</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/tfranco/">Tina Franco</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T15:00:28-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
3.17 Notice of Public Hearing_Housing and Community Development </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/notice-of-public-hearing-2/" rel="bookmark" class="td-image-wrap " title="Notice of Public Hearing"><noscript><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height=""/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/notice-of-public-hearing-2/" rel="bookmark" title="Notice of Public Hearing">Notice of Public Hearing</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/tfranco/">Tina Franco</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T14:58:51-04:00">March 17, 2022</time></span> </div>
<div class="td-excerpt">
3.17 Notice of Public Hearing </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/planning-zoning-department-notice-of-administrative-review/" rel="bookmark" class="td-image-wrap " title="Planning &#038; Zoning Department- Notice of Administrative Review"><noscript><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height=""/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/planning-zoning-department-notice-of-administrative-review/" rel="bookmark" title="Planning &#038; Zoning Department- Notice of Administrative Review">Planning &#038; Zoning Department- Notice of Administrative Review</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/tfranco/">Tina Franco</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-10T13:03:06-05:00">March 10, 2022</time></span> </div>
<div class="td-excerpt">
3.10 Planning and Zoning </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/city-council-public-hearing/" rel="bookmark" class="td-image-wrap " title="City Council- Public Hearing"><noscript><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height=""/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/city-council-public-hearing/" rel="bookmark" title="City Council- Public Hearing">City Council- Public Hearing</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/tfranco/">Tina Franco</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-10T13:01:11-05:00">March 10, 2022</time></span> </div>
<div class="td-excerpt">
3.10 Public Hearing docx </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://alextimes.com/2022/03/dish-wireless-llc-to-collocate-wireless-communications-antennas/" rel="bookmark" class="td-image-wrap " title="Dish Wireless LLC- to collocate wireless communications antennas"><noscript><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height=""/></noscript><img class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" data-type="image_tag" data-img-url="https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://alextimes.com/2022/03/dish-wireless-llc-to-collocate-wireless-communications-antennas/" rel="bookmark" title="Dish Wireless LLC- to collocate wireless communications antennas">Dish Wireless LLC- to collocate wireless communications antennas</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://alextimes.com/author/tfranco/">Tina Franco</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-10T12:58:44-05:00">March 10, 2022</time></span> </div>
<div class="td-excerpt">
3.10 Dish Wireless LLC </div>
</div>
</div>
</div></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alextimes.com/"><noscript><img src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://alextimes.com/wp-content/uploads/2016/01/alexlogo.png" alt="Alexandria Times" title="Alexandria Times" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Alexandria Times is Alexandria’s only locally owned, independent newspaper. We provide the best, most in-depth news reporting in the Port City, as well as first-rate coverage of local sports, arts and entertainment.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Alexandria-Times-226316950757380/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/alexandriatimes/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AlexTimesNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-14122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14122"><a href="https://alextimes.com">Home</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14127"><a href="https://alextimes.com/category/local/">News</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14130"><a href="https://alextimes.com/category/sports/">Sports</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14125"><a href="https://alextimes.com/category/arts/">Arts &#038; Culture</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14129"><a href="https://alextimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24230"><a href="https://alextimes.com/about-us/">About Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14128"><a href="https://alextimes.com/category/local/obituaries/">Obituaries</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2021 - Alexandria Times </div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' defer='defer' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' defer='defer' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' defer='defer' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' defer='defer' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' defer='defer' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/underscore.min.js?ver=1.13.1' defer='defer' id='underscore-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' defer='defer' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' defer='defer' id='td-site-min-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' defer='defer' id='comment-reply-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4' defer='defer' id='sweetalert2-js'></script>
<script type='text/javascript' id='highlight-and-share-js-extra'>//<![CDATA[
var highlight_and_share={"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_ok":"","show_vk":"","show_email":"","show_xing":"","show_copy":"","show_whatsapp":"","twitter_username":"AlexTimesNews","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","ok_text":"Odnoklassniki","vk_text":"VKontakte","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"70c4377b5a","ajax_url":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/alextimes.com\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":"","prefix":"","suffix":""};
//]]></script>
<script type='text/javascript' id='highlight-and-share-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("highlight-and-share",{"locale_data":{"messages":{"":{}}}});</script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.5.5' defer='defer' id='highlight-and-share-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' defer='defer' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://alextimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' defer='defer' id='wp-embed-js'></script>
<script type='text/javascript' id='gpoll_js-js-extra'>//<![CDATA[
var gpollVars={"ajaxurl":"https:\/\/alextimes.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/alextimes.com\/wp-content\/plugins\/gravityformspolls\/images"};var gpoll_strings={"viewResults":"View results","backToThePoll":"Back to the poll"};
//]]></script>
<script type='text/javascript' src='https://alextimes.com/wp-content/plugins/gravityformspolls/js/gpoll.min.js?ver=3.9' defer='defer' id='gpoll_js-js'></script>


<style type="text/css" media="screen">.td-footer-wrapper{border-top:double;border-color:#f1f1f1;border-width:10px}.td-social-icon-wrap .td-icon-font{color:#222}.td-footer-bottom-full{border-top:double;border-color:#f1f1f1;border-width:5px}.page-id-26125 .td-page-header{display:none}.td_block_template_1 .block-title>*{padding:7px 12px 4px}.td-main-page-wrap .tdc-row:first-child .wpb_wrapper>.td_block_trending_now:first-child{margin:0 0 48px}.td-header-style-10 .td-logo-wrap-full .td-logo{line-height:1}.td-a-rec-id-sidebar{margin-top:13px}.td-header-style-10 .td-logo-wrap-full{min-height:75px!important;line-height:76px!important}.td-main-page-wrap{padding-top:25px!important;padding-bottom:0!important}.td_block_big_grid_1,.td_block_big_grid_2,.td_block_big_grid_3,.td_block_big_grid_4,.td_block_big_grid_5,.td_block_big_grid_6,.td_block_big_grid_7,.td_block_big_grid_8{padding-bottom:25px!important}.td-a-rec-id-custom_ad_1>div,.td-a-rec-id-custom_ad_2>div,.td-a-rec-id-custom_ad_3>div,.td-a-rec-id-custom_ad_4>div,.td-a-rec-id-custom_ad_5>div{margin-bottom:25px!important}.wpb_button,.wpb_content_element,ul.wpb_thumbnails-fluid>li{margin-bottom:20px}.td-header-wrap .td-affix .td-main-menu-logo img{max-width:155px!important}.td-post-author-name{font-weight:bold;display:none!important}.td_block_text_with_title{padding-bottom:20px!important}@media screen and (max-width:820px){div#csbwfs-delaydiv{display:none}}.block-title{border-color:#0176c3!important}aside.gpoll_poll_widget .block-title span{background-color:#0176c3}aside.gpoll_poll_widget .block-title{border-color:#0176c3}#reply-title{display:none}.td-main-sidebar .popular-posts>.block-title>span{background-color:#0176c3}.td-main-sidebar .popular-posts>.block-title{border-color:#0176c3}.must-log-in{background-color:#0176c3;padding:7px 12px 7px 12px;font-size:18px;line-height:21px;font-weight:bold;width:fit-content;min-width:315px;position:relative;background-image:url(https://alextimes.com/wp-content/uploads/2017/10/512px-Comment_font_awesome-1-e1507225182446.png);background-repeat:no-repeat;background-position:right;background-origin:content-box;border:1px solid #0176c3}.must-log-in a{color:#fff;padding-right:30px}.csbwfs-sbutton img{width:45px;height:45px}@media screen and (max-width:414px){.must-log-in{background-color:#0176c3;padding:0 12px 0 12px;font-size:14px;line-height:14px;text-decoration:none;min-width:unset;text-transform:none;text-align:left}.must-log-in a{padding:10px 30px 10px 0;line-height:14px}}@media screen and (min-width:768px){#td-header-menu{float:right}}@media screen and (max-width:990px){.cpcta-flyin{display:none}}.hide-thumbnail .td-module-thumb{display:none!important}.hide-thumbnail .item-details{margin:0!important;min-height:auto!important}body.archive.category-8736 .entry-title.td-page-title{display:none}.td_block_template_1.widget.widget_text>.block-title>span{background-color:#0176c3!important}</style>
<noscript><style>.lazyload{display:none}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://alextimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><div class="highlight-and-share-wrapper-inline highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?via=%username%&url=%url%&text=%prefix%%text%%suffix%&hashtags=%hashtags%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div></div><div class="highlight-and-share-wrapper-cts highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?via=%username%&url=%url%&text=%prefix%%text%%suffix%&hashtags=%hashtags%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div></div><div class="highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?via=%username%&url=%url%&text=%prefix%%text%%suffix%&hashtags=%hashtags%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div></div> <svg width="0" height="0" class="hidden" style="display: none;">
<symbol aria-hidden="true" data-prefix="fas" data-icon="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-twitter-icon">
<path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" id="has-facebook-icon">
<path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="at" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-email-icon">
<path fill="currentColor" d="M256 8C118.941 8 8 118.919 8 256c0 137.059 110.919 248 248 248 48.154 0 95.342-14.14 135.408-40.223 12.005-7.815 14.625-24.288 5.552-35.372l-10.177-12.433c-7.671-9.371-21.179-11.667-31.373-5.129C325.92 429.757 291.314 440 256 440c-101.458 0-184-82.542-184-184S154.542 72 256 72c100.139 0 184 57.619 184 160 0 38.786-21.093 79.742-58.17 83.693-17.349-.454-16.91-12.857-13.476-30.024l23.433-121.11C394.653 149.75 383.308 136 368.225 136h-44.981a13.518 13.518 0 0 0-13.432 11.993l-.01.092c-14.697-17.901-40.448-21.775-59.971-21.775-74.58 0-137.831 62.234-137.831 151.46 0 65.303 36.785 105.87 96 105.87 26.984 0 57.369-15.637 74.991-38.333 9.522 34.104 40.613 34.103 70.71 34.103C462.609 379.41 504 307.798 504 232 504 95.653 394.023 8 256 8zm-21.68 304.43c-22.249 0-36.07-15.623-36.07-40.771 0-44.993 30.779-72.729 58.63-72.729 22.292 0 35.601 15.241 35.601 40.77 0 45.061-33.875 72.73-58.161 72.73z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-linkedin-icon">
<path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="xing" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" id="has-xing-icon">
<path fill="currentColor" d="M162.7 210c-1.8 3.3-25.2 44.4-70.1 123.5-4.9 8.3-10.8 12.5-17.7 12.5H9.8c-7.7 0-12.1-7.5-8.5-14.4l69-121.3c.2 0 .2-.1 0-.3l-43.9-75.6c-4.3-7.8.3-14.1 8.5-14.1H100c7.3 0 13.3 4.1 18 12.2l44.7 77.5zM382.6 46.1l-144 253v.3L330.2 466c3.9 7.1.2 14.1-8.5 14.1h-65.2c-7.6 0-13.6-4-18-12.2l-92.4-168.5c3.3-5.8 51.5-90.8 144.8-255.2 4.6-8.1 10.4-12.2 17.5-12.2h65.7c8 0 12.3 6.7 8.5 14.1z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="whatsapp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-whatsapp-icon">
<path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="copy" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-copy-icon">
<path fill="currentColor" d="M320 448v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24V120c0-13.255 10.745-24 24-24h72v296c0 30.879 25.121 56 56 56h168zm0-344V0H152c-13.255 0-24 10.745-24 24v368c0 13.255 10.745 24 24 24h272c13.255 0 24-10.745 24-24V128H344c-13.2 0-24-10.8-24-24zm120.971-31.029L375.029 7.029A24 24 0 0 0 358.059 0H352v96h96v-6.059a24 24 0 0 0-7.029-16.97z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fas" data-icon="share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-share-icon">
<path fill="currentColor" d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fab" data-icon="reddit" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-reddit-icon">
<path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fab" data-icon="telegram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-telegram-icon">
<path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path>
</symbol>
<symbol aria-hidden="true" data-prefix="fab" data-icon="signal" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 256" id="has-signal-icon">
<g>
<path d="M97.2800192,3.739673 L100.160021,15.3787704 C88.8306631,18.1647705 77.9879854,22.6484879 68.0000023,28.6777391 L61.8399988,18.3985363 C72.8467373,11.7537029 84.7951803,6.81153332 97.2800192,3.739673 Z M158.720055,3.739673 L155.840053,15.3787704 C167.169411,18.1647705 178.012089,22.6484879 188.000072,28.6777391 L194.200075,18.3985363 C183.180932,11.7499974 171.218739,6.80771878 158.720055,3.739673 L158.720055,3.739673 Z M18.3999736,61.8351679 C11.7546212,72.8410466 6.81206547,84.7885562 3.73996516,97.2724198 L15.3799719,100.152197 C18.1661896,88.8237238 22.6502573,77.981893 28.6799796,67.9946902 L18.3999736,61.8351679 Z M11.9999699,127.990038 C11.9961044,122.172725 12.4306685,116.363392 13.2999707,110.611385 L1.43996383,108.811525 C-0.479938607,121.525138 -0.479938607,134.454937 1.43996383,147.168551 L13.2999707,145.36869 C12.4306685,139.616684 11.9961044,133.807351 11.9999699,127.990038 L11.9999699,127.990038 Z M194.160075,237.581539 L188.000072,227.302336 C178.024494,233.327885 167.195565,237.811494 155.880053,240.601305 L158.760055,252.240403 C171.231048,249.164732 183.165742,244.222671 194.160075,237.581539 L194.160075,237.581539 Z M244.000104,127.990038 C244.00397,133.807351 243.569406,139.616684 242.700103,145.36869 L254.56011,147.168551 C256.480013,134.454937 256.480013,121.525138 254.56011,108.811525 L242.700103,110.611385 C243.569406,116.363392 244.00397,122.172725 244.000104,127.990038 Z M252.260109,158.707656 L240.620102,155.827879 C237.833884,167.156352 233.349817,177.998183 227.320094,187.985385 L237.6001,194.184905 C244.249159,183.166622 249.191823,171.205364 252.260109,158.707656 L252.260109,158.707656 Z M145.380047,242.701142 C133.858209,244.43447 122.141865,244.43447 110.620027,242.701142 L108.820026,254.560223 C121.534632,256.479975 134.465442,256.479975 147.180048,254.560223 L145.380047,242.701142 Z M221.380091,196.804701 C214.461479,206.174141 206.175877,214.452354 196.800077,221.362797 L203.920081,231.022048 C214.262958,223.418011 223.404944,214.303705 231.040097,203.984145 L221.380091,196.804701 Z M196.800077,34.6172785 C206.177345,41.5338058 214.463023,49.8188367 221.380091,59.1953726 L231.040097,51.9959309 C223.429284,41.6822474 214.31457,32.5682452 204.000081,24.9580276 L196.800077,34.6172785 Z M34.619983,59.1953726 C41.5370506,49.8188367 49.8227288,41.5338058 59.1999972,34.6172785 L51.9999931,24.9580276 C41.6855038,32.5682452 32.5707896,41.6822474 24.9599774,51.9959309 L34.619983,59.1953726 Z M237.6001,61.8351679 L227.320094,67.9946902 C233.346114,77.969489 237.830073,88.7975718 240.620102,100.1122 L252.260109,97.2324229 C249.184198,84.7624043 244.241751,72.8286423 237.6001,61.8351679 L237.6001,61.8351679 Z M110.620027,13.2989317 C122.141865,11.5656035 133.858209,11.5656035 145.380047,13.2989317 L147.180048,1.43985134 C134.465442,-0.479901112 121.534632,-0.479901112 108.820026,1.43985134 L110.620027,13.2989317 Z M40.7799866,234.201801 L15.9999722,239.981353 L21.7799756,215.203275 L10.0999688,212.463487 L4.3199655,237.241566 C3.3734444,241.28318 4.58320332,245.526897 7.51859925,248.462064 C10.4539952,251.39723 14.6980441,252.606895 18.7399738,251.660448 L43.4999881,245.980888 L40.7799866,234.201801 Z M12.5999703,201.764317 L24.279977,204.484106 L28.2799793,187.305438 C22.4496684,177.507146 18.1025197,166.899584 15.3799719,155.827879 L3.73996516,158.707656 C6.34937618,169.311891 10.3154147,179.535405 15.539972,189.125297 L12.5999703,201.764317 Z M68.6000027,227.762301 L51.4199927,231.761991 L54.1399943,243.441085 L66.7800016,240.501313 C76.3706428,245.725462 86.5949557,249.691191 97.2000192,252.300398 L100.080021,240.6613 C89.0307035,237.906432 78.4495684,233.532789 68.6800027,227.682307 L68.6000027,227.762301 Z M128.000037,23.9980665 C90.1565244,24.0177003 55.3105242,44.590631 37.01511,77.715217 C18.7196958,110.839803 19.8628631,151.287212 39.9999861,183.325747 L29.9999803,225.982439 L72.660005,215.983214 C110.077932,239.548522 158.307237,236.876754 192.892851,209.322653 C227.478464,181.768552 240.856271,135.358391 226.242944,93.6248278 C211.629616,51.8912646 172.221191,23.9617202 128.000037,23.9980665 Z" fill="currentColor"></path>
</g>
</symbol>
<symbol aria-hidden="true" data-prefix="ok" data-icon="logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-ok-icon">
<g>
<path fill="currentColor" d="M357.1,324.5c-24.1,15.3-57.2,21.4-79.1,23.6l18.4,18.1l67,67c24.5,25.1-15.4,64.4-40.2,40.2c-16.8-17-41.4-41.6-67-67.3
						l-67,67.2c-24.8,24.2-64.7-15.5-39.9-40.2c17-17,41.4-41.6,67-67l18.1-18.1c-21.6-2.3-55.3-8-79.6-23.6
						c-28.6-18.5-41.2-29.3-30.1-51.8c6.5-12.8,24.3-23.6,48-5c0,0,31.9,25.4,83.4,25.4s83.4-25.4,83.4-25.4c23.6-18.5,41.4-7.8,48,5
						C398.3,295.1,385.7,305.9,357.1,324.5L357.1,324.5z M142,145c0-63,51.2-114,114-114s114,51,114,114c0,62.7-51.2,113.7-114,113.7
						S142,207.7,142,145L142,145z M200,145c0,30.8,25.1,56,56,56s56-25.1,56-56c0-31.1-25.1-56.2-56-56.2S200,113.9,200,145z" />
</g>
</symbol>
<symbol aria-hidden="true" data-prefix="vk" data-icon="logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 700" id="has-vk-icon">
<g style="fill:none;fill-rule:evenodd" transform="translate(0,664)">
<path fill="currentColor" d="m 1073.3513,-606.40537 h 196.278 c 179.2103,0 221.8795,42.66915 221.8795,221.8795 v 196.27799 c 0,179.2103512 -42.6692,221.879451 -221.8795,221.879451 h -196.278 c -179.21038,0 -221.87951,-42.6691298 -221.87951,-221.879451 v -196.27801 c 0,-179.21035 42.66913,-221.87946 221.87951,-221.87948 z" />
<path fill="currentColor" d="m 1375.0576,-393.98425 c 2.9513,-9.7072 0,-16.85429 -14.1342,-16.85429 h -46.6693 c -11.8763,0 -17.3521,6.16927 -20.3212,12.97854 0,0 -23.7347,56.82106 -57.3544,93.74763 -10.8806,10.66728 -15.8232,14.08081 -21.7613,14.08081 -2.969,0 -7.2715,-3.39577 -7.2715,-13.12075 v -90.83194 c 0,-11.66288 -3.4491,-16.85429 -13.3341,-16.85429 h -73.3553 c -7.4138,0 -11.8763,5.40476 -11.8763,10.54286 0,11.0406 16.8188,13.60078 18.5433,44.67814 v 67.52388 c 0,14.80973 -2.7202,17.49433 -8.6583,17.49433 -15.8231,0 -54.3143,-57.08773 -77.16,-122.40705 -4.4447,-12.71185 -8.9427,-17.83214 -20.8723,-17.83214 h -46.68718 c -13.3341,0 -16.0009,6.16925 -16.0009,12.97852 0,12.12515 15.8232,72.35973 73.69318,152.02656 38.58,54.40315 92.8942,83.89819 142.3726,83.89819 29.6729,0 33.3353,-6.54262 33.3353,-17.83216 v -41.12238 c 0,-13.10297 2.809,-15.71646 12.214,-15.71646 6.9338,0 18.7922,3.41353 46.4916,29.63728 31.6463,31.09512 36.8555,45.03372 54.6698,45.03372 h 46.6694 c 13.3341,0 20.0189,-6.54262 16.1787,-19.46781 -4.2313,-12.88962 -19.3433,-31.57515 -39.38,-53.74532 -10.8807,-12.62294 -27.2016,-26.22375 -32.1441,-33.03302 -6.9338,-8.72941 -4.9603,-12.62294 0,-20.39227 0,0 56.8566,-78.68897 62.7947,-105.41058 z" />
<path fill="currentColor" d="m 567.69877,-429.06912 c 3.15618,-10.38133 0,-18.0247 -15.11579,-18.0247 h -49.91013 c -12.70096,0 -18.55706,6.59763 -21.73232,13.87977 0,0 -25.38286,60.76685 -61.33724,100.25768 -11.63627,11.40806 -16.92197,15.05863 -23.27242,15.05863 -3.17519,0 -7.77644,-3.63156 -7.77644,-14.0319 v -97.13948 c 0,-12.47278 -3.68869,-18.0247 -14.26014,-18.0247 h -78.44923 c -7.92857,0 -12.70097,5.78005 -12.70097,11.27491 0,11.80736 17.98666,14.54527 19.83094,47.78071 v 72.21293 c 0,15.83815 -2.9091,18.70918 -9.25948,18.70918 -16.92197,0 -58.08598,-61.05206 -82.51817,-130.90731 -4.75337,-13.59458 -9.56381,-19.07042 -22.32175,-19.07042 h -49.92915 c -14.26014,0 -17.11213,6.59763 -17.11213,13.87977 0,12.96714 16.92197,77.38454 78.81059,162.58363 41.25909,58.18101 99.34506,89.72424 152.25931,89.72424 31.73343,0 35.65018,-6.99691 35.65018,-19.07043 v -43.978 c 0,-14.01288 3.00405,-16.80786 13.0622,-16.80786 7.41521,0 20.09716,3.65057 49.71998,31.69536 33.84387,33.25443 39.41486,48.16093 58.46622,48.16093 h 49.91026 c 14.26,0 21.40913,-6.99691 17.30216,-20.81966 -4.5252,-13.78473 -20.68653,-33.76783 -42.11468,-57.47752 -11.63621,-13.49953 -29.09043,-28.04479 -34.37631,-35.32694 -7.41508,-9.33557 -5.30458,-13.4995 0,-21.80835 0,0 60.80491,-84.15334 67.15549,-112.73048 z" />
</g>
</symbol>
</svg>

<script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[70103]");});</script>

<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'N'});jQuery('.g-2').gslider({groupid:2,speed:10000,repeat_impressions:'N'});jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'N'});}});</script>

<script type="text/javascript">gform.initializeOnLoaded(function(){jQuery(document).on('gform_post_render',function(event,formId,currentPage){if(formId==332){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){})});</script>
<script type="text/javascript">gform.initializeOnLoaded(function(){jQuery(document).trigger('gform_post_render',[332,1])});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6edc20a6ff549c30',m:'zceD5LCMl1a3B1NPdS9C5zSNLPJMWLNCi1.VzSdCwsI-1647587207-0-AUlLwUmbRlDAsZPaw6WmaYtbrN0640vOvpurF+aTmkbLfCsXuzq+AZhIxRZCG+cKXwxgImfJosg5yRr0RfDlAJu3h/6BcwvAhJUKMTOTsj+jVgTs9wj2FQacRmB0YCSMLirZ2P4XGx2K2fMkd90yGSN832oLIX1jX1e9JsIObQlP+dA0FWelWPajVbCi5tXdWe+PTKKaqLth8dh/qManSeA=',s:[0xfd47d662cf,0xbd31bcea23],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
